dslreports logo
site
spacer

spacer
 
    ISP Rolodex Intro Local ISPs Members U-Verse FiOS FiOS Soon
spc

spacer




how-to block ads



AT&T Southwest page on DSLReports
Six Month Rating

Reviews:
bullet 1592 reviews (932 good) (331 bad)
bullet Submit a review by email click here
bullet login for new review notification feature

Review by dmxrob6 See Profile

  • Location: Boonville,Cooper,MO
  • Cost: $52 per month (12 month contract)
  • Telco party Southwestern Bell
Good "Uverse seems to be more reliable than the old DSL product"
Bad "Line Techs who won't do their job, Takes Months to Fix Problems (if they ever fix them)"
Overall "When things go wrong, and they will, get ready for a headache!"
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

After almost 4 months of terrible DSL service, static-laden voice service and probably 10 service calls, a new line ran from the splice pedestal to my house and countless tweeks to the NID and my wiring I've learned...

* Remember the old days when voice service outages received a 24-hour response? Forget about it. It's ancient history here in Missouri. AT&T technician told me they got rid of this in 2007. No dialtone? Better hope you don't have to call 911 because it might be a week before they fix it.

* What few remaining AT&T line techs that are left are overworked and under pressure to do more with less. Out of the 6 techs who worked in this town in the past, there is only one guy left. AT&T could care less about customer service -- it's all about how many folks they can layoff to make this quarter's numbers.

* If you have a problem with your voice service, forget about talking to anyone in America. Be prepared to talk to someone who doesn't understand english from god knows where who doesn't understand basic telephone terminology.

* If your DSL problem is sporadic forget about getting it fixed. Better hope half the town goes down or you aren't going to get anything solved. Bad port? Good luck getting that switched over.

* Be prepared to talk to tier 1 technicians who (if you are lucky they are American) just want you off the phone. Their solution to every problem is to "unplug the modem".

* Tier 2 support is better, but they have their hands tied. DSL Tier 2 will throw you over to voice telco support just to get you off the phone. The voice folks can't see anything to do with DSL stuff.

* Need a new line run to your NID box? Start praying. They will send out a contractor who will tear your yard up and do the crappiest job they can. Then that "new line" will lay by your NID for at least 3 weeks before anyone bothers to come out and hook it up.

* Want a refund for service interruptions? Don't expect it automatically -- no matter if your service was down for a month straight. Call up the non-english speaking support again and once they send you to the wrong department pray you get someone who understands and sends you to the right department. If you DO get lucky and DO get sent to the right department they will take care of you -- because they understand what a crappy company AT&T has turned into. The stories I heard from the American-based support folks who had been with the company for years was just horrifying.

* Oh, and don't forget the non-english speaking support folks will be on some 300bps VOIP connection that doesn't work and then take an attitude because you ask him to speak up or speak english.

In a nutshell, it has been 4 months of pure living hell getting our DSL and voice line fixed. Thank goodness for the few folks, including the wonderful line tech (who even gave me his own cell phone number so I could call him directly and bypass support) who still care. AT&T corporate could care less -- they want your money and nothing else.

Ma Bell must be rolling over in her grave.

*** Update as of 1-1-2011 ***

After AT&T finally came and buried a new line last fall, and then did some work in the junction box, we have been stable for the past 6 months. We rarely disconnect and even during weather events things seem stable. It appears that the bad line was the culprit all along.

It's a shame I had to go through such frustration to get things fixed. I did eventually get a $150 credit from AT&T after talking to some U.S.-based folks in their billing department.

*** Update as of 9-6-2011 ***

Two months ago everything went haywire again. This time I had severe static on the phone line as well. Numerous tech visits (at least 7) and no solution yet. They even sent out a retired premise tech who did a good job of updating some older wiring in the house, but didn't solve the problem. Voice people say call DSL people; DSL people say call voice people.

One tech suggested I upgrade to the new IPDSLAM service being branded as "U-verse HSI". So they will be here on Sept 8 to do that.

Very dissapointed, but as AT&T is the only game in town will have to just keep playing this game. So far have received about $70 in bill credits (but not until having to threaten to cancel).

** Update 10-7-2012 **
Over a year of unreliable connections. AT&T Corporate got involved. They could not get local field folks to do their job. If corporate can't get their own folks to do their job, what chance do we have of getting them to do anything? They would just close tickets without ever showing up.

** Update 7-8-2014 **
Swithed over to IP-DSL Uverse in 2012. Issues with bonding were causing a lot of the original problems, and new ground wires and bonding of pedestals took place after many, many, many calls to AT&T. Getting a pretty steady, reliable 12mbps service now for about 2 years.

member for 9.4 years, 591 visits, last login: 70 days ago
updated 140 days ago

Comments:

Review by premiumdsl4v See Profile

  • Location: Houston,Harris,TX
  • Cost: $55 per month
  • Telco party Southwestern Bell
Good "reliable. ATT does try to help."
Bad "the annoying. Why cannot the machines just work as they are suppose to?"
Overall "outstanding"
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

My Other Reviews

·DIRECTV
·America Online
speed = fast during normal use, tricky when busy.

-router = [We purchased/not supplied by AT&T] Netgear

The DSL and voice phone can't seem to mix very well.

Addendum : so far so good; ATT appears to be keeping the phone versus DSL degradation to nothing. have not heard "any voices".

Attachments:
Click for full size


member for 8.3 years, 364 visits, last login: 13 days ago
updated 344 days ago

Comments:






Review by jimkyle See Profile

  • Location: Oklahoma City,Oklahoma,OK
  • Cost: $152 per month (24 month contract)
  • Install: about 8 days
  • Telco party AT&T
Good "Excellent on-line support"
Bad "Company web pages badly out of date"
Overall "Good value and extremely reliable"
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

UPDATE 2 on 9 November 2013:

For a number of reasons, I finally swapped my DSL service for Uverse as of four days ago. The primary reason was cost: after adding up what I was paying AT&T for POTS + DSL, and DirectTV for TV access, the 24-month price for a Uverse triple-play package (specially configured to match or exceed my existing installation) amounted to slightly less than half that much!

I should note that my bills are probably not representative of the average user; I have two POTS lines, and my DSL was the 5-static-IP package, so my $170/month cost for POTS + 3Mbit DSL was a bit high. Incidentally, I had serious problems with billing at the older changeover. While the web pages and the confirmation snail-mail from AT&T both said the DSL would be $55/month when I upgraded from 1536 Mbits, the initial bill was more than twice that. After two full months of telephone tag with an AT&T manager I finally got it down to $60/month, and eventually got the overpayment credited, but it left a very sour taste in my mouth where AT&T and their billing practices are concerned. I'm wary that something similar may show up with my initial Uverse bill.

With only four days experience I cannot yet have any in-depth report, but so far I've not experienced any of the horrors that the Uverse forum here report. The most disturbing thing to date has been the problem I encountered trying to set "pinholes" in the firewall of the Uverse modem/router -- a 2Wire 3801HGV unit -- for my FTP and Email servers. Its administrator access password isn't where everyone I asked told me to find it! Once I did locate it, though, configuration was a cinch, even easier than my previous 3347. I now have 18 Mbit internet, which is quite a jump from 3 Mbit and makes huge transfers much less tedious. Installation took almost 5 hours total, most of which was spent pulling cable around the outside of my house for the TV connection, and drilling through the brick wall into my home office for the lines to the modem. The installer totally replaced the NID, as well; it was a bit more than 30 years old. However the underground copper seems to not have been touched.

As on all AT&T residential accounts for the past 5 years, port 25 is blocked and they refuse to unblock it unless I change to a business account -- which would destroy the cost advantage for which I made the switch. I'm changing my outgoing email configuration to solve that little problem, though, and don't expect any trouble from it.

I did find that one of the TV receivers, connected via wireless, was getting very low signal strength; it fluctuated between two and three bars on the wireless receiver's display panel. Moving the wireless receiver from a location below the TV to one above it raised the signal strength enough to show four bars most of the time, never below three, and the frequent slight pixellation vanished. Aside from that, picture quality seems to be noticeably better than I was getting from DirecTV, and hopefully I won't lose signal during thunderstorms -- which are frequent here in OKC.

So far as phone service goes, the only difference I've found so far is an absence of background noise. Haven't yet run a test on my FAX line to see if it's working okay, but I was assured that it would. Porting my existing phone numbers went quite smoothly.

All in all, I'm a happy camper again at this point, although a bit apprehensive about what that first bill is going to be...

UPDATE on 28 January 2012:

At 4 p.m. on January 24, I suddenly lost all internet connectivity about 4 p.m. Central time. Calling AT&T service eventually got me to a human (with an almost incomprehensible accent), and after some discussion I managed to elevate the issue to Tier 2, and got there after only 27 minutes on hold for the transfer. The very nice person at Tier 2 examined my account record and told me a change order had discontinued my grandfathered 5-true-sticky plan and replaced it with the current 5-pseudo-static-via-PPPoE offering, in the process changing all of my IPs and thus invalidating all of my off-site references in addition to making it necessary to reconfigure all of my equipment to regain connectivity. She also said it would be impossible to reverse the change even though I had not requested it.

Needless to say, I was not a happy camper. However, the Tier 2 tech did give me the new IP set and the newly required network password, which should have enabled me to get back on line quickly (after rearranging my equipment so that I could log into PPPoE and use the new IPs).

It didn't work. The PPPoE login did not assign the new IP. Instead, it assigned me the IP that I had been using as my outgoing gateway of the old true-static IP block, and that address refused to let me go anywhere. I called back about 11 p.m.; it was easier to reach Tier 2 this time. The second tech reviewed the notes from my first call, and informed me that the order had not completed for some reason. He attempted to force its completion while I remained on the phone, and reported success. I saw no immediate change except that I was now pulling the gateway address for my new IP block; that still would not allow me to get any closer to the internet however. The tech advised that it might take the rest of the night for changes to propagate across all involved DNS servers, but assured me that all would be well by morning. He also gave me a case number to use, just in case I still had a problem the next day.

I was glad to have it, because nothing changed overnight. A third call to Tier 2 (the case number got me immediate transfer, and by then I had learned how to bypass the machine-programmed triage questions) told me that the order was still incomplete. The tech had to put me on hold for several minutes while consulting with the business office to determine why he could not force completion, but when he came back and told me to give it another try, I was successful in reaching the outside world. The problem wasn't fully solved yet, but at least I could come here and ask for help from the experienced forum members!

For one thing, I was still unable to use the five "usable" IP addresses of the new block, although the Tier 2 techs had assured me that at least the first of the five would be assigned automatically when I connected. Even more pressing was the fact that my wife's machine, located at the other end of the house and connected via 75 feet of Cat5 running through the walls and attic, was totally unable to connect to my router now, although it had been working perfectly with the old setup. After an entire evening and much of the next day checking configurations at both ends, I gave up and called my favorite repairman. He showed up about 5 p.m. on Thursday, verified that my configuration settings were correct at both ends of the line, and then began testing the cable itself -- which had patch cords at both ends, with the long run terminated in wall sockets at each end. Both patch cords tested out okay. The long cable showed an open conductor. For a number of reasons, repairing it is no longer an option, so the fallback solution was to install a USB wireless adapter on her machine and connect to the router in that manner.

However by that time, all the parts houses here had closed, so it was 10 a.m. Friday before I was able to obtain the adapter. Once I had it in place, connection was straightforward. One problem mostly solved!

While waiting to obtain the adapter, I continued my research and discussion here, and learned that it was necessary to make a slight change in my login ID to enable the "static" IP assignments to work. Not one of the three Tier 2 techs had informed me of that requirement although all three had told me that my existing ID would work properly (and it did work, although not completely properly).

I also learned that my WRT54G would not be able to handle multiple IPs, anyway; they will require a 3347 router (at $100 from AT&T). I also discovered that the new plan's price is more than $30/month lower than my old plan, so I'll be waiting to see whether that's reflected in my next bill! I'll also be investigating moving to a higher speed than the current 1536/256.

Making the change to the login ID has not yet had any effect on the IP assignments, so I cannot report that the situation has fully resolved at this time. Operation is still somewhat flaky, with intermittent packet loss as great as 20% according to the line quality tests here, and some of those packet loss situations may be responsible for an intermittent inability to connect to the outside world (which is usually fixed by simply repeating the attempt immediately).

Bottom line: I no longer have such a good feeling about my AT&T service, but have not yet become sufficiently disgusted with it to fall back on Cox Cable; UVerse would still be AT&T (although I've seen reports that moving from DSL to UVerse may be forced before much longer). It won't take much more, though, to tip the scales the other way...

ORIGINAL (much happier) REVIEW:

In my city, only two non-dialup options were available when I decided to get better speed. They were Cox Cable's @home service, and SBC's ADSL (with several resellers but only one actual plant). Having grown totally disillusioned with service from Cox (and dropping their cable in favor of a satellite dish for TV), that left me only one option.

I initially ordered basic residential service in April of 2000, as soon as it became available in my area. Because of distance from the CO and weak signal, I had to be capped at 384K download in order to have the service at all. Nevertheless that was still much better than dial-up and I was quite happy with it until encountering an EMI problem in late summer of 2002. While searching for a solution to that I discovered that an RT had been available in my area since November 2000 although I had not been notified of the possibility to upgrade my account.

I immediately ordered service on my second POTS line, to take advantage of the RT without down time, and placed my order on-line. It was confirmed, but the due date came and went with nothing happening. When I called, the sales rep could find no trace of the order; I placed it again, upgrading it to the 1500/256 5-static-IP business service since I do use the line for my data recovery service. This time, things happened exactly on schedule, and thanks to the official SBC reps here in the Southwestern Bell forum, I now have true broadband service, free of problems.

In the past five years I've had no significant signal outages, although my original modem (SpeedStream 5260) is showing its age and the replacement I bought at the time of the upgrade (5360) is also getting long in the tooth. Looks like I'll need to pick up a 4100 before long. (Edit as of December 2007: Both of the old modems finally did give up the ghost, and I'm now using a 4100 which does a great job.)

The company itself seems not to have many clues about using their web sites to best advantage, though. The help files are hopelessly out of date. Placing an on-line order simply didn't work, even though I received a "confirmation" E-mail message. The excellent support provided in the forum here, however, more than compensates for that shortcoming. I've learned more about the technical details of getting and keeping good service in the years that I've been active here, than I could ever hope to discover elsewhere.

Not long after I moved to the RT, the company discontinued true static IPs in favor of "sticky PPPoE" addresses. Were it not for that and the fact that any changes to my service would convert me to PPPoE connections, I'd take advantage of the price changes that would give me 6000/768 speeds for the same price I pay for 1536/512. Since I use a Linux box as my firewall and router, I'm unwilling to switch to PPPoE at all, and continue the service unchanged.

Bottom line: I'm a mostly happy camper, and advise anyone considering the choice between SBC and other providers to visit the forum here and get the real low-down before making any decisions. It's now been 5 years since I made the service change from CO to RT, and it's still performing excellently even though my costs are not in line with current standards.t

member for 12.1 years, 5605 visits, last login: 1 days ago
updated 1 year ago

Comments:

Review by Darkfire See Profile

  • Location: Houston,Harris,TX
  • Cost: $39 per month (12 month contract)
  • Install: about 10 days
  • Telco party Southwestern Bell
Good "Lots of bandwith, reasonable price, all around not bad!"
Bad "Dynamic IP but thier packages for the static IP is nice!"
Overall "Pretty decent and worth the money"
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

In the race for good and reliable internet providers Southwestern Bell is that and more. They stand out in the market for ISP's by not being an overpriced unreliable provider. Though their software may not be up to par because it crashes, they definitely deliver the goods when it come to fast, easy, and reliable service. Since I have gotten their service I have gotten speeds around 1140/128 kilobits per second, which very good in my mind. They have also not been down since i have had it. The downfall for me is that the IP's are dynamic which means they change ever so often, but otherwise it's good. So if you're looking for a trusting service dont go for those companies who are just out to get you money but rely on the one of the best in the race for broadband DSL , Southwestern Bell because they know what they're doing.

member for 12.7 years, 3957 visits, last login: a few hours ago
updated 1.6 years ago

Comments:

Review by snerd See Profile

  • Location: Lawton,Comanche,OK
  • Cost: $19 per month (12 month contract)
  • Install: about 3 days
  • Telco party AT&T
Good "Good lord, this review was 8 years old! LOL! I can't believe I paid $45 for Elite back then! It's $19.95 now!"
Bad "Yahoo Software - Still don't install or use it."
Overall "I just got DSL back as a backup for my 15/1 Cable Internet. It can bog down in Prime Time some nights."
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

Update 7/8/04: I happened to be hanging around the boards here when SBC offered the 6000/608 deal for $44.95 back in February of '04. I jumped on that deal, and it's been blazing speeds ever since! No problems with service or billing. Dumped the Linksys router for a Cayman 3546 router/modem combo. It's performed flawlessly for me.

=================================================================

Have only been up for 2 days, but all went very smooth. Ordered the Deluxe package online, got both e-mail and phone confirmations. Setup package arrived the day before it was to be turned on, so I hooked it up and it was already online with 1180/245 speeds! Sure beats the local cable company speeds of 650-700/64-90. And it's also cheaper for the first year!

I did not install any of their software, especially the Yahoo stuff. I connect direct through my Linksys router's pppoe. So far so good....... very happy with SBC DSL so far!

member for 12.9 years, 1084 visits, last login: 256 days ago
updated 1.9 years ago

Comments:
bevyw6

join:2012-12-05
Cedar Hill, TX

new motorola dsl box getting IP address changed

I have had 3 pcs that are now no good because some one has been hacking into my home wired dsl box. I purchased a new dsl modem and another pc. Someone is still controlling my line. Its been happening for at least 6 months. My husband and I have spent way to much money on the geek, pcs you name it. We are very frustrated. PLEASE Help.
Thanks so much
bevyw
CompTech210

join:2008-09-14
San Antonio, TX

Re: new motorola dsl box getting IP address changed

What do you mean someone is hacking into your wired dsl box? Please elaborate some and sounds like you may have either a faulty modem or maybe an issue with the wiring somewhere on AT&T's side.

Review by Clayton15 See Profile

  • Location: Seagoville,Dallas,TX
  • Cost: $45 per month (12 month contract)
  • Install: about 9 days
  • Telco party Southwestern Bell
Good "Dramatically better than previous ISP"
Bad "none"
Overall "great improvement over former service"
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

I live somewhat in the country but only 25 miles from downtown Dallas and DSL just became available a few months ago. This is much, much better than previous wireless ISP, and before that Hughes.net. It is just amazing to have the internet work! I can actually watch video now. Ordered 6 meg package, getting 5+ on Two Wire router with Wi-Fi for about $45 with tax. I am grateful to have ATT (Southwest) service and it is less expensive than previous Wireless provider or satellite.

There is no cable company in the area so this is my only wired choice. It is wonderful to have wired internet service!



member for 2.5 years, 0 visits, last login: 2.5 years ago
lodged 2.5 years ago

Comments:

Review by JasonBourne See Profile

  • Location: Kansas City,Jackson,MO
  • Cost: $40 per month (12 month contract)
  • Install: about 8 days
  • Telco party AT&T
Good "Decent Price, decent speed."
Bad "none"
Overall "Decent service."
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

My Other Reviews

·Google Fiber
Still on Expert Plus 6Mb/768Kb, get about 5.0Mb/647Kb.

Full U-Verse still not offered at my location less than a mile from the Central Office.

JB

member for 14.5 years, 1764 visits, last login: 9 days ago
updated 2.8 years ago

Comments:






Review by boheeber See Profile

  • Location: Spring,Harris,TX
  • Cost: $160 per month
  • Telco party AT&T
Good "Fast"
Bad "Robotic tech support"
Overall "Worth it if you have patience"
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

I've had SBC DSL since July of 99 (I am still a DHCP customer as of this writing), and everything has been smooth with two exceptions: (1) Every now and then, SBC thinks I am a PPPoE customer and makes a change where I can suddenly not access the net or email or anything else. I have to call SBCIS and try to explain my situation and have to play "power off your modem, reboot, blah blah blah", until I finally get them to escalate my ticket. Once ASI gets ahold of it, they immediately see what's happening and restore me and all is well--for about 6 months or so. Then the same cycle occurs again. I guess SBC will be forcing all us early adopters to go to PPPoE at some point, and that's not a huge problem, but I would appreciate a heads up before they just randomly change me. (2) The migration to Yahoo was a nightmare. I had 6 different tickets open before my email problems were resolved. I have been an swbell.net client since my dialup days (1995). When I went to DSL, I kept my user@swbell.net email address that I always had, UNTIL the Yahoo nightmare. Now I receive email on a Yahoo server but send it on a Prodigy server. As long as it works, I'm happy, but it took FOREVER to get it configured.

Update 2/23/04: I signed up for the Expert Plus package, which required me to disconnect my DSL for 2 weeks (I was too far from the CO). I was reconnected on an RT and my speeds are FAST! I am now a PPPoE customer, which is painless since I use a router, and I did have to rewire the POTS splitter in my house because the Alcaltel 1000 modem and the Speedstream 5100 modem I received use different wiring configurations, but at least I didn't have to use the line filters. It was difficult having only dialup service for 2 weeks, but the end result was worth it. The one call I had to make to tech support was unsatisfactory because I was forced to change my email address which I had for 9 years, and I don't think the tech (offshore?) understood my request. All in all, the speed increase more than makes up for that inconvenience.

Update 4/30/2006: I called and asked to be re-rated from Expert Plus (44.99 per month) to the new Elite Plan (29.99 per month for a 12-month contract). I was told that this will be done on 5/2/2006 with very little interruption to my service. Same download speeds as before, with a slight increase in the upload. I'll post back with any thoughts or problems once I go "live".

Update 5/02/2006: Looks like a lot of us are having a problem with the upgrade to Elite. My modem stats show 6018/768, but every speed test I run shows my download speed to be about 2500, which is 1/2 of what it was yesterday, or for the past 2 years for that matter. I have requested assistance from SBC Direct, but the forum looks awfully busy with others having similar issues. I'll give them another day to respond before I start dealing with the frustration of calling tech support and being asked to reboot my PC and power off my modem.

Update 5/03/2006: No response from SBC Direct (in their defense the forum is loaded with "Upgrade failed" posts), so I called SBCIS and talked with "Kevin" (and if that is his real name I'm the king of England). "Kevin" insisted the problem was on my end (my inside wiring, my router, etc.) until he tried to get me to "maintenance" and the guy who answered (David) told him that he needed to get me corrected on the redback. "Kevin" agreed to send my ticket to Tier 2, and David was nice enough to check later and make sure the download speed was correct, even calling my wife and having her run a speed test to confirm all was as it should be.

Why AT&T couldn't have educated the frontline reps that people calling about a loss in speed after an "upgrade" needed to automatically go to Tier 2 is a mystery to me. But so is the fact that so many users had the same issue I did and AT&T did nothing proactive to get the download speeds correct.

Bottom line--I love the new lower price and I am guessing that all will be OK going forward. It didn't need to be this difficult, but I guess AT&T didn't expect the demand they got for this offering.

Update 11/09/2008: I have transitioned to U-Verse service, with the 10/1.5 DSL speeds and U-400 television. VOIP is not yet available here, but I prefer having POTS service anyway. The total install took almost an entire day, but there was a lot of work to be done, including running a coax cable from the back of my home to the front, where the PC is located. All in all, I am pleased with the service. Every now and then the TV will show a glitch or two, although less than those that occurred with DISH service. DSL speeds are consistently about 8.5 down and 1.4 up. On the whole though, I am pleased with the service thus far.

Update 01/11/2012: Well I still am grandfathered with the U-400 package, plus paying an additional $5 per month for MGM HD and Smithsonian HD, but the service is still acceptable. I upgraded to the 24/3 upload/download speeds, but really don't notice much difference unless I am running a speed test. I'm getting most of what I am paying for, but normal surfing and torrenting and COD speeds seem about the same. For all this I am paying about $160 per month, so I am seriously considering going back to the 12/1.5 plan or whatever it is. Still, I love the DVR, the remote access through my iPhone, and most of the programming. I still have my landline which adds another $20+ that I pay AT&T monthly, not counting my cell service. All in all, though, still relatively content with U-Verse.

member for 14 years, 3026 visits, last login: 44 days ago
updated 2.8 years ago

Comments:

Review by CHPMustang See Profile

  • Location: Richardson,Dallas,TX
  • Cost: $45 per month (12 month contract)
  • Install: about 7 days
  • Telco party Southwestern Bell
Good "Connection is up 100% of the time,ASI tech support is great"
Bad "Occasional miscommunication between between Tier 1 and actual equipment status"
Overall "For $45 a month 384/3000 service it's unbeatable!"
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

My Other Reviews

·AT&T U-Verse
We had Standard Plus for about a year and a half which was top notch,then SBC re-rated the services and upgraded their equipment in the field now I'm on the "Expert" service with minimum 384/3000 bandwidth and it's awesome!


member for 13.1 years, 639 visits, last login: 267 days ago
updated 2.9 years ago

Comments:






Review by David See Profile

  • Location: Granite City,Madison,IL
  • Cost: $29 per month (12 month contract)
  • Install: about 7 days
  • Telco party Ameritech
Good "Set up and running less than 10 minutes flat"
Bad "Had to install a nid splitter, god how some people wire houses is amazing!!"
Overall "Works like it should.."
Pre Sales information:
Install Co-ordination:
Connection reliability:
Tech Support:
Services:
Value for money:

From when I had it it was good, I haven't had this service since the AT&T ameritech review. Please see that review as I moved to Illinois from Missouri.

Side note: Keep in mind I am online support here at BBR for SBC.. My sucesses and failures might not match what you experience. When I did my installation I did not do it the normal customer way. I did it with a built machine and used a third party software. So this review is only of my experience with dsl regardless who I work for..



member for 12.5 years, 6018 visits, last login: a few hours ago
updated 3 years ago

Comments: