dslreports logo
site
spacer

spacer
 
    All FAQs Site FAQ DSL FAQ Cable Tech About DSL Distance DSL Hurdles »»
spc

spacer




how-to block ads



Please verify that you have flash browser plugin version 8 or above: Verify flash plugin.

In modern times this generally is not a problem of an out of date player.

You can reset your browser's cache and make sure (for Google Chrome users Flash is automatically silently updated) that Flash is up to date.

Download latest version of Flash here: http://get.adobe.com/flashplayer/

Feedback received on this FAQ entry:
  • I can't run either the flash or java speed test with Firefox or IE. In all cases, Windows blocks the app because it says it can't verify the publisher "/v2". I'm not using an add-on firewall.

    2014-11-26 20:56:07 (clamage45 See Profile)

  • Verification shows version 11.9.900.1 successfully installed yet nothing shows for the testing purposes. Screen is mainly blank. Using my Chrome version 30.0. What could be the deal with this?

    2013-11-11 12:15:04 (etno325 See Profile)

  • My version of Flash is 11.6.602.180 and when I click on a link to a server like Net@ccess (Parsippany) or LinkLine (LA), the right side of the screen becomes a featureless gray slate.

    2013-05-03 14:11:40

  • Trying to fix friend's computer... Just reinstalled flash (it wasn't working before), but does not show in verify page. Add-ons show it is installed, but Active-X add-on is not loaded. Both flash add-ons are enabled.

    2013-03-25 02:33:38



Expand got feedback?

edited by Mike See Profile
last modified: 2013-02-17 15:58:41