dslreports logo
site
spacer

spacer
 
    All FAQs Site FAQ DSL FAQ Cable Tech About DSL Distance DSL Hurdles »»
spc

spacer




how-to block ads



I just downloaded the Agent and when I try to install it, I get an error that says the current version of the Windows Installer services on my system is unable to install the program and that I need to install a service pack to get a newer version. I went to Windows Update but did not see any service packs listed for this.

Solution - Go to this Microsoft page:
Windows XP, 2K: »www.microsoft.com/downloads/deta···ylang=en
Win9x: »www.microsoft.com/downloads/deta···yLang=en

Expand got feedback?

by KeysCapt See Profile edited by lilhurricane See Profile
last modified: 2006-06-28 12:46:12