dslreports logo
site
spacer

spacer
 
    All FAQs Site FAQ DSL FAQ Cable Tech About DSL Distance DSL Hurdles »»
spc

spacer




how-to block ads




9.0 Speed Test


Recently ran a speed test, and for a comment I entered: "Why don't comments appear in history?" I then followed through and did a search for speed tests in my zip (15317) and was surprised to see that my comment did show up there. I then checked my test history, found my test; and a header for the comment field ... but the comment field remains blank.



the comment is saved if you optionally record your details in the public archive after the test is done.
The private results are saved from the applet before you get to that part, hence, no comment. And there is no easy way to link them either.


Here


by vkr See Profile
last modified: 2004-04-03 22:37:46


I had been having problems with the Speed Tests here, in that they would start..but then never complete...just sit there....

I bypassed my Home Net router (DLink DI-614+) and went thru the DSL modem directly...and it worked !!

SO I went back thru my router and it doesn't work again....

The problem, in the end was that the Router's WAN setting for the MTU was at 1500.

Apparently this site's speed test, and Windows Update Site needs it to be set to MTU=1492. Don't know if other settings will also work, but 1500 did NOT.



Here

by vkr See Profile
last modified: 2004-04-03 22:51:46


I had been having problems with the Speed Tests here, in that they would start..but then never complete...just sit there....

I bypassed my Home Net router (DLink DI-614+) and went thru the DSL modem directly...and it worked !!

SO I went back thru my router and it doesn't work again....

The problem, in the end was that the Router's WAN setting for the MTU was at 1500.

Apparently this site's speed test, and Windows Update Site needs it to be set to MTU=1492. Don't know if other settings will also work, but 1500 did NOT.



Here

by vkr See Profile
last modified: 2004-04-03 22:52:02

After upgrading to WinXP SP2, after running speed test redirect attempts and just waits interminably. Suggestions?


If you're using Zone Alarm's pop-up blocker, disable it.
If not, it could be another external pop-up or ad blocking application.


Here

said by Phucker:

Just go to the internet explorer page, tools, internet options, advanced, restore defaults. I fixed it this way before.

here


said by KeithBB:

The Pop-up Blocker in Internet Explorer in the new Windows XP Service Pack 2 is turned on. If you have another Pop-up blocker running, like I did in ZoneAlarm Pro, it will cause the speed-test to not forward to the dslreports.com results page. I simply turned off the Pop-up blocker in ZoneAlarm Pro and everything worked correctly.

You can also add www.dslreports.com to the list of sites not to block in Internet Explorer's Pop-up blocker.

Here


said by zaphod5:
Thanks Guys. I'd have never guessed this one. I installed a new cable modem and tried three separate PC's today. One running only XP SP2 firewall. Speed test worked fine and produced results. One with SP2 firewall disabled and the free ZA. Worked fine also. Final PC with XP SP2 firewall disabled and ZA Pro. I could not get results back unless I turned off ZA Pro. I followed your recommendation turned off the ad blocker, added www.dslreports.com to the IE pop up blocker, and still no success. Turned off cookie control (was set to Med) in ZA Pro and now speed test returns results.

Here


by vkr See Profile
last modified: 2004-09-10 13:22:30

The Report result looks as if it is logged on test history, but I am not getting report results. I just finished up-grading to new Motherboard and Athlon 64 CPU. W
ould that have anything to do with it? Any info would be nice. Thanks David

said by: cprgolds See Profile

Same thing here with Tweak Test -- with Sun Java and IE6. Turning off NIS took care of problem...


Here

Feedback received on this FAQ entry:
  • Megapath in SF has been down for over a month... How about deleting it from the page. No response at all.

    2010-03-18 21:10:43



by vkr See Profile
last modified: 2004-11-02 03:15:28