dslreports logo
site
spacer

spacer
 
    All FAQs Site FAQ DSL FAQ Cable Tech About DSL Distance DSL Hurdles »»
spc

spacer




how-to block ads




2 System Requirements

Adelphia HSI service is DOCSIS based, so any DOCSIS compatible cable modem should work. Not all DOCSIS cable modems work equally well or can be supported though due to differences in the modem's hardware and software.

Adelphia strongly recommends users that are looking to purchase and/or use their own modem get a DOCSIS 2.0 compatible model from the current recommend modem list.

Adelphia's official recommended modem list can be found here:
»www.adelphia.com/high_speed_inte···dems.cfm



It has been found that not all modems, even newer DOCSIS 2.0 modems such as the Motorola SB5120, will currently support Adelphia's Extreme tier's (16000/2000) bandwidth.

An Extreme approved list is also available and can currently be found on this notice:
»www.adelphia.com/extreme/Approve···ions.pdf

by swcox See Profile edited by MacLeech See Profile
last modified: 2006-04-15 14:55:11

For Windows based computers:
• Windows NT SP5
• Windows 98 First Edition
• Windows 98 Second Edition (98SE)
• Windows Millennium Edition (ME)
• Windows 2000
• Windows XP

For Apple Macintosh based computers:
• Mac OS 8.1 through Mac OS X 10

by swcox See Profile edited by MacLeech See Profile
last modified: 2005-08-20 17:55:35

Pretty much any system able to support Ethernet connections configured using DHCP will work with Adelphia HSI. This includes Linux systems, routers, game systems, VOIP equipment, and other networking gear.

However, Adelphia does not offer any tech support for systems not running Windows 98 and above or Macintosh 8.1 and above.

by swcox See Profile edited by MacLeech See Profile
last modified: 2005-08-20 18:01:46