dslreports logo
site
spacer

spacer
 
    All FAQs Site FAQ DSL FAQ Cable Tech About DSL Distance DSL Hurdles »»
spc

spacer




how-to block ads


This FAQ text is copyright dslreports.com
Reproduction of all or part only with our permission..
This FAQ is edited by: redxii See Profile, adsldude See Profile, AthlGrond See Profile, Suffering See Profile, No_Strings See Profile
It was last modified on 2009-12-16 09:33:10

0. Forum

USWest/Qwest Forum Rules

Please familiarize yourself with the site posting rules: Posting Rules

Limit discussions to issues dealing with Qwest DSL service.

1. General

I am switching to ADSL From Cable. Do I need to change my Network?

It depends on how robust you need your network to be. You may be able to simplify your network.

Most Cable modems just bridge/convert your Ethernet (100baseT) into modulated Coaxial signaling. They have no "smarts". Therefore, for either the "protection of a NAT firewall" or to "share the broadband connection" with other computers Cable subscribers will insert a "router" in between the modem and thier computer(s).

Most ADSL modems, on the other hand have router functionality built right into the modem. Some have more "robust" router functionality than others, but generally they all to have at least a DHCP server and a NAT firewall. Note: this means that the public IP number will be consumed by the Modem under most configurations and all devices inside the network will get a private IP number.

Since an ADSL modem already has a DHCP server and a NAT firewall, you don't need to have a separate router. If there is an insufficient number of ethernet ports on the modem, all you need is a hub or a switch to give you more ports. If your ADSL modem doesn't support wireless connections, add a wireless AP.

If the router functions of the ADSL modem is insufficient for your network, you may want to continue to use the separate external router. The first caveat is that all DHCP servers being used will have to be configured to function on different network segments. See your documentation for more details. Since your traffic is then being routed through 2 NAT firewalls, you may want to consider doing one of the following adjustments to your network.

Option #1: Do nothing. Your traffic will have to traverse two separate NAT firewalls (one in the router and one in the modem.) Not a problem, but then whenever you want to forward a port, you will have to forward that port on both the router and the modem.

Option #2: Put the Router in the modem's DMZ. You'll still be doing double NAT and the external IP will still be consumed by the modem, but when forwarding ports, you'll just have to change the modem. see: »US West/Qwest DSL »How Do I Put A Router In My 701g's DMZ?

Option #3: Put the modem in bridging mode. (not supported or even available in all areas) see: »US West/Qwest DSL »How Do I Connect My 701 In Bridged Mode?

Option #4: use a half-bridging or DMZ+ capable modem. Note that the Qwest supported 2 wire modem does support this feature. See: »DHCP Spoofing / Half Bridging

1.1 DSL Technology

What is F2 Conditioning?

As seen in this post by christcorp See Profile: »Re: F2 Conditioning

A normal phone line to your home is comprised normally of 2 parts; an F1 is the main feed cable from the central office to a CrossBox. It is a direct shot. The F2 is from that crossbox where it spider webs in different directions to the actual pedestal or telephone pole that is going to connect to your house. There are also 2 other options. If the central office is a fiber or T1's feeding a Pair Gain unit which multiplexes up to 24 numbers per T1 line, than can also be the F1, with the F2 going from the Pair Gain to the crossbox, and then an F3 from the crossbox to the pole or pedestal near your house. There's also some that have a direct connect from the central office to a pole or pedestal near their house. In that case they only have an F1.

Anyway, when they say they are conditioning the cable, it doesn't really matter if they say F1, F2, or F3. The conditioning is still the same. They are either taking load coils out (Cleans up a pair of wires because of extremely long distances. Gets rid of noise from inductance and AC); removing bridge taps (When the same cable pair goes to more than 1 pole or pedestal so it's available in more than one location so when it's not used in one place, it can be used some place else); repairing a cable that is on the brink of failing; or re-routing pairs and dedicating them to get the most direct shot without having the bridge tap issue I just mentioned.

Assuming that there isn't an F3 in the case of a pair gain, a normal F2 conditioning is taking out load coils and/or bridge taps.

What are the path elements in a DSL connection? (what part does an ISP change?)

Seen in this post by [ dynodb See Profile]: »Re: Goodby Qwest!

Excluding web/mail servers and the like, a DSL connection consists of the following path elements (applies specifically for non-FTTN):

1. Local loop- copper between the DSLAM and the customer modem.

2. DSLAM trunk- ATM T1s, DS3, or OC3.

3. ATM cloud- the ATM switches and internodal trunks between switches.

4. ISP trunk- the ATM trunk (T1s, DS3 or higher for 3M and above customer speeds) that feeds the ISP gateway router.

Elements 1-3 are the same (depending on the ATM cloud path) regardless whether Qwest or a 3rd party ISP like Xmission are providing IP services. 4 will be different, as it's a dedicated trunk to the ISP router. So while much of the network is the same, it's not completely the same physical network.

[Added by [ christcorp See Profile]: Let me add one caveat. Some ISP's offering DSL do have their own DSLAMS in town. As such, #1; their local loop many times would be a dry pair of wires from their home/business to their ISP's DSLAM. In this case, other than a cross connect of copper, not of Qwest's DSL path is shared with the customer or his/her ISP. later... mike...]

DSL and HOME ALARM SYSTEMS

If you have a home alarm system you should filter it just as you would a telephone or Satellite receiver connected to your phone system. If the alarm system is not plugged into a phone outlet (most likely) a special DSL filter can be purchased that you can wire between the alarm system and the rest of your phone system. (Wire similar to a home run, separate the DSL signal from all other devices hooked up to your home phone line.)

Further information:
»DSL FAQ »DSL and HOME ALARM SYSTEMS.
»AT&T Southeast Forum FAQ

2. Qwest

Where do I find info on Qwest DSL?

Visit the Qwest DSL website.

Can I check on my DSL order online?

Yes! There's a page on the Qwest web site to check on the status of any orders including DSL.

Qwest Order Status Page

You'll be prompted for either your DSL phone number or your Order Number.

EDIT:
Perhaps not, at least the above no longer appears to work.

What ISP can I use with Qwest?

You do have a options with Qwest DSL. Visit Choosing an Internet Service Provider on the Qwest website.

How can I provide feedback to Qwest?

Looking to give a "thumbs up" to that helpful Qwest employee who just took your order or helped you through a problem? Maybe you just had a bad experience and want to let Qwest know before it happens to another unsuspecting Qwest customer.

Please use this link to Qwest's own website and let them know:
"Have you experienced our Spirit of Service in action?"

How do I contact Qwest for help with DSL?

The latest contact information can be found here:
»www.qwest.com/internet/contact_us.html

(Note: Broadband Reports is not affiliated with Qwest in any way, please use the above link to connect to Qwest's web site and leave your feedback there. Thank you.)

What is Qwest's VDSL service?

Qwest Choice VDSL, offered in parts of the Phoenix and Denver areas, is a video and data delivery system using a 22 megabit connection. It's bridged service, with an external modem. Data speeds up to 3Mb down and 1Mb up are offered. (Formerly 1.5Mbps down and 1Mbps up.)

The service includes a digital TV service, allowing up to three TVs.

The VDSL service is administered by a different division from the ADSL service, so you need to contact the VDSL department directly to check on availability. The website is at »www.qwest.com/vdsl/ . To qualify, you must be within 4000 feet of a central office or a remote terminal.

For hardware, Qwest uses the Motorola (formerly Next Level Communications) RG2200. This supports TV and data. For data only, they use a Motorola EtherSet.

The VDSL service only offers Qwest.Net as the ISP. You cannot choose your own ISP.

Qwest also offers a TV/data service in Omaha, Nebraska, but this is over coax cable TV, not DSL.

Note on port blocking and server hosting:
Qwest now says "The VDSL network will now offer the same level of service as Qwest DSL network." See: »Qwest VDSL vs Cox and »www.qwestchoice.com/newphx.html#whatsnew

This should translate to no ports being blocked, and servers being allowed (provided that they conform to the AUP).

***NOTE***
Just slipped under my door:

"As of September 2008, Qwest is no longer signing up new customers for its Choice service, instead they will be selling DirecTV and ADSL service. No date for shutting off existing Choice customers has been announced, but it will probably be sometime in 2009."

I don't see confirmation from Qwest yet, but this does sound logical.

Would anyone with information about this directly from Qwest please submit a reference link? Thanks!

What is interleaving and why does Qwest use it?

ADSL modems are capable of data interleaving, which is a technique used to increase resistance to noise bursts on a line. Interleaving decreases the chance that noise on a line will cause data transmission errors. Interleaving may be necessary in situations where the quality of the phone line is sub-standard or you are approaching the distance limits of DSL service.

The down-side of interleaving is that it increases latency (ping). This is because a single packet is spread out over several packets before it can be fully sent or fully received. Interleaving may be necessary to ensure a stable and reliable connection in cases where the line quality is poor.

You can tell if interleaving is active on your line by measuring the first hop ping. If it is under 20ms, interleaving is disabled. If it is above 35ms, interleaving is enabled.

The DSLAM (central office equipment) has interleaving set, and this cannot be changed remotely by the end user. Qwest turns on interleaving for all ADSL customers. The interleave value is 16ms in each direction which adds 32ms total to first hop latency. This is system wide and to date there are no reports that any Qwest ADSL users have successfully convinced Qwest to turn off interleaving and run Fastpath. [Correction: There are isolated reports of people managing to get it turned off, however this appears to violate stated company policy.]

Also see: »More On FEC and Interleave

Why is my gaming performance bad?

Q: Why is that although my download and upload speeds are good, my gaming performance is consistently bad no matter what game server I try to connect to?

A: Typically online gamming is most affected by latency rather than bandwidth, and there are a few things that affect the latency of your Qwest DSL connection.

First Qwest uses interleaving (an error correction scheme) on all ADSL circuits (see here for more information on interleaving). This interleaving adds about 32ms of latency to your first hop. Only Qwest can adjust the interleaving, and they will not do so under any circumstances.

The only way you can get rid of latency is to switch to a company that does not use Qwests CO equipment (which may not be possible in all areas), or to switch to cable internet (which also may not be available or desirable).

Second your internet service provider (ISP) may have poor routing. Some ISPs are better than others for faster routing of traffic. You can try switching ISPs to see if you can get some better routing and lower latency. (see here for more information on ISPs available in your area) You can check the Broadband Reports reviews of ISPs to get an idea of how good they are.

What is Qwest's SMTP Server Address?

Pulled from this post of alanhdsl See Profile's.

Each email server address is different based upon what city you live in. Qwest's list of servers is:

»www.qwest.net/help/roaming.html

And you can still use any of the servers regardless of where you're located though your performance will probably be best with the one that is closest to your location.

How can I get my PPP login from Qwest?

There are 4 easy ways to do this.

1 (Recommended) - If you have your welcome letter and have access to the internet through some other source, go to »altpath.qwest.com , click the appropriate modem (or other), and enter the "quick connect" signon details on that page. Voila! Enter those new PPP credentials in the modem.

2 (Pretty good) - If you don't have welcome letter with you (since you have internet access right now!) and/or internet access where the letter is, there is a temporary signon on the "quick connect" software CD. Pop it in and browse to the manual install folder and run start.htm -- it'll get you going without you having to actually install the Quick Connect software.

3 (Acceptable) - If you either lost the "Welcome" letter or are too lazy to do one of the above options, you can call the DSL service call center and request your PPP credentials from one of the reps.

4 (Non-geeks only) - If you have no clue how to access the modem to enter your credentials and "just want it to work" then you can pop in the "Quick Connect" CD, burden your system by installing the software, and follow the instructions to enter your "Welcome Letter" information into the modem.

Does Qwest have their own speed test?

Yes! It can be found here.

And another Qwest broadband speed test with selections of Minneapolis, Denver, Seattle. Thanks to IWLoneWolf See Profile - »Re: if anyone is getting slow speeds recently..

»speedtest.qwest.net/

3. ISPs

What independent ISPs support Qwest DSL?

There is a list of ISPs that partner with Qwest to offer ADSL service. You can find the ISPs Offer Qwest DSL in Your Area on the Qwest website.

How do I change my dynamic IP address with Qwest.net?

For Qwest.net users, go into the user setup of your modem and change the capitalization of letters in the word QWEST in any combination. For example you can use Qwest.net, qwest.net or QWesT.net and get a different IP each time. If this doesn't work the first time try adding yourusername@roam.qwest.net all lowercase. Click next, and go to the status page to see your new IP. Save & Restart is not necessary.

Essentially you are trying to get the Qwest (ISP) equipment to think you are a new user that it has not seen before by changing your authentication (log in) credentials, this will cause it to give you a new IP address. If you are using PPPoA you will make the authentication change in your modem, if you are using PPPoE you will make the authentication change in your router or your PC if you don't use a router. (See your router or modem setup documentation for instructions on how to change your log in information.)

4. Hardware

What end-user devices work with Qwest ADSL?

Qwest Supported Devices
Non-Supported Devices (Items in bold are tested or used by members with Qwest DSL.)

  • 2Wire 1701 (4 ethernet/USB)
    . . . Submitted by: questionable See Profile
    . . . Tested by: questionable See Profile
    . . . Used by: questionable See Profile
  • 2Wire 1800HG (4 ethernet/USB/HPNA)
    . . . Submitted by: Suffering See Profile
    . . . Tested by: Suffering See Profile
    . . . Used by: Suffering See Profile
  • 2Wire 2701 & 2700 (4 ethernet/USB)
    . . . Submitted by: questionable See Profile
    . . . Tested by: questionable See Profile
    . . . Used by: questionable See Profile
  • Actiontec ED800T (ethernet/USB)
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: ?
  • Actiontec R4500U (ethernet/USB)
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: ?
  • Arescom NetDSL 800 (ND860VUE-MSN) (USB & ethernet, out of production?)
    . . . Submitted by: CrystalOnion See Profile
    . . . Tested by: CrystalOnion See Profile
    . . . Used by: CrystalOnion See Profile
  • Arescom NetDSL 800NDS (Bridge only, ethernet/USB)
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: ?
  • Arescom NetDSL 1000 (ethernet)
    . . . Submitted by: SpinControl1 See Profile
    . . . Tested by: ?
    . . . Used by: rainingturds See Profile
  • Arescom NetDSL 1060 (ethernet)
    . . . Submitted by: str8jacket See Profile
    . . . Tested by: str8jacket See Profile
    . . . Used by: ?
  • Arescom NetDSL 1260 (4 ethernet)
    . . . Submitted by: str8jacket See Profile
    . . . Tested by: str8jacket See Profile
    . . . Used by: ?
  • Cabletron SSR250 (ethernet, out of production)
    . . . Submitted by: adsldude See Profile
    . . . Tested by: adsldude See Profile
    . . . Used by: ?
  • Cabletron SSR255 (4 ethernet, out of production)
    . . . Submitted by: adsldude See Profile
    . . . Tested by: ?
    . . . Used by: adsldude See Profile
  • Cayman 3220-H (4 ethernet)
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: ?
  • Cayman 3546 (4 ethernet)
    . . . Submitted by: bkleven See Profile
    . . . Tested by: ?
    . . . Used by: bkleven See Profile
  • Cisco 1417 (ethernet)
    . . . Submitted by: adamaluy See Profile
    . . . Tested by: ?
    . . . Used by: adamaluy See Profile
  • Cisco 677 (ethernet)
    . . . Submitted by: LULZaddict See Profile
    . . . Tested by: ?
    . . . Used by: LULZaddict See Profile
  • Cisco 827H
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: marked23 See Profile
  • Cisco 837
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: ?
  • Creative brightport 8012u
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: ?
  • Creative Modem Blaster dsl 742
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: ?
  • D-Link DSL-504T (4 ethernet)
    . . . Submitted by: mystery194 See Profile
    . . . Tested by: ?
    . . . Used by: mystery194 See Profile
  • D-Link DSL-2320B (1 ethernet, 1 USB 1.1)
    . . . Submitted by: Mason
    . . . Tested by: Mason
    . . . Used by: Mason
  • Efficient Networks 5660 (ethernet)
    . . . Submitted by: SoilFlames See Profile
    . . . Tested by: SoilFlames See Profile
    . . . Used by: SoilFlames See Profile
  • Efficient Networks 5861 (4 ethernet)
    . . . Submitted by: adsldude See Profile
    . . . Tested by: adsldude See Profile
    . . . Used by: adsldude See Profile
  • Efficient Networks 5930 (8 ethernet)
    . . . Submitted by: adsldude See Profile
    . . . Tested by: ?
    . . . Used by: adsldude See Profile
  • Netgear DG814 (4 ethernet)
    . . . Submitted by: siczora See Profile
    . . . Tested by: siczora See Profile
    . . . Used by: siczora See Profile
  • Netgear DG834 (4 ethernet)
    . . . Submitted by: holocron See Profile
    . . . Tested by: holocron See Profile
    . . . Used by: holocron See Profile
  • Netgear DGN2000 (4 ethernet, wireless)
    . . . Submitted by: Vin DSL See Profile
    . . . Tested by: Vin DSL See Profile
    . . . Used by: Vin DSL See Profile
  • Netopia 3341-ELK
    . . . Submitted by: wuggabugga See Profile
    . . . Tested by: wuggabugga See Profile
    . . . Used by: wuggabugga See Profile
  • Netopia 3346-ENT
    . . . Submitted by: ?
    . . . Tested by: JPCass See Profile
    . . . Used by: JPCass See Profile
  • Netopia 45413
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: ?
  • Paradyne 6381 (1 USB)
    . . . Submitted by: bufferoverru See Profile
    . . . Tested by: bufferoverru See Profile
    . . . Used by: bufferoverru See Profile
  • Siemens SpeedStream 4100 (1 ethernet)
    . . . Submitted by: hardly See Profile
    . . . Tested by: hardly See Profile
    . . . Used by: hardly See Profile
  • Siemens SpeedStream 5200 (1 ethernet, 1 USB)
    . . . Submitted by: bufferoverru See Profile
    . . . Tested by: bufferoverru See Profile
    . . . Used by: bufferoverru See Profile
  • Siemens 5830 (4 ethernet)
    . . . Submitted by: adsldude See Profile
    . . . Tested by: ?
    . . . Used by: ?
  • Speedtouch 530 (ethernet)
    . . . Submitted by: marcw See Profile
    . . . Tested by: ?
    . . . Used by: marcw See Profile
  • TRENDnet TW100-BRM504 (4 port Ethernet)
    . . . Submitted by: RevMortis See Profile
    . . . Tested by: RevMortis See Profile
    . . . Used by: RevMortis See Profile (sometimes)
  • USRobotics USR9002 SureConnect (1 ethernet, 1 USB)
    . . . Submitted by: caffeinator See Profile
    . . . Tested by: caffeinator See Profile
    . . . Used by: caffeinator See Profile
  • Westell 2200 (1 ethernet, 1 USB)
    . . . Submitted by: mrphil See Profile
    . . . Tested by: mrphil See Profile
    . . . Used by: mrphil See Profile
  • Westell 6100 (1 ethernet, 1 USB)
    . . . Submitted by: mrphil See Profile
    . . . Tested by: mrphil See Profile
    . . . Used by: mrphil See Profile
  • Westell Wirespeed
    . . . Submitted by: ?
    . . . Tested by: ?
    . . . Used by: ?
  • Zoom X3 Mdl 5560 (ethernet)
    . . . Submitted by: kingofdsl See Profile
    . . . Tested by: ?
    . . . Used by: ?
  • Zoom X3 Mdl 5660 (ethernet)
    . . . Submitted by: UHF See Profile
    . . . Tested by: UHF See Profile
    . . . Used by: UHF See Profile
  • Zoom X4 Mdl 5551 (USB)
    . . . Submitted by: kingofdsl See Profile
    . . . Tested by: ?
    . . . Used by: ?
  • Zoom X5 Mdl 5554 (4 ethernet)
    . . . Submitted by: kingofdsl See Profile
    . . . Tested by: ?
    . . . Used by: bberg1 See Profile Lochinver See Profile bent See Profile
  • Zoom X5 Mdl 5654 (ethernet/USB)
    . . . Submitted by: mdrift See Profile (see »Re: Cheapest qwest modem I can buy?)
    . . . Tested by: ?
    . . . Used by: mdrift See Profile
  • ZyXEL 642R (ethernet)
    . . . Submitted by: bigjoesmith See Profile
    . . . Tested by: bigjoesmith See Profile
    . . . Used by: NoEcm See Profile
  • ZyXEL 643 (ethernet)
    . . . Submitted by: jhboricua See Profile
    . . . Tested by: ?
    . . . Used by: jhboricua See Profile


If you want your user name added as submitted/tested/used to a non-supported device currently listed with question marks (?) or have info on a new device to add to the list, please send an IM to adsldude See Profile with specific details.

What VPI/VCI does Qwest use if I want to setup my own Modem?

The Quest VC (Virtual Circuit) uses a VPI of 0 and a VCI of 32. Seen written as VPI/VCI as in 0/32.

Enjoy!

How to port forward with Qwest MSN Arescom DSL modem/router

When you sign up for Qwest/MSN DSL then you may receive an Arescom DSL modem/router. Unfortunately this Arescom DSL modem/router is supplied by MSN with NAT turned on and no way to turn it off, no way to set up port forwarding, DMZ, etc. It's a black box with no user configuration possible.

The problem with this is that you can't set up any kind of server. Peer to peer software such as Bit Tornado will always say that you are firewalled.

This can be especially confusing if you use a NAT router between the Arescom and your PCs, for example if you set up a LAN in your house. I fought the LAN router for hours, trying to figure out what was wrong, when the problem was not with the LAN router at all, but was with the modem/router.

So, how to configure the Arescom DSL modem/router when it can't be done? Answer: Hack into the thing and set it up the way that you want to. Details on the hack are here: »MSN Forum FAQ »How do I change the firewall settings, or any other advanced config. settings?

These modems are well out of their warranty date so hack away (keep in mind you might fry it).

What are good or bad numbers from the WAN status page?

As seen in this post by dynodb See Profile: »Intermittent Disconnects and Lag, Qwest DSL

These are the stats I'd mainly look at:

Speed (down/up): 1536 / 736 Kbps
Near End CRC Errors (I/F): 2/0
Far End CRC Errors (I/F): 2/0
Near End RS FEC (I/F): 1224/0
Far End RS FEC (I/F): 2499775/0
SNR Margin (Downstream/Upstream): 6/6
Attenuation (Downstream/Upstream): 63/63

The speed tells you what you're trained at. That he's trained at under the maximum rate of 896 or 1024k says that the modem and DSLAM couldn't connect at a higher rate without the SNR dropping below 6dB.

Errors- near end are those recieved at the modem, far end are those reported by the DSLAM. CRC's are uncorrectable errors, FEC errors are those corrected through interleaving. You'll always see at least a couple of errors, but if they increment heavily, it's likely going to be a problem.

SNR margin- Signal to Noise Ratio margin. This is the SNR above the minimum SNR needed to sustain a certain speed. If it takes 20dB to connect at a given speed, and the actual SNR is 26dB, you will have an SNR margin of 6dB.

6dB is the minimum SNR margin that Qwest DSLAMs are configured to train at. 6dB is marginal but not necessarily a deal-killer. Plenty of people are trained at 6dB with nothing more than some errors that don't cause noticable problems. For others, they will have problems at 6dB. The guideline I'd go by:

6-7dB Marginal. Likely to have errors to some degree, may be an indication of a line problem (house wiring or Qwest cable), but might just mean the signal is weak due to distance from the DSLAM.

8-9dB: OK. You'll probably get some occasional errors, but unless there's a problem of some sort, you should have a pretty stable connection... but if your SNR margin drops much further, you might have problems.

10-12dB: Good. Aside from a few errors here and there, you should have a very stable connection.

13dB and up: Very good. Contrary to the prevailing "more SNR = better" attitude around here, there's really little or no advantage to having an SNR of 30dB compared to 13dB for a given speed unless "bragging rights" counts.


Attenuation- In basic terms, it represents the amount of signal resistance on your line between the modem and DSLAM. The higher the attenuation is, the lower the SNR margin will typically be. Longer/thinner cable is the most common reason for increased attenuation, with line trouble a distant second. Once you get into the high 50's or low 60's, you're approaching the limit.

Why Does My DSL Drop When My Phone Rings?

As seen in this post by christcorp See Profile: »Re: Intermittent Disconnects and Lag, Qwest DSL

If your dsl drops every time the phone rings, there are usually 2 things that cause this.

1) a bad filter in your house. If a filter is bad or missing it can cause the dsl to drop either when the phone rings or if someone picks up the phone with the bad filter.

2) The other reason could be on Qwest's side. It's called a POTS splitter. You have one of these if you have BOTH phone and DSL. It's what sort of combines the 2 together. There are a number of problems that can occur with a bad pots splitter. i.e. DSL works - phone totally dead, Phone works-dsl - totally dead, disconnects, etc...

I suggest that you hook up the dsl modem by itself. DISCONNECT ALL PHONES IN THE HOUSE. Do NOT have anything connected at all except the dsl modem. No filters, phones, directv, digital cable, or anything else in a phone jack. Then when you are up and surfing, take your cell phone and call your house. Technically it should just ring and ring. Unless you have voice mail in which case it will go to voice mail after so many rings. Anyway, see if when the line is ringing in your cell phone if it is dropping you off. If it DOESN'T, then it's probably one of the filters, jacks, or wiring. If it still disconnects, it's probably the POTS splitter with Qwest.

There is a slim chance that it's the modem so if you have a friend with DSL you can borrow their modem and try surfing while calling in also.

Which "mode" or modulation standard should I use?

As seen in a post from msj See Profile in this thread:
»difference between modes

what's the diff between, Multimode, T1.413, G.DMT, and G.Lite? And which one should I use?

Multimode basically says that you are OK with any of T1.413, G.DMT or G.Lite, so the DSLAM can choose whatever it prefers. If you choose one of the others then the DSLAM will refuse the connection if it doesn't support that mode.

T1.413 and G.DMT are very similar, and support up to the full ADSL speeds of 8M/1M. G.Lite tops out around 4M, at least with my experimentation. So, yes G.Lite shouldn't be used if your DSLAM supports the other protocols. I'd stick with Multimode, since the DSLAM should be configured to use the best mode that it is able to use.

4.1 Actiontec

How do I recover the firmware for the Actiontec 1520/1524/gt701 Modem?

How to recover the firmware of an Actiontec Modem, with an Ethernet hookup (does not work with USB), using the installation Buddy CD.

I. Prep
1. Set you IP address statically
Win9x (95/98/ME
a. Go to the control panel
Start --> setting --> control panel
b. Open network, highlight tcp/ip pointing to your Ethernet card and click properties
c. Set the following info:
IP 192.168.0.99
subnet 255.255.255.0
gateway 192.168.0.1
d. After clicking ok and closing the network panel, restart the computer
Windows XP
a. Go to the control panel
Start --> control Panel
b. Open "Network Connections"
c. Right click on the "local area connection" for the Ethernet card and click on properties
d. Set the following info:
IP 192.168.0.99
subnet 255.255.255.0
gateway 192.168.0.1

2. Disable any software firewall running.
Note: XP users will need to make sure the XP firewall is not running. If the local area connection says "enabled firewalled" right click on the local area connection icon go to properties then the advanced tab and uncheck "protect my computer".

3. Make sure the Actiontec Modem is hooked directly to a single computer with an ethernet cable, and not through a router, hub, or switch.

II. Running the recover program

GT701

1. Insert the Actiontec installation buddy CD, and close the Autorun Install buddy program
2. Open my computer right click on the cdrom drive and choose explore.
3. Open the "supportfiles" folder.
4. Run the program recover3601041.exe. Follow the prompts until it says "detecting reset event"
5. Pull the power cord to the actiontec, while holding down the reset button on the back of the router, plug the power in and hold for 2 seconds.
6. you should see the recover program start to flash the modem, when it is finished click Exit.
7. Verify that the power light is solid green, if it is, power cycle the modem.

1520/1524

. Insert the Actiontec installation buddy CD, and close the Autorun Install buddy program
2. Open my computer right click on the cdrom drive and choose explore.
3. Open the "supportfiles" folder.
4. Open the recover160100xx.exe (where xx is the version 49,51,69,71 etc.)
5. Click ok or setup, choose your model number (can be found on the bottom of the actiontec), click ok, then next
6. Verify the IP address shows at 192.168.0.99 in the recover program, if it is not set it.
7. Click ok, and it should come up with a screen that says "server is ready"
8. Hold the reset button down on the modem for 10 seconds, while keeping the reset button down pull the power cord for 5 seconds, still keeping the reset button down plug in the power cord and continue to hold the reset button down until you see a progress bar on the recover program. If the progress bar never starts to fill, close the recover program verify that any firewall programs are disabled and repeat from step 4.

Note:
For Macintosh users there is no recover file on the Actiontec CD please refer to qwests website for instructions for a MAC:
»www.qwest.com/dsl/customerservic···osx.html

How Do I Connect My 701 In Bridged Mode?

From a post by IceWindius See Profile
»How to connect 701 in bridged mode?

1. Hookup modem directly to ethernet connection
2. Type 192.168.0.1 into internet explorer window address bar
3. Select advanced setup
4. On first screen, click next
5. Next screen will give you option of RF1483 bridge mode, PPPoE or PPPoA. Select RF1483. All other option and menu selections will be disabled after this. Remember, you are making the 701 a "dumb" modem. It will do nothing else but pass packets along.
6. Select save and restart. Wait for it to finish. Modem is now a pure dumb mode.
7. Into the LAN interface of the 701 plug your router of choice and set it up for PPPoE authentication.

This is all dependent on whether your ISP will allow PPPoE. (Qwest.net does support PPPoE in all areas now.) If not, your out luck and gotta stick with PPPoA and set the 701g into DMZ mode and do double NATing.

Note if you have the M1000 modem you can follow Qwest's instructions for setting it up here:
»www.qwest.com/internethelp/modem···ging.pdf

How Do I Put A Router In My 701g's DMZ?

As swiped from this post by IceWindius See Profile

701g DMZ setup

1. Go to the Actiontec's menu of 192.168.0.1
2. Go into advance setup
3. Click through menu's and select DMZ
4. Give the WAN interface of the router an IP from the subnet range of the 701g, like 192.168.0.50
6. Enter that IP in the DMZ zone of the 701g
7. Disable DHCP and wireless on the 701g, as its essentially gonna doing nothing more then passing all packets to the router
8. Save settings on 701g

Router Setup
1. Enter menu of router and put in the IP you selected on DMZed section of the 701g in the WAN interface of the router (192.168.0.50 in this case)
2. Setup the rest of your portfowarding, static routing ect. that you need to do
3. Save settings on your router

...and you should be good to go!

Added:
Additional steps if your router has a LAN IP address of 192.168.0.1:
1. Enter the menu of the router by going to 192.168.0.1
2. Change the router's LAN address to 192.168.1.1
3. Save settings on your router
4. Change your computer's IP address so that it will be in the 192.168.1.XXX subnet, so something like 192.168.1.10. (Do not use 192.168.1.1 for your computer's IP address!)
5. Enter the menu of the router by going to 192.168.1.1
6. Setup the port forwarding to your computer's new IP address.
7. Save settings on your router

...and you should be good to go!

How Do I Set Up My 701 To Work With Bittorrent?

As seen in this post from scareg See Profile »New modem and new 7meg speeds... Slow downloads???

Open 192.168.0.1 in your web browser.

Click setup configuration.

On the left click advanced setup.

Click the begin advanced setup button.

On the left click port forwarding.

Where it says IP port range in the first box type 6881 and in the second box type 6999. Leave the drop down as TCP and in IP address type the IP address of the computer, probably 192.168.0.2.

Click the add button.

On the left click save and restart.

Click the save and restart button.

Wait for the modem to reboot and you are all set.

This should give you your green light in Bittorrent.

How Do I View The Logs From the GT701 modem?

As seen in this post from msj See Profile: »is there a "log" in the gt-701modem

If you are running windows you need to start a command prompt window. You can do this by clicking on "Run" from the start menu and then typing in "cmd" in the "open" box, and then clicking OK.

In the command prompt window that is started you would type "telnet 192.168.0.1" (substitute the local IP address of your modem if you aren't using the default address).

You should then see this prompt: "BusyBox on dslmodem login:". Enter "admin" and hit return. You will be prompted for a password. Enter "admin" for the password. You will now be logged into your modem.

You would then type "cd /var/log" to change to the /var/log directory. You can then type "cat messages" to blast the contents of the messages file to the screen.

UPDATE:
Apparently Actiontec has added it to the firmware as a somewhat hidden option:

As seen in this post by ewth8tr See Profile: »is there a "log" in the gt-701modem

Here is the url for the log via the web interface Actiontec hid it on the new firmware along with the OAM ping test:

192.168.0.1/support/utilities

It gives you exactly what telneting into the modem gives you.

How Do I Reset My Actiontec GT701?

As seen in this post by christcorp See Profile »Re: Screwed up my Actiontec modem?

To reset your Actiontec GT701 modem to it's factory default settings:

With the modem powered up and the first 3 lights green, push AND HOLD the little reset button on the back of the modem until all the lights go out and just the power light goes red.

Release the button and wait till the first 2 lights are green.

You should NOW be able to access the modem via the ethernet cable. Hopefully when you plug the computer into it via ethernet, the 4th light will go green. The 3rd may be blank or red because the user name doesn't exist any longer.

How Do I Connect To My GT701 Modem While Bridged?

To access it's management page of a bridged GT701 do the following:
1. Connect the computer directly to the modem using a regular ethernet cable
2. Set the computer to a static IP address of 192.168.0.99
3. Connect to 192.168.0.1 using a web browser to access the GT701's web interface

4.2 Cisco

Cisco 678 - Does it work with the current Qwest DSL offerings?

The answer depends on the service:

The 678 will work with all of their regular ADSL offerings (the 7Mbps/1.0Mb and slower services).

However since the 678 does not support ADSL2+ it will not work with the more recent (and rarer) 12Mbps and 20Mbps Qwest offerings.

Regardless of what some Qwest representatives may say, the modem WILL work (with the 7Mbps and lower offerings). Any confusion about this is likely due to the fact that the 678 is no-longer sold or officially supported by Qwest.

A note regarding PPPoE and PPPoA and the Cisco 678 modem:
Qwest has switched to using PPPoE in many areas, and the 678 does not internally support PPPoE authentication. If you live in one of the areas where PPPoE is the only authentication available and you want to use the 678, you will need to put the modem into bridged mode and use a device (PC or router for example) to do the PPPoE authentication.

Where can I get the latest DMT firmware for my Cisco 678?

You can download it from Qwest's DSL modem support area:

»www.qwest.com/dsl/customerservic···dmt.html

This will get you to CBOS v2.4.6.

Seen in a post on 2004/02/24 by AthlGrond See Profile

Cisco 67x - How to Build Management Cable

Here's a link on building a management cable for the Cisco 67x DSL

»www.cisco.com/en/US/tech/tk175/t···33.shtml

An alternative is to use a straight RJ-45 CAT5 cable, and purchase an RJ-45 to DB-9 Female adapter (example: »www.sealevel.com/product_detail.···_Adapter) and wire up the pins you need. The Cisco 67x only uses three wires for communication, depending on the colored wires inside the adapter:

Flat Standard: YELLOW->2, GREEN->3, RED->5
568B Standard: GREEN->2, WHITE/BLUE->3, BLUE->5


Cut or individually tape up the unused wires in the RJ-45 to DB-9 adapter so they don't touch or short out. Plug the adapter into a serial port on your computer, and the RJ-45 cable between the adapter and the management port of your 67x.

The Cisco 67x DSL router uses a different management cable than the Console cable used on other Cisco products (2500, etc.), so if you find one for sale or on an auction, be sure it is specifically for the Cisco 67x.


What is an example configuration for my 800 series router?

Here is an example configuration from a Cisco 831 router using NAT, CBAC and SSH. DHCP on the WAN interface:

dslrouter#sh run
Building configuration...

Current configuration : 5415 bytes
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname dslrouter
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$zEom$D4SosdpMuSkDt4G1HJ65DS5LsVt.
!
username cisco privilege 15 secret 5 $1$LDSkDt4G1HJ65DS5LsVt.
clock timezone MST -7
no aaa new-model
ip subnet-zero
no ip source-route
ip tcp synwait-time 10
ip name-server 205.171.3.65
ip name-server 205.171.2.65
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool lan
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 205.171.3.65 205.171.2.65
!
!
no ip bootp server
ip cef
ip inspect name DEFAULT100 cuseeme
ip inspect name DEFAULT100 ftp
ip inspect name DEFAULT100 h323
ip inspect name DEFAULT100 icmp
ip inspect name DEFAULT100 netshow
ip inspect name DEFAULT100 rcmd
ip inspect name DEFAULT100 realaudio
ip inspect name DEFAULT100 rtsp
ip inspect name DEFAULT100 smtp
ip inspect name DEFAULT100 sqlnet
ip inspect name DEFAULT100 streamworks
ip inspect name DEFAULT100 tftp
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
ip inspect name DEFAULT100 vdolive
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
interface Ethernet0
description Lan Interface
ip address 192.168.0.1 255.255.255.0
ip access-group LAN-INBOUND in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip route-cache flow
hold-queue 100 out
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
pvc 0/32
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Dialer0
description Virtual Dial Interface
ip address negotiated
ip access-group WAN-INBOUND in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip inspect DEFAULT100 out
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username username@qwest.net password
!
ip nat inside source list NAT-LIST interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip access-list extended LAN-INBOUND
deny ip host 255.255.255.255 any
deny ip 127.0.0.0 0.255.255.255 any
permit ip any any
ip access-list extended NAT-LIST
permit ip 192.168.0.0 0.0.255.255 any
ip access-list extended WAN-INBOUND
deny ip 192.168.0.0 0.0.0.255 any
permit icmp any any echo-reply
permit icmp any any time-exceeded
permit icmp any any unreachable
deny ip 10.0.0.0 0.255.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
deny ip 192.168.0.0 0.0.255.255 any
deny ip 127.0.0.0 0.255.255.255 any
deny ip host 255.255.255.255 any
deny ip host 0.0.0.0 any
deny ip any any
logging trap debugging
dialer-list 1 protocol ip permit
banner login ^C
***************************************************************************
* L E G A L N O T I C E -- Y O U M U S T R E A D *
***************************************************************************
* *
* You must have explicit permission to access or configure this *
* device. All activities performed on this device are logged and *
* violations of this policy may result in criminal prosecution. *
* *
***************************************************************************
* *
* This system is for the use of authorized users only. Individuals using *
* this computer system without authority, or in excess of their authority,*
* are subject to having all of their activities on this system monitored *
* and recorded by system personnel. *
* *
* *
* Anyone using this system expressly consents to such monitoring and is *
* advised that if such monitoring reveals possible evidence of criminal *
* activity, system personnel may provide the evidence of such monitoring *
* to law enforcement officials. *
* *
***************************************************************************
* UNAUTHORIZED ACCESS TO THIS NETWORK DEVICE IS PROHIBITED *
***************************************************************************
^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input ssh
!
scheduler max-task-time 5000
scheduler interval 500
!
end

From anon: Consider applying an access-class to your vty lines in vty line mode. Create and reference an access list in order to permit only certain hosts / ranges being able to SSH in.

4.3 2Wire

How Do I Access System Logs, etc. in 2wire 2700HG

As seen in this post from ewth8tr See Profile: http://www.dslreports.com/forum/remark,15703414;iframe=1#15703414

You can access more system logs, ping/tracert, force re-sync, and more by accessing the management section of the modem at 192.168.0.1/management

Where Do I Go at Qwest For Information on the 2-Wire 2700 HG

As seen in this post by ewth8tr See Profile: »2Wire 2700HG info now up on qwest support site

You can find various settings and setup information on the 2Wire 2700HG at Qwest's support page for it at:

»qwest.com/internethelp/networkin···dem.html

5. Software

Do I Need To Load Qwest's Software?

Do I need to load the software that Qwest's provides with a new installation in order to use my DSL connection?

No. The Qwest software is not needed to access the internet, it is provided as an aid for trouble shooting problems should they arise (and last report was that it only ran under Windows, so you would not be able to load it if you are using a different operating system).

How Do I Set Up Thunderbird With Windows Live

As seen in this post by molasseskat See Profile : »Qwest with Windows live - setting up Thunderbird

Settings used for Qwest/Windows Live with Thunderbird (as of 01/19/2008):

Incoming
User name = xxx@q.com
Server name: pop3.live.com
port 995
Use secure connection: SSL
do NOT check "use secure authentication"

OUTGOING
Server name: smtp.live.com
port 25
User name = xxx@q.com
Use secure connection: TLS if available

Additional information provided by NormanS See Profile (2/1/2008):

Incoming ports for POP3 email protocol:
port 110 (insecure)
port 995 (SSL)

Incoming ports for IMAP4 protocol:
port 143 (insecure)
port 993 (SSL)

Outgoing ports for SMTP message submission:
port 25 (security optional, depending upon server configuration; originally intended for message transfer.)
port 465 (SSL)
port 587 (TLS, if supported by the message submission server.)

NOTE: Not all services offer all ports, protocols, or security (except the secure ports requiring SSL: 465, 993, and 995).

6. Operating System

Does Qwest Support Mac OS

Qwest does have support information for the Mac OS X (as well as 8 & 9), it can be found here:
»www.qwest.com/internethelp/opsys···ml#osten