dslreports logo
site
spacer

spacer
 
    All Forums Hot Topics Gallery
spc
forum logo About
The Comcast forum is a members helping members forum for discussions about Comcast's cable internet service; its use, availability, features, customer service issues and general information. Presently, this is also the forum for discussion of Comcast Digital Voice (CDV) and Comcast Wi-Fi. Please include this information in your posts when requesting help. Please ask Comcast cable TV questions in the Comcast Cable TV forum.
· DOJ 'Digging Deep' In Comcast Merger Review [today]
· Senator Leahy Wants Greater Neutrality Promises From Comcast [20th Oct 03:24PM]
·show news ·got news?
    Comcast HSI Comcast Cable TV Comcast Direct
spc
 TopicGroupReplies/uniqsLast Post
topic What is docsis 3.1? ( 1 2 ) by Thenewguy201Connectivity39/2736RightHere2 : 26th Sep 10:20PM
topic New to Cable. High uncorrectable codewords ( 1 2 )attachments by LocalMaximumConnectivity30/855NetFixer : 29th Sep 10:41PM
topic How do I get Comcast to fix congestion in my area? Nashville by mzaurConnectivity22/588mzaur : 22nd Oct 10:10PM
topic MOCA mysteriously stopped working today by mistermocaConnectivity12/530Mr Matt : 1st Oct 01:18AM
topic Unable to Access Single Website by ourhouse2006Connectivity26/519ourhouse2006 : 7th Oct 05:54PM
topic Comcast Connection Suffers - No Explanation by Tom BaxterConnectivity14/475tlbaxter : 5th Oct 11:56AM
topic First Outage in Two Yearsattachments by whfsdudeConnectivity12/475whfsdude : 19th Oct 03:33PM
topic How to check what my channel bonding is on my node? by bigballerConnectivity18/450telcodad : 27th Sep 04:08PM
topic Google Hangouts blocked? by gashivaConnectivity6/410battleop : 12th Oct 11:11PM
topic Nightly service outage weeknights between 1:00am and 6:00am by b10010011Connectivity9/409rlxo : 14th Oct 09:28PM
topic Comcast says my modem is invalid, not sure how it's even working by CyberAkumaConnectivity5/400anon : 9th Oct 09:53PM
topic Motorola SB6141 disconnecting dailyattachments by MyuConnectivity10/389Myu : 27th Sep 01:09AM
topic Need Arris Gateway set to Bridged mode by kevvvConnectivity9/373telcodad : 21st Oct 09:29PM
topic Zoom 5341J intermittently loose connectionsattachmentsx2 by freshwater3Connectivity8/356freshwater3 : 26th Sep 02:00AM
topic constant blinking US/DS - signal loss by gashivaConnectivity8/353gashiva : 10th Oct 11:34AM
topic Intermittent connection drop with good signalsattachmentsx2 by snipper_crConnectivity9/340telcodad : 8th Oct 12:56PM
topic Comcast Business Internet Down for Static IP Customers by INTREPIDConnectivity6/323INTREPID : 7th Oct 08:53PM
topic Packet Loss for 3 months now!!attachments by relli843Connectivity11/316relli843 : 1st Oct 12:15AM
topic internet down in nj for "upgrades" by nickyc01Connectivity3/314Mike Wolf : 10th Oct 02:26AM
topic Illinois issues by DisturbedDanConnectivity6/310dantae : 12th Oct 12:56PM
topic Latency and packet loss getting progressively worseattachments by pflogConnectivity2/257pflog : 12th Oct 12:55PM
topic Can't reach any website on port 80 by ArkConnectivity12/246NetFixer : 22nd Oct 10:17PM
topic MOCA keeps getting disabled by MikeCT01Connectivity3/243anon : 9th Oct 06:50PM
topic Wildly variable ping times by awluckConnectivity7/242awluck : 26th Sep 11:43PM
topic Upstream bonding by neufuseConnectivity9/230Coelispex : 26th Sep 11:41AM
topic Packet Loss by relli843Connectivity6/210cb4492 : 6th Oct 11:25AM
topic High Ping, Packet loss, Low speeds (pics now included)attachmentsx2 by BreakbeatConnectivity5/208Breakbeat : 18th Oct 01:55PM
topic Another game of cat and mouse by IowaCowboyConnectivity-/20119th Oct 10:41AM
topic Packet Loss / High Ping times Comcast can't figure it outattachments by drosado15Connectivity9/179why60loss : 21st Oct 10:11PM
topic Outage in San Mateo/Burlingame/Hillsborough? by ehl1Connectivity4/175ehl1 : 4th Oct 06:03PM
Show topics for: 10 · 30  · 60 ·  days. more? use search