Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
spacer
1
spacer
 
    All Forums Hot Topics Gallery
spc
About..
some frequent posters..
The Cox HSI forum is for technical discussions about the Cox cable Internet, TV or telephone service ... Use, availability, features, customer service issues, general information and helping each other with problems. Flaming, trolling or spamming will Not be tolerated. Purely social topics will be moved to a more appropriate forum or deleted.
No unread news. ·got news?
Group: All, AR, AZ, CA, CT, FL, GA, KS, LA, NC, NE, NV, OH, OK, RI, TX, VA, Off Topic, ALL, CATV, PHONE
 TopicGroupReplies/uniqsLast Post
topic Modem just stops. No errors in logs. Signals are great. ???? by ross549CA14/323signcarver : 16th Apr 12:09AM
topic My Modem on a Free Account? by DE2000CA15/274ywang98 : 6th Apr 03:59PM
topic Santa Barbara - TiVo Roamio reboots when tuning SDV channel by PhilmaticCA4/211Philmatic : 20th Feb 04:45PM
topic Low Upload Speed & High Packet Loss - Multiple Tech Visits ( 1 2 )attachments by DominionCA39/778Hard Harry : 27th Mar 08:06PM
topic San Diego - Ongoing intermittent packet lossattachments by whosmattCA23/465whosmatt : 6th Mar 10:05PM
topic Peering Route by OCCoxCA14/536anon : 12th Feb 02:34PM
topic San Diego extremely slow speedsattachments by PrismaticCA8/271speed_phreak : 30th Jan 06:37PM
topic Internet goes offline at exactly 1AM and needs manual reboot by HalloweenJCA7/305odog : 13th Jan 2015
topic New Service - SB6121 - Running Old Firmware from 2011 / DOCSIS 2.0 by helloadamCA9/183jchambers28 : 11th Jan 2015
topic Account Holder Name Change by Metal HeadCA12/205Rakeesh : 10th Jan 2015
topic San Diego: Connection quality issues beginning around 6AM PST 12/30 by whosmattCA2/170whosmatt : 30th Dec 2014
topic 885 MHz problem (interference?) by DukeCA9/512Ender3rd : 2nd Jan 2015
topic Connections issues in Irvine by WiFiguruCA3/251cookiesowns : 25th Dec 2014
topic Cox being very unprofessional by leleupi1CA18/863leleupi1 : 22nd Dec 2014
topic San Diego -- Modem downstream signal deteriorating before my eyes. by whosmattCA11/385whosmatt : 16th Dec 2014
topic Lost Bonded Upstream Channel in San Diegoattachments by DominionCA8/249WiFiguru : 9th Dec 2014
topic my 4x4 D3 modem not pair bonding by belawrenceCA18/397belawrence : 16th Dec 2014
topic latency issues still present by cookiesownsCA1/150anon : 28th Nov 2014
topic Random Slow times and really bad speed/loss pings.attachmentsx3 by bashywashCA2/185bashywash : 25th Nov 2014
topic Connection drops regularly, technician says I need a new modem by AnonSDCA12/533Sentinel : 28th Nov 2014
topic SB6120 drops to 3 downstream channels by whosmattCA-/14319th Nov 2014
topic Random drops of service in Santa Barbara by beltz6CA5/189cookiesowns : 17th Nov 2014
topic Slow Speeds After Moving (Getting 32 Mbps paying for 100 Mbps)attachments by MeezaCA2/261odog : 6th Nov 2014
topic Connection stuttering from "heavy" loads ( 1 2 ) by NathanCA35/732SDKiwi : 7th Nov 2014
topic Horrible latency at night by cookiesownsCA13/310cookiesowns : 29th Oct 2014
topic Santa Barbara upgrade is liveattachmentsx3 by PhilmaticCA1/167dvd536 : 22nd Oct 2014
topic Gigablast in Irvine?!?!?!?!attachmentsx2 by WiFiguruCA28/1604kamran : 30th Oct 2014
topic What will happen to ultimate? (speed upgrade) by emkCA10/682anon : 24th Oct 2014
Show topics for: 10 · 30 · 60 · 90 · 180  ·  days. more? use search