dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1286
share rss forum feed

Turbocpe
Premium
join:2001-12-22
IA

Mail (Eudora) question/problem

Apparently everything of mine is just broke lately. Anyway, I hardly use my mchsi mail account to send mail. I use Eudora 6.

I tried to send an email, and I kept getting the following error:
"There has been an error transferring your mail. I said: MAIL FROM:xxxxx@mchsi.com and then the SMTP server (mail.mchsi.com) said: 530 Authentication required"

I did a search here, and I used the Mediacom's guide for Eudora 5.x, which I don't think the settings are any different. Anyway, my sending mail option was set per Mediacom's guide as:

Secure Sockets when Sending:
Required, Alternate Port

If I use that, I get the error message above. If I change it to "If Available, STARTTLS", the mail goes through just fine.

I'm concerned this isn't right, but works. I'm on the mchsi network, if that helps. My address (I xxx'ed out) is correct in all settings.

Any ideas?

Thanks.



HaroldM
Livin' the nightmare
Premium
join:2003-09-08
Des Moines, IA

1 edit

Sounds like the issue I had when I had secure settings on for Outlook Express where I had My Server Requires Authentication turned on and had SSL checked for Outgoing and Incoming with the ports for Outgoing at 465 and Incoming 995. I turned all those off and had no problem. Unfortunately I havent used Eudora in years so I'm of no real help. Sorry

Not sure what you read on the MCHSI.com page but here is a link I found. If it's the one you mentioned that you read then just ignore it.

»www.mymediacom.tv/help/read/publ···01-15.36

--
\m/(-_-)\m/

Freedom of speech is wonderful - right up there with the freedom not to listen.

ASUS A7A266 | AMD Athlon XP 2400+ OCed @ 2.2 Ghz | 1GB PC2100 DDRAM | WinXP Pro SP1 | (2)30GB Western Digital HDD | (2)120GB Western Digital HDD



rstrandb
Howl at the moon
Premium
join:2003-04-17
Albany, GA
reply to Turbocpe

Secure authentication is not required to send emails, just use default email settings and it should work fine. If the 2nd configuration is the one that works use it. i'm a firm believer in, "If it ain't broke, don't fix it."
--
What....me worry?


Turbocpe
Premium
join:2001-12-22
IA
reply to HaroldM

Thanks for the replies. Come to think of it, I always had it on "If Available, STARTTLS", but after a few posts here where people directed to the online guide by Mediacom on setting your email client, I noticed Mediacom stated to use "Required, Alternate Port" for the send mail option, so I changed it and then left. That was a while ago. I guess I just hadn't used the send mail option since that change, to know that it didn't work.

I don't really understand that area, so I was just wondering if something else was wrong for it to not work when set per mchsi's guideline.



UHF
All static, all day, Forever
Premium,MVM
join:2002-05-24
Reviews:
·Mediacom
·Callcentric
·Dish Network

said by Turbocpe:
Thanks for the replies. Come to think of it, I always had it on "If Available, STARTTLS", but after a few posts here where people directed to the online guide by Mediacom on setting your email client, I noticed Mediacom stated to use "Required, Alternate Port" for the send mail option, so I changed it and then left. That was a while ago. I guess I just hadn't used the send mail option since that change, to know that it didn't work.

You only need the "Required, Alternate Port" setting in Eudora when using Mediacoms email server OUTSIDE of their network. Like if you dial in with your laptop while on the road, then you need that. HTH

Antaeogo

join:2002-07-13
Columbus, GA

2 edits

> You only need the "Required, Alternate Port"

But still, it's a good idea to use POP3/SMTP over SSL/TLS. Especially if you're sharing your connection with a hub/proxy. There should be no reason not to or, at least, enable APOP authentication. Mediacom's server supports both of these and so does Eudora.

But, that said, there are some issues with Eudora 6.1.0.6 and POP3/SMTP over SSL/TLS. The first build they released would crash on checking mail over a secure socket. With the second build, Eudora fails to authenticate when sending e-mail from the "<Dominant>" account. Also, Eudora will not download new e-mail when POP3 over TLS is enabled (as if there is no new e-mail on the server).

You can downgrade to 6.0.3.0, like I did, and wait for them to fix it in a new version. Or just switch the Secure Socket settings to "Never" and enable APOP authentication.



UHF
All static, all day, Forever
Premium,MVM
join:2002-05-24
Reviews:
·Mediacom
·Callcentric
·Dish Network

said by Antaeogo:
> there are some issues with Eudora 6.1.0.6 and POP3/SMTP over SSL/TLS.
Thanks for that info. I knew I hated 6.1 but wasn't sure why. It just seemed buggy, I quickly downgraded back to 6.03 myself after trying 6.1 for just a couple of hours.

Turbocpe
Premium
join:2001-12-22
IA
reply to Antaeogo

I am actually using 6.0.1.1, it's not a recent download.

So this is a known Eudora problem, and not a problem with my setting or Mediacom? I've been using Eudora for a few years (other versions) and hardly ever had any issues so I was surprised.

Since I have an older version than what you mentioned, I wonder if that isn't the problem? I guess I could download another version sometime later.

thanks.


Antaeogo

join:2002-07-13
Columbus, GA

4 edits

Sorry, my previous message was more directed toward other posts in this thread.

> So this is a known Eudora problem, and not a problem
> with my setting or Mediacom?

Well, it's a problem with the latest version of Eudora, I can't be sure about 6.0.1.1. I can send and receive e-mail just fine (secure sockets enabled, version 6.0.3.0), so I doubt it's a problem with the mail servers.

Do you have "Authentication allowed" checked in the persona properties? If not, one would experience the trouble you're describing. That is, authentication is required when secure sockets is enabled (Required, Alternate Port) but not when it is disabled (Never or If Available, STARTTLS).

[edit]Yeah, fixed it[/edit]


Turbocpe
Premium
join:2001-12-22
IA

Yeah, I do have the authentication allowed setting checked. Not sure if it was a typo or you might have misread it, but I'm using 6.0.1.1, so it's an older version than the one you recommend, before they started having problems. I guess I might just need to upgrade to 6.0.3.0 since you said it works, if I can find that version. I see most of Eudora's site is now listing the 6.1, but that was just a quick look.

thanks.


Antaeogo

join:2002-07-13
Columbus, GA

> Yeah, I do have the authentication allowed setting
> checked.

No proxies or NAV? Out of ideas then.

> I guess I might just need to upgrade to 6.0.3.0 since
> you said it works, if I can find that version.

»www.eudora.com/download/eudora/w···.0.3.exe


Turbocpe
Premium
join:2001-12-22
IA

No proxy usage, but I have been using NAV for the the past several years. I didn't know NAV could have anything to do with this, but I guess I wouldn't be too shocked if it did.

Thanks for the link for Eudora, since I wasn't at home I didn't get to do a thorough check.


Turbocpe
Premium
join:2001-12-22
IA
reply to Turbocpe

Just wondering, does anyone else have any ideas? I upgraded to Eudora 6.0.3 since some indicate that it works for them. I even removed NAV for now, since I wasn't happy with their 04 version anyway, but I still get the error message above when I try to send an email on the mchsi network using Mediacom's suggested email client settings.

Thanks.



HaroldM
Livin' the nightmare
Premium
join:2003-09-08
Des Moines, IA
reply to Turbocpe

Have you tried another client like Outlook Express? Just to see if it works? I personally am starting to like Thunderbird from Mozilla. It's still in early stages but it's got alot of cool features already.


Turbocpe
Premium
join:2001-12-22
IA

I was actually thinking about Thunderbird and may try that. But may try Eudora 5.x first, since that is what is listed on Mediacom's site, plus I do prefer Eudora since it's worked for me for years now with hardly any issues.

I realize I can just not use the secure sockets setting, but I didn't think practicing being relaxed on security was a good idea anymore, especially since it should work anyway.

thanks.



HaroldM
Livin' the nightmare
Premium
join:2003-09-08
Des Moines, IA
reply to Turbocpe

Well using the secure settings while on the Mediacom network won't always work that's just it. It's really designed to work when off the network. I've seen it work on the network a few times but seen more not work then the number that have.


Turbocpe
Premium
join:2001-12-22
IA

said by HaroldM:
Well using the secure settings while on the Mediacom network won't always work that's just it. It's really designed to work when off the network. I've seen it work on the network a few times but seen more not work then the number that have.

Really? I did not know that. I was wondering if it was something that really wasn't on my end, especially since usually that has been the case.

Thanks for the info, atleast I now know it's not just my own problem. I don't have an top secret emails, I just was wondering why it didn't work when I had it set to mchsi's instructions.

thanks again.


UHF
All static, all day, Forever
Premium,MVM
join:2002-05-24
Reviews:
·Mediacom
·Callcentric
·Dish Network

I'm using Eudora 6.0.3 here, no problems at all with it. I've got secure sockets set to never for both sending and receiving. I only set them to required, alternate port when using dial up. I've never had any trouble with Eudora on Mediacom, and I've used quite a few versions over the past couple of years.


Turbocpe
Premium
join:2001-12-22
IA

said by UHF:
I'm using Eudora 6.0.3 here, no problems at all with it. I've got secure sockets set to never for both sending and receiving. I only set them to required, alternate port when using dial up. I've never had any trouble with Eudora on Mediacom, and I've used quite a few versions over the past couple of years.

I've been using it without problems for a few years as well. That's why I prefer Eudora over Microsoft's, as well as me thinking it's a bit safer but that's just my opinion. I have no problems with it if I set secure sockets to never, either. It's only when the sending is set for required, alternate port, while on the mchsi network, do I get the above error/problem.

Thanks for the replies/help so far. I don't really know much at all about the secure sockets thing. The whole reason I brought this up was because Mediacom's website states to use required, alternate port, for sending and receiving. It also does not mention that it's only for users outside of the mchsi network or anything (if that is the case). That's why I thought there was a problem when it wasn't working for me when I set it exactly to their instructions, which is why I was asking about it.