dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12
share rss forum feed

gmartin7

join:2002-12-14
Perkasie, PA

1 edit
reply to workmaj4

Re: [WRT54G] BitTorrent works, but not web

Similar problems here - different possible cause.

I have a WRT54GS with parental control - running 2.07.1

Starting recently Web access (http) breaks while IM and other protocols continue to work.

What I've tried so far:
- reset RTS Threshold and Fragmentation threshold to 2304 under advanced wireless (most connections are wireless)
- set MTU to auto from manual(1492)

I'll try to stop back with updates.

EDIT: I don't run BitTorrent

\\Greg
gmartin@gmartin_spam_me_not_dot_org



GF_Xavier

@69.156.x.x

I'm running firmware v1.42.3 on the WRT54G v1 hardware and have noticed that if I leave Azureus running (a BitTorrent client), that after anywhere from 4 to 6 hours after initially launching the application, that the router will no longer act as a gateway to the internet.

When I check the Azureus window, all BitTorrent activity has died, and I can't use a browser or any other internet application to get anywhere or do anything. The only solution is to unplug the router, then power-cycle the DSL modem, and then finally plug the router back in. After those steps the router will re-aquire a connection with the DSL modem and everything is as it should be.

When the router stops responding, you can tell if it has this condition when you visit »192.168.1.1/Status_Router.asp and press the "Disconnect" button, wait for the disconnect, and then immediately try to re-connect to your ISP using the "Connect" button. When you press the "Connect" button you won't be able to get an IP address from your ISP, and the router's log-in process will eventually just time out.

I'm not sure if updating the firmware would work well, as I tried to run a v2.0 build at some point, and the router stopped communicating with my DSL modem altogether.

I just thought I'd add to this thread, in the hope that someone might have a solution for myself and other frustrated Linksys users.


workmaj4

join:2002-12-09
West Jefferson, OH

Still no luck. Tried all the suggestions.

Wanted to point out a few commments.

Someone mentioned the HTTP_ref not being passed due to upstread bandwidth being over load by BT. When I encounter the problem (and feel like testing instead of cycling router) I terminate the BT client and use TCPView to sever all the connections remaining open from BT. Still no luck

Another comment...from Xavier
Your problem seems very similar, except that my connection fails I cannot even connect to 192.168.1.1 for administration.

Thanks again for all the replies!


gmartin7

join:2002-12-14
Perkasie, PA
reply to gmartin7

a quick update...

Since resetting the MTU - things have been better - but I have had one outage. Still looking...

\\Greg


clackey6

join:2003-12-08
Raleigh, NC
reply to workmaj4

Linksys shopping, how to compare different models?

After following this thread with great interest, I have some lurker questions:

1. Is this a Wireless router only issue? (Suggests the question, has anyone found a wireless router that works okay)

2. Does anyone have an ethernet/only router that works okay in this environment?



imrf
Premium
join:2002-06-06
Utica, MI

Re: Linksys shopping, how to compare different mod

I have used a SMC wired router, Linksys BEFSR41 v1.1(I believe), a SMC 7004VWBR wireless router, and now a Linksys WRT54g wireless router all without issues using any BT client, I mainly use Azureus. I am not using any special settings(no QoS or anything else), and have a cable modem as internet source.


karizma

join:2004-09-24

1 edit

Well i've tried a lot of the things that have been suggested thus far. The only thing i've gotten to work was doing bandwidth mangaement. I put the ports i use for BT (Azureus) into the low priority destination/source ports box. The downloads are slow, but i can still use the internet and connect to my router.

I have 3 people on my net at home that use BT and it whores all of the bandwidth. But even when i'm the only one on the network, with all users disconnected, i can DL up to 200kb but still cannot browse the internet. In Azureus i've setup the ammount of upload to a reasonable ammount.

Does anyone know how to make it so in the Bandwidth management I can set it so the ports have a "higher" priority?

router-wrt54g (wireless)

*update*
I've been talking with a tech friend of mine, and he said that this issue has something to do with the packet prioritization. Anyone know whats up with that?


Stromm

join:2002-03-10
Delaware, OH

Hmm,
I have a BEFSX41 that's brand new. I went wireless with the WRT54G and didn't have any problems. However, due to my office being in the basement under the kitchen and my wife using a laptop in the living room, I had to move the WiFi upstairs. So I bought the BEFSX41 for routing and the content filters offered by the WRT54G.

I too have problems when using BitTorrent. I've never had problems before, not even with my WRT54G (had to move it out of the basement due to wireless interference).

I set my BEFSX41 up the same way as the WRT54G and my old BEFSR41. I gave my completely reliable original run BEFSR41 (you know, back when we paid $299) to a client and bought this unit.

This really ticks me off. First Linksys removes the logging to a specific IP on the BEFSR41 (another reason I didn't just buy a new one of those) and now they've screwed with the number of connections allowed.

Seems to me like Cisco is trying to "push" people to buy their products over Linksys' lesser expensive units.

If anyone's fixed this, let us know how.



BroChaos

@lax1-4.xx.119.xx.lax

i have a v1 wrt54g, run azureus, and have the exact same issues.

no one's mentioned heat yet.

mine always locks up (no http or access to 192.168.1.1) during mid day, and it is hot in my room, 85+F.

i have never had it lock up at night, when everything is cool, below 85F.

i have also had this happen when transferring large amounts of data for a long time, the router will just "crash". after unplugging, letting cool, plugging in, everything works fine again.

so, is heat a possiblity?


Stromm

join:2002-03-10
Delaware, OH

I don't think heat is my problem. Unless it's getting too hot within 1 minute of powering up.

I've sent a "comment" to linksys about their lack of reliability with their products. Since Cisco has purchased them they have started falling away in quality. Almost like Cisco is trying to get "linksys customers" to pay more for Cisco products.

So, I'm going to try an exchange on my BEFSX41. If that doesn't fix my problem I'll return it for a refund.

The sad thing for me is if they had just left the "log to IP" field in the BEFSR41 I would have bought a new one of those. I don't need the VPN option in the BEFSX41, but I do want the logging (kids).


burner1515

join:2004-11-29
Chicago, IL
reply to workmaj4

Re: [WRT54G] BitTorrent works, but not web

Ok I experienced a similar problem. Here is the short of it. One day I come home and see that my internet seems down. I checked my BT's and noticed they were still running fine. (I was running only one btw). I reset my modem, no luck. Then my modem and router, no luck.

Now stuff becomes interesting.

I then decided to only use my modem and plug directly into it. The net worked fine, and so did the BT's. However I could not use this solution because the others who use the network would suffer. So I then decided to try fixing the router. I noticed I could surf the web for about 1-3 minutes maximum, and then everything would stop working (BT's and Internet). This was getting weirder and weirder for me because I was able to always renew my IP and use the "repair" option under my lan connection.

This went on for about an entire day, and then I gave up, went to work, and came home. The others on my network said they had problems for about 15 mins (since I told them the internet was down and I would fix it later) but then they were able to surf fine. I was hopeful that the problem was fixed. In short, no it was not. So now I came to the conclusion that it must be my ethernet connection. After doing all the hardware trouble shooting possible (from reinstalling drivers, to standing on my head while unplugging the connection nd then reconnecting it) I attained it MUST be a software problem.

Now since I usually am up for over 24 hours straight, I could not remember EXACTLY what I did the day before this all started happening, but I must assume I installed SOMETHING. I do not use zone alarm btw. So since The problem started only about one 24 hour period before, i just went to system restore and hoped so hard that going back two days would "solve" the problem. Boom It did!

I am sorry i cannot help you more, but if updating ethernet drivers, and local lan settings does not work, I would say it must be a software problem of some sort. As to what sort I have no clue, but if it happens again I will be right back here. Hopefully with a solution .



Phoey

@omega65.maxonline.co
reply to workmaj4

bitComet0.56
winxp sp2
linksys wrt54g

set only Qos of http to high
NAT traversal via UDP: disable
download EvID4226Patch212-en to open up ur simultanous tcp connections to 50.

this settings works for mi after 5 mths of research.
hope it helps u guys out there