dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12183
share rss forum feed


Talon88
The One

join:2003-08-13
Toronto

2 edits

[Info] Some Clue about DI-624 Reboot

  
:::

[Info] Some Clue about DI-624 Reboot

Found some Clue about DI-624 Reboot.
I am Using Fixed Channel & I Don't have many
reboot problem with FW v2.44 & v2.50 like others.

Yesterday, I tried set Channel to Auto for fun.
After that, I keep having Reboot every hours.
But....... I found something interesting,
I found that everytime my router reboot, my
channel is changed.

It will reboot 2 times if the new channel is not
so good & still have interference with the New Ch.

Eg: Ch2-->interference-->Change to Ch5(Reboot)-->
Still interference-->Change to Ch10(Reboot)-->
Stable at Ch10...... until next interference ...

So, Interference make DI-624 [Auto Channel] switch
Channel to prevent interference. And Channel Switching
need reboot to Complete.

By setting Fixed Channel, DI-624 will stand still
at the Channel & Fright with it. If interference
is too strong, It will Drop Connection & reconnect
the same Ch but not reboot.

This is all I just find out. Any Expert can try to
do more testing & reply hare please.

:::
--

[=Talon88=]


ANoni

@cox.net
A properly configured router WILL NOT reboot.

Chimmy3

join:2004-09-24
Rosedale, NY
hmm, I've had problems even with the channel set. I've noticed this by the way about channel selection.

I tried setting the channel 1 and Super-G no turbo. After doing this, I noticed it was difficult to connect to even though I was getting a strong signal. I don't really know how to explain this phenomenon. When I finally got a signal I noticed the connection lagged considerably. It seems that my router at least had more problems on low channels than high ones.

Using auto for channel selection btw I eventually ended up at 5, 9, or 11.

There are no routers around me using channel 1, but there are two using channel 11.

The same problem did not reoccur with channel 11.

lunchbox99

join:2004-08-19
australia

1 edit
reply to Talon88
talon,

I think you are 100% correct as I had already noticed this behaviour. When the DI-624 changes to a new channel, presumably as a result of interference, it does reboot. In fact, when first switched on it will reboot several times in a row when attempting to find a "clear" channel (if channel 6 has interference).

My advice is to put the router in auto channel mode, let it reboot several times until it settles on a clear channel, then turn off auto to fix it to the clear channel. Works very well for me.

dscline

join:2001-09-01
Atlanta, GA
reply to ANoni
said by ANoni:

A properly configured router WILL NOT reboot.
Well THAT'S a relief. Please tell us the proper configuration so we can all put this issue behind us.

dscline

join:2001-09-01
Atlanta, GA
reply to Talon88
I'm one of the people who has had major problems with the reboot issue, but I have never set my channel to auto-select. But FWIW, I've not noticed it rebooting since I set the WAN side ethernet speed to 10Mbps, as I mentioned in the other reboot thread.


RxBrad

@comcast.net
reply to Talon88
I've been fighting this same problem for about a week now. I've been glued to this forum trying to find a way to stop the "paeDisconnected" messages (my router would actually drop the wireless connections everytime I got this message). I also tried using both fixed and automatic wireless channels, but still had drops every few minutes.

Then, I disabled Windows Zero Configuration, and used the Belkin Wireless software to manage the wireless connection on my desktop (I'm using the Belkin F5D7050 USB 54G Adapter + WinXP-SP2 on my desktop, and a D-Link DWL-G650 + Win2k on my laptop).

Immediately, I went 18 hours straight on Bit Torrent with no reboot on my desktop. It would have stayed connected longer, but I shut down the computer at that point.

My laptop has always been pretty stable, maybe because there is no WZC to mess things up.

Anyways... if all else fails, it's worth a try...


_Joe_

@elisa-laajakaista.fi
reply to Talon88
My DI-624 was rebooting once per 1-2 minutes and the damn device was making me crazy. Try to watch a movie through the WLAN with Pinnacle Showcenter when the picture freezes all the time.

Channel was set to channel 6 and the "Auto Select" was off.

The problem was fixed by setting the "Auto Select" on. No reboots after this.


a2nxtcrav3r
Pokes People With Stick
Premium
join:2003-07-13
San Jose, CA
reply to Talon88
what is a reboot? is it when you preety much get disconnected and logged off the internet for 2 mins and then it starts back up again?
--
I NO LONGER EXIST

dscline

join:2001-09-01
Atlanta, GA
reply to Talon88
It's when the router basically shuts down and restarts. All traffic, whether from/to the internet, or between different computers on your network, is interrupted. But the reboot process is no where near two minutes in length - probably closer to 5-10 seconds. Though it's certainly possible that the reboot could trigger other devices, such as your modem, to re-establish a connection, which might make the entire downtime longer.


a2nxtcrav3r
Pokes People With Stick
Premium
join:2003-07-13
San Jose, CA
Reviews:
·Comcast
oh i see, i get that when ever my 5.8ghz phone is used... does any one know why my panasonic phone does that? Even on the label of the phone it says Wireless friendly phone but when its being used i get shut off. Is there anything i can change in 192.168.0.1 that would enable it to not reboot when the 5.8ghz is being used? my 900mhz phone works fine but the 5.8 is troublesome
--
I NO LONGER EXIST


Talon88
The One

join:2003-08-13
Toronto
:::

I was asking is it acceptable if it reboots once
every 1-2 *Days*,
Not every mins.......

:::

dscline

join:2001-09-01
Atlanta, GA
reply to a2nxtcrav3r
said by a2nxtcrav3r:

oh i see, i get that when ever my 5.8ghz phone is used...
I don't know about YOUR phone, but I do know that not all 5.8Ghz phones are "true" 5.8Ghz phones. Some phones use 5.8Ghz in one direction (such as transmitting from the base to the handset), and use another band, like 2.4Ghz, from the handset to the base. Whether or not that's the case with your model, I don't know.


3yxpa

@dsl.emhril.ameritech
reply to Talon88
Recently, my DI-624 started rebooting every 5 minutes. After days of painful reconfigurations I found that disabling automatic channel selection fixes the problem. I cannot use Turbo mode. I had to play with channel # to find a good one.


Talon88
The One

join:2003-08-13
Toronto

2 edits
:::

If you read my post earlier,
you don't need to waste a painful day
to reconfigurations.



:::
--
[=Talon88=]
»DI-624 Firmware update w/ Crash Recovery Step by S --
»[Info] Some Clue about DI-624 Reboot


3yxpa

@dsl.emhril.ameritech
I did not read your post earlier.

Another thing: I re-burn the flash and save/restore the configuration. And it works without any side effects.

Best regards

Pla

join:2004-02-25
Mountain View, CA
My main reboot problem is from the 2.4 GHz phone.
I noticed the auto-channel switching but even when on fixed channel it still reboots.
For me auto-channel is better because after a few reboots it finds a clear channel.
On fixed channel sometimes it doesn't reboot but sometimes it reboots non-stop until I close the phone.
However I tried this with older firmware - should try again with 2.50 and 2.52

Rebooting on phone ring is really annoying - worse than dial-up...


QuickFollower

@lax.centurytel.ne
reply to Talon88
Umm 14 words and a question mark...
read the quick install guide .. why? they love to suprise us with new technology..
The QUICK install guide allows us to learn why they did so.. ok.. quick.. no slow.. first hook the no wait.. power off dsl... power off.. power off.. disconnect everything.. leave the setup for what »192.168.0.1 is all for and saved in power off.. connect it the way dlink would want you too.. www.dlink.com look for the download of pdf manual. and give dlink a better look..