dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
40302
share rss forum feed

treebuddy7

join:2005-03-11
Riverside, NJ
reply to maascj

Re: Westell Versalink 327W: Port Forwarding

I have looked through this post and saw some people with success and others frustrated. Right now, I am frustrated. I have a linux server with ssh, ftp and a webserver. I have port forwarded each of these services but I cannot get to the webserver from outside my network. From a friends house I am able to login to both ftp and ssh, but when I try to access the page I'm hosting I get this error

Network Error (tcp_error)

A communication error occurred: "Operation timed out"
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, contact your network support team.

I have tried a traceroute program and I am unable to connect to the webservice. I am using the default config for apache and I am able to access my page within my network using the private ip. Any suggestions?


ChrisDAT
djSpinnerCee

join:2002-02-26
Hollis, NY
A quick guess would be that since only HTTP (port 80) does not work, that your ISP blocks port 80 inbound to subscribers -- For instance, Verizon DSL is HTTP (port 80) blocked in the NorthEast and maybe other places. You can fix/diagnose the issue by running your Apache HTTPd on another port, and see what happens, just remember to always include the port in the url, ie: »cjw.servehttp.com:11423/

FYI: if the port is in fact blocked, you will never see the internet requests in the Apache log -- hence if you change to a new port, and add the new port forward service to the Westell, and use the correct url, you will.


hok

join:2002-02-27
reply to maascj
said by maascj:

Krasher, I have the exact same issue. No there is not something analagous to IP Passthrough on the 327W. But there is supposed to be!!! If you go download the manual off Westell's website and look at pg.40 '»www.westell.com/content/sales/327W.pdf' it specifically talks about IP Passthrough. We are supposed to have a menu option off of the Configuration menu that shows "Single Static IP". This is the IP Passthrough. Westell just failed to include that in the firmware.
"If you are using Bridge (Routed Bridge) protocol, Single Static IP configuration will not be available." as you can find this note on the very same page of the user guide you provided with URL to download from.
--
FWD#641455 Localize concern(s), localize forum -- Los Angeles/Orange County forum at BROADBANDreports.com

Ridealong
Premium
join:2003-05-02
Huntington Beach, CA
reply to maascj
I have found reading the threads is educating me, I just got my Gateway Versalink ADSL wireles westell gwmr327. So thank you all for the conversation it helps. Back to lurking.


ChrisHasdfasdfsda

@verizon.net
reply to maascj
After months of struggling with this I finally got the port forwarding to work, by making my PC the static NAT. I am VERY disappointed that Westell will not allow me to connect to my PC from within my own network using my laptop. To verify it worked I had to hop on my neighbor's wireless connection to connect.

This sucks because at night I often work from the PC using a VNC connection with my laptop. Now I can't do that unless I borrow my neighbor's connection which is just ridiculous

I will never buy a Westell product and would throw this 327 out if it weren't free. Oh, and the firewall is completly disabled when using Single Static IP if anyone is wondering. As soon as I switched to Static NAT my custom rules kicked in.

vluc

join:2005-02-22
Latrobe, PA
reply to maascj
www.portforward.com/westell/Versalink327W-portforwarding.htm


mlc444

@dsl.lsan03.pacbell.n
reply to maascj
jic...
westell does not offer support for the 327w....
verizon does...
800-567-6789

thanks to a couple friends and this site i got this issue resolved in less than 12 hours.... and 8 of those i was sleeping... hehehe


jason Cazes

@dsl-w.verizon.ne
reply to maascj
I can't seem to even get my ports on my 327W to respond. I go to the router configuration page and get to the add custom service, and enter in the information for the specific port I'm trying to forward, click next, and it just times out. I went to www.whatsmyip.org and scanned my ports, and they all timeout... I don't know what's wrong!!

Suggestions?

Jason


dastardlydx

@dsl-w.verizon.ne
reply to maascj
Having major problems port forwarding for a online game that I wish to host. Game is called Deus Ex... I set all ports up and everything I go to check my server... I see my IP and its completly Pingd OUT!!! whats the deal, can someone please help??


ChrisDAT
djSpinnerCee

join:2002-02-26
Hollis, NY

Re: Pingd OUT!!!

"I see my IP..." means what?

Does "pingd OUT" mean you CAN or CANNOT ping from what IP to which other IP? Could you ever ping?

What ports does the Game need forwarded to your LAN IP? Do you know your LAN IP (the PC running the game host)?

TK6500

join:2005-08-04
reply to maascj

Re: Westell Versalink 327W: Port Forwarding



Riss_Centaur
Mod'taur - - - - 4 On The Floor.
Premium,MVM,Ex-Mod 2005-07
join:2004-01-20
Chicago, IL

1 edit
reply to maascj

(topic move) Westell Versalink 327W: Port Forwarding

Please folks, if you are having the same problem as another poster, do not add on to their old thread, but start your own. They are much easier to pick out that way. Thanks!
-Riss

Moderator Action
The post that was here, and all followups to it, were moved to a new topic .. »Westell Versalink 327W: Port Forwarding

Mark7thH

join:2005-08-13
Petersburg, IN
reply to maascj

Re: Westell Versalink 327W: Port Forwarding

You need to setup a Single Static IP and direct it to the HTTP server.

I also found that Verizon has problems with letting people use port 80, which they'll say they don't, but anywho...

I now use port: 591 and no one is now having problems. Some local ISPs wouldn't allow their users to access ports 80 or even 8080. I went with 591 & everything now works.

I'm also using the no-ip.com as Verizon doesn't give static IPs to non commercial users. What a crock...


CrunchDMPC

@east.verizon.ne
reply to maascj
Okay. I never had much luck either with the Westell 327W and the port forwarding. My reason for purchasing it was several fold: 1) I wanted to network my son's computer so we could play Unreal Tournament together, 2) I wanted to host a dedicated server, so my friends and their kids could play together, 3) I wanted to be able to share support files, etc. with my son's computer, and 4) I was too lazy to wire up all of the PCs to a switch. 8D

After spending about 12 hours running port tests, resetting, rebooting, releasing and renewing, I finally decided to contact Verizon (since I bought this lovely router from them for $49.95). After having me reset the router (like I never did THAT at all myself), reloading my account info., and restablishing my WAN connection (wow), I threw caution to the wind and asked about port forwarding. The response was something like this, "I'm sorry sir...this particular model does not support that option." So there you have it...12 hours down the drain. Okay...so NOW what? Here's MY solution.

1) I set up the router for a static NAT
2) (let the router reboot)
3) cmd (to get into command mode
4) type: ipconfig /release (to release network settings)
5) type: ipconfig /renew (to rebuild network settings)
6) type: ipconfig /all (to review the new settings)

You should see your WAN (ISP) ip, subnet, gateway, etc. on your network card. This allowed for ip passthrough and allowed me to host the Unreal Tournament (and direct desktop into my PC from my office).

Okay...to solve the file-sharing between the PCs and my laptop, when I bring it home, I dumped another 10/100 network card ($15) into my PC and plugged it into the 327W. The primary network card (onboard) now has my WAN ip (Veizon DSL) and the second network card has a DHCP private LAN ip, provided by the 327W. Now that my son's PC, my PC and laptop are on the same network ip scheme, subnet and gateway (via DHCP from the 327W), I can share files between all the PCs.

Trust me folks. Save yourself the grief and invest the $15 and get another network card and set this $49.95 piece-o-junk to "static ip" and get on with life. 8D Cheers!


CrunchDMPC

@east.verizon.ne
reply to maascj
Yikes!! I set the router for STATIC IP (not Static NAT). Sorry about the typo. I certainly would not want to be responsible for fistfuls of hair. 8/

Matrix100

join:2005-04-02
Gloucester, MA
reply to maascj
Hi All, I am a newbie to port forwarding and have been trying to configure my versalink 327w to open ports for my D-Link dcs 900w. The cam can be seen within the network but not out of the network.

Does anybody know how to do what I want. D-Link has directions on what ports to open but I can't figure out how to do it on my 327w.

If port 80 is blocked by Verizon like some have said, what do I do then?

Thank you, Matt


darcilicious
Cyber Librarian
Premium
join:2001-01-02
Forest Grove, OR
kudos:4
said by Matrix100:

If port 80 is blocked by Verizon like some have said, what do I do then?
It is in your area of DSL service (exBellAtlantic) so you will need to run your webserver on another port such as 8080 or 8181 or even 81. Then you can open up that port on the Westell and forward it to the computer running the webserver.


Livewire90210

@gdrpwi.dsl-w.verizon
reply to maascj
eh, just solved my own wrestling match with the router. lord only knows who the heck turned on the windows firewall, but that appears to be what was causing all kinds of havoc.

if you're having issues, either configure your windows firewall, or use another firewall program and turn wf off(i use sygate, and i like the way it works, fairly easy to configure)