dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
317
share rss forum feed


Scair
Premium
join:2002-02-12
Greenville, SC

Console on a Superstack II 2200 Switch

I recently got some old network equipment for free from my school's Network Admins. The nicest piece I got was a 3Com SuperStack II 2200 switch. Management console, 16port, FDDI, etc. Even though it's only 10mbit it's a pretty cool piece of equipment, and especially so for me since it will be my first chance to learn network admin at the hardware level. (I don't count home routers...too simple)

Problem is, I can't get access to the serial console...I've got two RJ45 to DB9(serial) adapters with a CAT5 cable in between, but no matter what I do, nothing comes up in the terminal. I've used Hyperterminal and Teraterm Pro, I've checked to make sure I've got the correct port at the correct settings(COM 1,9600,8,n,1, no flow control), and I've rebooted the switch while connected, before connecting, and so on and so forth. Nada. I even tried carefully typing some commands blind on the off chance that I might be connected but my terminal just wasn't displaying the console output. Still no change in the switch. The diag LEDs are showing the system running fine.

Right now, I think I'm having one of two problems: my cabling is somehow messed up, in which case I can just email the school network admin Monday and ask him what cable he used for it, or the admins didn't reset the switch config and left some settings such as port speed, etc changed, in which case I need to figure out how to reset the config without access to the console.

Anyone have any suggestions or advice?

ImpetusEra
Premium
join:2004-05-19
00000
you need a laplink type serial cable.