dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
212
share rss forum feed

javiermm

join:2005-04-25
NL

WDS & encryption not working

Hi,

I'm using an Officeconnect wireless router 3CRWE354G72T and an Officeconnect wireless ap 3CRWE454A72 to cover a building to the internet. The router was configured and working properly with WEP encryption providing people with internet but the range was very small (on the second floor almost no signal, router was placed at the groundlevel). We bought the AP to extend the signal but we have had only problems trying to configure this.

I get WDS working (same SSID and channel 11b/g) and the signal is extended properly. The problem is when I enable WEP encryption on both devices that strange things start to happen. Wireless machines no longer receive ip addresses anywhere in the building and although it looks like the machines get connected i'm not so sure of that, manually assigning ip addresses and still not able eto ping to the ap or router.

It sounds to me like the WEP encryption is not properly set on both devices and ofcourse it would help if the settings were named exactly the same but it's not. I'm using a passfrase eg 098709870987 on both ap and router with 128bit encryption but no joy. I tested a bit with settings but didnt find it very user friendly and eventually thought i had it working with WPA encryption on both devices. The only problem was that although ip's were now being given out everywhere in the building 2/3 of the time the machine still didn't get an address, (1/3 it did). Huh? Also management wasn't very happy with the news of not being able to use non-wpa pc's.

I'm ready to contact 3COM to solve this cause i've worked with many different products (Cisco, D-link, Belkin) and never had this, other problems but never this. Unfortunately I will have to wait for 2 weeks before I have the serialnumbers and can escalate. Anybody willing to help? Thanks