dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
10
share rss forum feed

mysec
Premium
join:2005-11-29
kudos:4
reply to dvd536

Re: Working WMF test site

I downloaded a wmf file that was posted for testing a few days ago - it's the one that runs calc.exe.

I've put it on my site in a page using iframe

iframe src="test.wmf" style=""> iframe>
_______________________________________

wfmtest



SpannerITWks
Premium
join:2005-04-22
Hi my,

I've included this as it displays a different result to all the previous peoples tests i've done over the past few days.



When i close the page i get roundabout a 100mS flash of this -



I had to save the page to disk to actually be able to view it properly in able to take the screeny. The interesting thing about this test is the box in the upper left hand side. What was supposed to be in there that my system wouldn't allow me to see ?

AntiVir still kicked in as above, when opening the saved page.

Spanner
--
I Only Know What I Know, But I'm Learning all The Time - Stay Safe - Spanner intheWorks/SpannerITWks

mysec
Premium
join:2005-11-29
kudos:4

2 edits
said by SpannerITWks:

The interesting thing about this test is the box in the upper left hand side. What was supposed to be in there that my system wouldn't allow me to see ?
That is the iframe.

On the hacked sites the iframe tag includes "display=none"

I let it display so you can see. Since there is nothing legitimate to display, the frame is blank, or displays "page not found" or something like that.

edit: clarify iframe



SpannerITWks
Premium
join:2005-04-22
Hi my,

Thanx 4 the clarification.

Good 2 go !

Spanner