dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
760
share rss forum feed

helsten2

join:2006-01-15
Norway

3CR870-95 reporting LAND Attack

Since last night my 3CR870-95 has been reporting 'LAND Attack' every time I access the internet. After a few of those 'attacks' the unit will reboot.
This scenario happens over and over again. The 3CR870-95 is basically unusable.

I have been running the latest firmware version (2.02) since October without any problems.
I tried to re-install the same firmware version, restored a backup of my configuration, rebooted all hardware in my network. Nothing helped.

I finally replaced it with an old Linksys router/firewall and everything worked .. so I guess it is not my ISP ...

But I need my VPN firewall ...

Any ideas .. anyone?

IAmTheEvilest
There Is Nothing Like A Restart

join:2001-01-03
Milpitas, CA
Turn off the SPI firewall.

helsten2

join:2006-01-15
Norway
said by IAmTheEvilest:

Turn off the SPI firewall.
Well, I bought a firewall to be able to use it as a firewall ....

tbeckner

join:2004-03-20
Bend, OR

2 edits
Since you are running 2.02, change the SPI Firewall Parameters, specifically the Scan Detection Threshold parameter from the default of 5 to 20. You can also lower the Scan Detection Period parameter from the default of 60 to 30. These are starting points and you can vary these parameters. It could be that some external device is generating the "LAND Attack" noise and a change in these parameters could stablize your unit. Also, when in doubt, unless your configuration is very complex, I would recommend re-installing the firmware and resetting to factory defaults and then rebuilding you configuration manually, because the saved configuration files have been known to be corrupt.

And one last thing, you don't have to Disable SPI Firewall, you can choose to UNCHECK "Block known sources of attacks" as a temporary measure, and your SPI Firewall will still be active, even after UNCHECKING that box.

helsten2

join:2006-01-15
Norway
reply to helsten2
Changed the Scan Detection Threshold parameter from the default of 5 to 20. Lowered the Scan Detection Period parameter from the default of 60 to 30.

Need to run some more tests, but this seems to have fixed the problem !

Thanks!