dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
371
share rss forum feed


scottboness

@ihug.co.nz

3CRWDR100A-72. Connected but NOT Connected!

Hi everyone. I have waded through the posts on the topic of this router dropping connections. To date I have found nothing that solves my problem. Either that or I am incredibly dumb.
I am hardwired to this router with my desktop and also connect using the wireless function on my laptop.
I have updated the firmware. Checked all my settings. Had the company IT guys check them as well. But still still am having probs.
Whenever I try to open a browser I get the dreaded "Cannot display page". I check the router to make sure it is connected and sure enough, the settings state it IS. However I cannot access any webpage.
My settings are:

Protocol PPPoA
VPI/VCI 0/100
Encapsulation VC MUX
QoS Class UBR
PCR/SCR/MBS 4000/4000/10
IP assigned by ISP YES
IP Address 0.0.0.0
Subnet Mask 0.0.0.0
Connect Type ALWAYS CONNECTED
Idle Time (Minute) 0
MTU 1492

I've tried everything immaginable to get the connection going without restarting. However, a RESTART is the only way I can get the damn thing to working.

3Com won't help because I am past the 90 day warranty period.

m_jude

join:2005-07-21
Scarborough, ON
Who is the Internet provider ?

I have never seen as VPI/VCI 0/100

Check with your Internet provider and enter the correct VPI/VCI, then goto Status and Logs > ATM PVC Status click on Connect.

Also check the logs you will find usefull information !!!


RobKing

@cid.global-gateway.n
0/100 are the New Zealand settings. You'll see the OP has a .co.nz

m_jude

join:2005-07-21
Scarborough, ON
How about if you remove the router and use ISP modem, can you access the internet ?

Have you tried with another computer ?

Have you tried to disable the anti-virus and access the internet ?

Also you can check the Noise Level on the line ?
Status and Logs > ADSL Status > Operational Information > Noise Level

»usertools.plus.net/tutorials/id/12