dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
838
share rss forum feed


PapaDos
Cum Grano Salis
Premium,MVM
join:2001-02-08
Lasalle, QC
kudos:3

Private FAQ ?

What exactly is a "Private FAQ" ?

It has been proposed as a solution for making my tool available and keeping the ability to edit it at will...
--
Festina Lente


JMartin
Premium
join:2001-03-20
Dallas, TX
My guess would be one that hasn't been made available to the public by whatever actions a mod takes. In other words, created but not attached to anything.
--
Team Discovery Project Hope


PapaDos
Cum Grano Salis
Premium,MVM
join:2001-02-08
Lasalle, QC
kudos:3
Thanks, it makes sense.

It would still be available to anyone who knows the address ?
Even to non-members of the site ?
--
Festina Lente


JMartin
Premium
join:2001-03-20
Dallas, TX

1 recommendation

reply to PapaDos
During the editing phase of a faq, it is still available to anyone who knows it's address so I would assume so.
--
Team Discovery Project Hope


PapaDos
Cum Grano Salis
Premium,MVM
join:2001-02-08
Lasalle, QC
kudos:3
Thanks a lot !

I have a lot of reading to do now...
--
Festina Lente


JMartin
Premium
join:2001-03-20
Dallas, TX
reply to PapaDos
I tried using your tool today and I had a little trouble installing it, but I think it's ok now. I get one error when I start it (Line1, 12850, expected a ";"), but the biggest thing is - how do you use it? What does it do?

Why do I need it?
--
Team Discovery Project Hope


PapaDos
Cum Grano Salis
Premium,MVM
join:2001-02-08
Lasalle, QC
kudos:3

1 edit
I forgot about the way code blocks screw up CR/LF characters.

Try using WordPad and save it as "Text document", not RTF.
If the error is fixed, do an "Update" and a few items should appear in its lists...

EDIT:
The tool is intended to insert predefined links (<A> constructs) into posts while creating/editing them.
It is not very useful now because it doesn't have a lot of items defined in its lists...


PapaDos
Cum Grano Salis
Premium,MVM
join:2001-02-08
Lasalle, QC
kudos:3
reply to PapaDos
I am testing that Private FAQ approach.

I have problems whith code blocks.
I can't edit it after it is created, the edit page is all screwed up.
Is it a bug or is something wrong with the way I use the code blocks ?
See: »/faq/13885
--
Festina Lente