dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1335
share rss forum feed

afnetman

join:2006-10-28
Spain

Linksys PAP2 settings

I have a linksys PAP2 adapter on my broadband wireless router. I use telefonica.net ISP in Spain and VOIPCheap as my VOIP supplier. I have no problems making calls out on the phone, but I can not receive incoming calls unless I call them first. If the caller tries to call me without me calling their number over my VOIP phone then it will indicate to them that it is ringing, but I get no indication that it is ringing. If I use the Windows application for VIOPCheap with a headset then I can receive calls as well as send. Can anyone tell me a setting in the linksys PAP2 adapter that I would need to change to receive incoming calls?


DogFace05

join:2005-12-09
Cary, NC
kudos:154
Did Telefonica provide you with a ZyXEL modem/router?

afnetman

join:2006-10-28
Spain
reply to afnetman
No it is a COMTREND CT538+ 4 ethernet wireless router.

hwittenb

join:2003-12-20
Reviews:
·Future Nine Corp..
reply to afnetman
Sounds like a router firewall problem. I would check to make sure that you have NAT Mapping Enable YES and NAT KeepAlive Enable YES on the line tab and on the SIP tab I would check to see that the NAT Keep Alive Intvl is 15. It also might not hurt to have a STUN server setup.

ctylor

join:2006-03-15
Nelson, BC
reply to afnetman
I've first hand experienced that if you set NAT Keep Alive Intvl to 15, suddenly everything stops working. Raising it to 20 or above seems to improve reliability. It is the strangest thing, you wouldn't expect keep alives being more frequent being the cause of audio failure but it was with our setup. DracoFelis recommended setting of 48 seems to be compatible with everything.

afnetman

join:2006-10-28
Spain
reply to hwittenb
Click for full size
Click for full size
Click for full size
Click for full size
Thanks guys, but I can not see any NAT settings on my configuragion screen for the device. I have attached some screenshots to see if this helps solve my problem.

hwittenb

join:2003-12-20
The settings are under the Sip tab and the Line1 tab. The tabs are shown on the black bar across the top of the page. You should be able to click on them.


DogFace05

join:2005-12-09
Cary, NC
kudos:154
reply to afnetman
You are looking at the basic view. The NAT settings appear in advanced view.

afnetman

join:2006-10-28
Spain
Click for full size
Click for full size
Click for full size
Click for full size
Thanks everyone for your help. I tried to change the setting for NAT under Line 1 to "NAT MAPPING ENABLED" to yes and "NAT Keepalive" to yes and when I tried to make a call it would dial and then nothing. The called party would answer, but neither of us could hear each other, so I changed it back to NO. Any other suggestions? I really appreciate all the help you are giving me. I can only attach 4 screenshots here so I will send the 5th in another message.

afnetman

join:2006-10-28
Spain
reply to DogFace05
Click for full size
And here is the last screenshot.