dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2178
share rss forum feed

Dean44

join:2007-01-13
Kalama, WA

Certain websites won't load with Hughesnet - Ideas?

Trying to figure out why these websites won't load with my Hughesnet, but they will with dialup.

»www.dieseltruckresource.com
This site wont load at all.

»customercare.myhughesnet.com/dow···ccu.html
This is the LCCU download page. It loads mostly but the button that you click at the bottom of the page is missing, and replaced with half of a square outline of a box- which has no link. I have had the same problem on another download page like the Adobe Flash download page.

Something with my Hughesnet settings is causing these pages not to load correctly. Any ideas?

Almost all other pages except the kind noted above load fine- even eBay!

Thanks!

Dean



grohgreg
Dunno. Ask The Chief

join:2001-07-05
Dawson Springs, KY

I got them both, no problem. But I had to give cookie permission on the Dodge site. Already had HughesNet cookies in my cache. So I'm guessing your browser is set to somehow refuse cookies that permit those pages from loading. You didn't specify which browser, so I'll leave how to fix that up to you.

//greg//
--
DW4000CE/1.2Ghz Tualatin/1GB PC133 - W2K Pro/SP4 - SRS G11/1410H - RSL78/ACP82 - v4.2.1.10C - RWIN 513920/MTU 1500 - Gateway/66.82.10.xx/DNS66.82.4.8 plus rollovers - Firefox 2.0/proxy switch - AVG7.5 plus Firewall



Bill00
Premium
join:2004-07-20
Capron, VA
reply to Dean44

Both sites opened for me.

Each took about 3 seconds.

Bill.


Dean44

join:2007-01-13
Kalama, WA
reply to grohgreg

said by grohgreg:

I got them both, no problem. But I had to give cookie permission on the Dodge site. Already had HughesNet cookies in my cache. So I'm guessing your browser is set to somehow refuse cookies that permit those pages from loading. You didn't specify which browser, so I'll leave how to fix that up to you.

//greg//
You might be right about the cookie permission. I have IE 7.0, can you tell me how you gave cookie permission?

Thanks!

LesZ

join:2006-08-23
Scales Mound, IL

said by Dean44:

said by grohgreg:

I got them both, no problem. But I had to give cookie permission on the Dodge site. Already had HughesNet cookies in my cache. So I'm guessing your browser is set to somehow refuse cookies that permit those pages from loading. You didn't specify which browser, so I'll leave how to fix that up to you.

//greg//
You might be right about the cookie permission. I have IE 7.0, can you tell me how you gave cookie permission?

Thanks!
In IE, click on "tools", then "internet options", then "privacy", and then move the slider down to a less restrictive position with regard to cookies.
--
7000S,.74m, 1W, Pro+ Plan, IA6/1216


Jameson
Premium
join:2004-05-28
Fallbrook, CA
kudos:1
reply to Dean44

Could possibly dns issues. You could try a third party dns server like »opendns.com .


laserfan

join:2005-01-14
Texas

said by Jameson:

Could possibly dns issues. You could try a third party dns server like »opendns.com .
I want to try this, but can't for the life of me get opendns to work. Is there maybe some trick wrt Hughesnet or my DW6000?

tobicat
Premium
join:2005-04-18
Tombstone, AZ
reply to Dean44

I am running IE7 and they both open right up for me. So what ever it is ....I think is your computer and not hughes.net. You might try going to tools>internet options>advanced and play with the HTTP1.1 options that seems to effect some peoples web sites.
--
7000s, satmex5, 1270, dlink wireless



mdh9

join:2006-12-28
Festus, MO
reply to Dean44


Does hostname lookup on www.dieseltruckresource.com, but it doesn't load.
--
|HN7000S Home Plan|113 West (SatMex 6)|1190 MHz|.74 W/1 watt trans|


Dean44

join:2007-01-13
Kalama, WA

said by mdh9:

Does hostname lookup on www.dieseltruckresource.com, but it doesn't load.
After this page times out, I can see www.dieseltruckresource.com in the IE address bar but it does not load. When I first click to go the address, I see a transmission on my side like it is making the request but the website never responds back. Instead I get a message where the page should load that says "Failure To Connect To Web Server".

Also, thanks to everybody's suggestions, I solved the other problem where parts of a page would not load on download sites like the LCCU download page. Now these pages load fully. I solved this problem by checking the HTTP 1.1 boxes in internet setup as somebody suggested.

Dean


Bill00
Premium
join:2004-07-20
Capron, VA

said by Dean44:

said by mdh9:

Does hostname lookup on www.dieseltruckresource.com, but it doesn't load.
After this page times out, I can see www.dieseltruckresource.com in the IE address bar but it does not load. When I first click to go the address, I see a transmission on my side like it is making the request but the website never responds back. Instead I get a message where the page should load that says "Failure To Connect To Web Server".

Dean
Try »66.179.167.101/ rather than www.dieseltruckresource.com

Bill.
--
HughesNet | DW7000 Pro (Non-static) | G3C | 95W | 1420MHz | Hor/Hor | Gateway 66.82.12.58 | CPQ/AMD Sempron 3200+ 1.79 GHz | 1.25GB RAM | XP Home/SP2 | LAN: WRT54G 2 x XP/SP2, 1 Win Me

laserfan

join:2005-01-14
Texas
reply to Jameson

said by Jameson:

Could possibly dns issues. You could try a third party dns server like »opendns.com .
I tried it; it doesn't work--and apparently it can't work unless you disable turbo page:

»blog.opendns.com/2006/10/18/hugh···is-time/

scapla

join:2006-01-27
Little Rock, AR

Opendns doesn't work for me, nor does www.dieseltruckresource.com

One of many examples I've had where I either have to turn the proxy on/off, and in some cases am never able to access some sites!


Dean44

join:2007-01-13
Kalama, WA
reply to Bill00

"Try »66.179.167.101/ rather than www.dieseltruckresource.com"

I tried the direct IP as suggested - still won't load.
--
Hughesnet Home Plan HN7000s Installed January 2007, Pentium 4 2.2 Gigs 512M Memory, Win XP, IE 7.0, Kalama WA


Dean44

join:2007-01-13
Kalama, WA
reply to laserfan

said by laserfan:

said by Jameson:

Could possibly dns issues. You could try a third party dns server like »opendns.com .
I tried it; it doesn't work--and apparently it can't work unless you disable turbo page:

»blog.opendns.com/2006/10/18/hugh···is-time/
I have not tried to disable the "turbo page". How do I so that?

Also, I have the new IE 7.0 installed, could that be making a difference?

Thanks!
--
Hughesnet Home Plan HN7000s Installed January 2007, Pentium 4 2.2 Gigs 512M Memory, Win XP, IE 7.0, Kalama WA

hoosiergw

join:2004-11-17
Park City, KY
reply to Dean44

Got this from my Provider's recent newsletter (Mobil Sat). Might Help?

The HughesNet network currently does not support Internet Explorer 7. There is a known security conflict with IE7 when used on the HughesNet network. If the phishing feature of the browser is turned off, you can work around this conflict. Please make sure that if you do upgrade to to Explorer 7, you turn off the phishing fliter.

Quote from newsletter



Bill00
Premium
join:2004-07-20
Capron, VA

Not to argue the point but IE7 works fine for me on Hughes and has for a month or so, and the phishing filter is NOT turned off. This is with either IE7 by itself or with the MAXTHON front end which is the way I most commonly use it.

Bill.
--
HughesNet | DW7000 Pro (Non-static) | G3C | 95W | 1420MHz | Hor/Hor | Gateway 66.82.12.58 | CPQ/AMD Sempron 3200+ 1.79 GHz | 1.25GB RAM | XP Home/SP2 | LAN: WRT54G 2 x XP/SP2, 1 Win Me


waiter
Premium
join:2006-12-20
Millbury, OH

I just tried it wit both Avant and Firefox, neither one would load. I get an error "Failure to connect to web surver"

Waiter


Dean44

join:2007-01-13
Kalama, WA
reply to hoosiergw

said by hoosiergw:

Got this from my Provider's recent newsletter (Mobil Sat). Might Help?

The HughesNet network currently does not support Internet Explorer 7. There is a known security conflict with IE7 when used on the HughesNet network. If the phishing feature of the browser is turned off, you can work around this conflict. Please make sure that if you do upgrade to to Explorer 7, you turn off the phishing fliter.

Quote from newsletter
Thanks for the idea. I just tried turning off the phishing filter and still can't load www.dieseltruckresource.com.

Seems that some of us can load it and some can't. The good news is that now, it seems to be the only page that I can't load now.

Dean
--
Hughesnet Home Plan HN7000s Installed January 2007, Pentium 4 2.2 Gigs 512M Memory, Win XP, IE 7.0, Kalama WA


hjriver
hjriver

join:2006-12-03
North, VA
reply to Dean44

There is something wrong with Dieseltruckresource.com website. You can go to these and they come up. Hope this helps you.

»store.dieseltruckresource.com/info.html

»store.dieseltruckresource.com/ind.html