dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
612
share rss forum feed

jsimborg

join:2007-06-11
Lakewood, CA

Xbox cannot access internet after changing to MI424-W router

My first router died from Verizon so the tech gave me a Actiontec MI424-W router. All my computers work fine but the Xbox360. I have the Xbox 360 wireless controller. It recognize's the adapter and see the wireless network and says it connects but fails getting a IP address. I maually assigned a IP address and set port forwarding for Xbox but it still can't connect. Any ideas?


Technogeez
Agape in amazement.
Premium
join:2007-01-20
If you're manually setting the IP, make sure you manually set the DNS servers as well...
--
Have I mentioned I'm connected on FiOS?


fernando
Premium
join:2004-03-12
Chino, CA
reply to jsimborg
Are you putting the correct WEP key, its at the bottom of the router on a sticker.

jsimborg

join:2007-06-11
Lakewood, CA
reply to jsimborg
I had entered the DNS address. I had changed the security from WEP to WAP and have verified the key.


PoloDude
Premium,VIP
join:2006-03-29
Northport, NY
kudos:3
THe security is WEP on the AT not WAP. It is 64 bit encryption and the code is on the sticker.


fernando
Premium
join:2004-03-12
Chino, CA
If you changed the security on the Xbox to WPA, I assume you have done this on the router?

mobrien2

join:2003-02-24
Massapequa Park, NY
reply to jsimborg
Log into your router, go to wireless settings, advanced setting, other advanced settings and change the transmission rate from 54 to 1. This worked for my Nintendo DS (had the same problem).

jsimborg

join:2007-06-11
Lakewood, CA
reply to fernando
I changed the security on the router first, tested with the three wireless computers I have and then tried the Xbox which didn't work.

jsimborg

join:2007-06-11
Lakewood, CA
I will try changing the transmission rate and see what happens. What if I use Auto instead of 1?

jvanbrecht

join:2007-01-08
Bowie, MD
reply to jsimborg
If you have MAC Address filtering enabled, make sure you change the old mac address of your xbox adapter, to the new one.