dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5066
share rss forum feed


FIREFOX321123

@iprimus.net.au

Dir-655, Internet works wired, not wireless

Hi i'm having problems with my newly purchased dir-655 I'm currently posting this from one of my 3 computers (2 desktop) which have no problem accessing the internet (all cables) The laptop is having trouble it connects fine to the router with no problems once i assign it an ip (if i don't it get limited connectivity). Once connected I can ping and access the modem (nb1300) and 655 control panel. Though when trying to access a webpage it doesn't work. I am using windows vista premium home (laptop toshiba a200).

I did get the laptop to work for a little bit(until i turned it off), I'm thinking it has something to do with the dhcp.



HolmanGT
HolmanGT
Premium
join:2001-11-20
Washington, UT

What firmware are you using in the router?



FIREFOX321123

@iprimus.net.au

I'm using 1.03



HolmanGT
HolmanGT
Premium
join:2001-11-20
Washington, UT

2 edits

FIREFOX321123,

Well so much for that idea. I had a similar problem when I upgraded to 1.04 and applied my backup configuration file.

I had to tell the router to use the factory defaults, then everything worked as expected.

You might want to give that a try first and as long as you make a config backup you can always get back to ground zero.

PS - I read your post again and it sounds exactly like mine acted when I used 1.04 it would show connected but would not browse, the Factory Defaults fixed every thing. I then made a few tweaks to the router and everything held in their. The trouble with the DIR 655 is there are so many options I don't have a clue what most of them do



FIREFOX321123

@iprimus.net.au

I already tried that any thanks for your help, I might give dlink a call and they might be able to come up with something.



Basher13

join:2004-05-02
Beverly Hills, CA

2 edits

The NB1300 has an internal IP address of 192.168.1.1,
therefore, you would need to change your dir-655's
ip address.

Try this:

Step 1
Log into the web-based configuration by typing in the
IP address of the router (default:192.168.0.1) in your web
browser. The username is admin (all lowercase) and the
password is blank (nothing).

Note: The 192.168.0.1 address is NOT on the internet.
It is the address to the router itself.

Step 2 Click the Home tab and click the LAN button.
Erase 192.168.0.1 and replace it with 172.16.0.1 and apply.

Step 3 Power cycle the router:

Turn the router off
Leave them off for 30 seconds
Turn the router on
Wait 30 seconds