dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5740
share rss forum feed

landgraftj

join:2006-07-15
Midlothian, IL

AT&T DSL problems with 2-Wire 1701HG

I've been having this problem about once per week for the last month and no one seems to be able to pinpoint the problem. My internet connection will drop and the broadband link on the modem will turn orange. When I try to setup the modem again with the AT&T / 2Wire setup wizard I get the same error message over and over - "No PPP login service found - unable to connect to login service." I've had the wiring checked internally and externally (they are ok) and the modem replaced and still no luck. Then it will start working again about 1/2 hour after it began. Any help would be appreciated. I'm in south suburbs of Chicago and use the AT&T Pro DSL connection with the 2-Wire 1701HG modem.


jakethecat
Premium
join:2006-06-08
South Bend, IN
Sounds like an ATM issue. This would probably be localized at the CO. You can verify this by browsing to gateway.2wire.net/mdc, submit your system password when prompted, click the detailed statistics link under the broadband link heading. At the top of the page you will see listings for Cell Header Errors & Loss of Cell Delineation. All these numbers should be 0 if the line is healthy. If there are numbers (especially high numbers in the middle & right side columns) in there you would be totally justified in contacting your ISP and demanding that the ATM circuit
be re-built.

Good luck!

- JTC

muiredised
ESSE QUAM VIDERI

join:2007-06-11
Tacoma, WA
kudos:1
reply to landgraftj
Anytime you get the dreaded "No PPP login service found - unable to connect to login service" it is typically a problem with the ISP network. I say "typically" because an incorrect keycode in the modem can also cause this error. However, since your service works other than at these times you probably need to contact your ISP and report this problem to them.

The error basically means that although your modem is able to hear the dsl signal in the line (meaning your connection is good all the way to the RT or CO) it is not able to communicate with the radius server for broadband authentication (either it's getting lost in the ATM switches or the ISP network router is not configured correctly/stably).

Be sure to mention that this is NOT the first time this has happened. They will be able to run some tests to determine if this is a software issue (typically correctable over the phone) or a hardware issue (which would require some maintenance to their equipment). The fix is usually quick.