dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
10974
share rss forum feed

kbuhagiar

join:2004-07-14
South San Francisco, CA

[DSL] ATT DSL - Change from Speedstream 5360 to 4100

Hello,

I have AT&T DSL service in South San Francisco, CA. My Speedstream 5360 modem has been acting flaky (needs a reset almost daily) and I have a brand new Siemens 4100. Can I just replace the 5360 with the 4100, or do I have to make any other changes or notifications to AT&T?

Thanks in advance.

Ken in South San Francisco
via PacBell/SBC/at&t DSL


sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:18
Let's move you over to AT&T West for some help.

Good luck,
sash

slomike1

join:2005-10-12
San Luis Obispo, CA
reply to kbuhagiar
I think you should just be able to change over to the new modem. But I can not say for sure.

You could try putting the new one on the line and see if it works. You will need to reconfigure the modem/PPOE etc.

When my service was changed from one line to another a while back I never told sbc which modem I would be using, I just said I didn't need a new one. I used a SpeedStream 5100 which I got from an office I used to work at.

-Mike


d_l
Barsoom
Premium,MVM
join:2002-12-08
Reno, NV
kudos:7
reply to kbuhagiar
Sure. The 4100b from the AT&T Estore: »store.att.com/Catalog/ProductDet···d=catMRG or the 4100 from BestBuy would just be a plug replacement for the old 5360.

Do you use a router to make the PPPoE connection or do you use a software PPPoE client on your computer? The 4100 modem can make the PPPoE connection on its own, if you wish. Otherwise, set the modem and the router up like this: »/faq/12670

There is no need to notify AT&T that you are changing modems.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to kbuhagiar
There is no need to notify AT&T about a modem change.
You can take the 4100 right out of the box and hook it up.
No modem configuration is needed.
--
God bless our troops


AlphaOne
I see
Premium
join:2004-02-21
Isn't it that the default 4100 config is PPPoE in the modem? If that's the case, either (rephrasing d_l See Profile:
1. Set PPPoE info in the modem, and change router to dynamic or static*.
2. Set 4100 modem to bridge (PPPoE on router). No need to change in the router*, since it's probably already doing the PPPoE login.

* - that's assuming you have a router. If you're still using Enternet 300 to login, then no change on that either.
--


something incredible is waiting to be known - Carl Sagan


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:12
Reviews:
·SONIC.NET
·Pacific Bell - SBC
said by AlphaOne:

Isn't it that the default 4100 config is PPPoE in the modem?
I am not in a position to test this, but I am told that adding the SS4100 in place of an existing DSL modem "just works". The modem will detect the PPPoE session connection from the PPPoE client, and will self-configure in bridge mode. So I am told. Wish I had heard that when I replaced the old Westell WireSpeed B90-36R516. I would have just plugged in the new SpeedStream 4100 to test that report.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

kbuhagiar

join:2004-07-14
South San Francisco, CA
Thanks to all for the responses thus far.

I tried to swap modem-for-modem - no go.

The first three indicator lights (power-ethernet-DSL) of the 4100 get to green, but the 'Iternet' indicator stays dark. The 'Activity' light flickers occasionally. I left it connected for about 15 minutes, but status stayed the same.

I reconnected my 5360, and was somewhat concerned, since it took about 20 minutes before it was able to re-establish a connection and synch up.

Upon further review, something I neglected to mention in my earlier post is that I am one of those original early DSL customers who still has a Static IP address (which I believe means my service is not PPPoE). Can the 4100 be configured for Static IP service? Am I stuck with the 5360?

I was able to access the configuration screen for the 4100, but wasn't sure what to give for the login and password.

Any additional advice is greatly appreciated. Thanks!

Ken in South San Francisco
at&t DSL

tonydi
Premium,MVM
join:2001-05-11
San Jose, CA

1 edit
The login/password stuff is for the PPPoE setup, not Static. See if the info in this recent thread helps your situation...
»WRT54G - Static IP and 4100B modem in bridge mode - Help


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:12
Reviews:
·SONIC.NET
·Pacific Bell - SBC
reply to kbuhagiar
said by kbuhagiar:

Thanks to all for the responses thus far.

I tried to swap modem-for-modem - no go.

The first three indicator lights (power-ethernet-DSL) of the 4100 get to green, but the 'Iternet' indicator stays dark. The 'Activity' light flickers occasionally. I left it connected for about 15 minutes, but status stayed the same.
When the SS4100 is in bridged mode, the Internet LED will remain dark. All that the Internet LED means is that the modem has established a PPP connection; it can't do that in bridged mode.
I reconnected my 5360, and was somewhat concerned, since it took about 20 minutes before it was able to re-establish a connection and synch up.

Upon further review, something I neglected to mention in my earlier post is that I am one of those original early DSL customers who still has a Static IP address (which I believe means my service is not PPPoE). Can the 4100 be configured for Static IP service? Am I stuck with the 5360?
It probably failed to "just work" because it did not detect the non-existent PPP session. In which case, your best option is to access the SS4100 config pages (index at 192.168.0.1) and manually bridge the modem.
I was able to access the configuration screen for the 4100, but wasn't sure what to give for the login and password.

Any additional advice is greatly appreciated. Thanks!
You should have access to the blue buttons on the left side of the screen without a user name and password. There is no user name for modem access. The password is on the yellow sticker on the bottom of the modem; a numeric string (unique to each modem; at least the other two I set up are different from mine, and each other).

You want to access the "PPP Location" pages, and select the "Bridged Mode" option.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum


Helpful Tips

@telnor.net
reply to kbuhagiar
the SS4100 modem came from factory with PPPoE on modem,
as you said before, you have static ip setup in your connection, first you need to place the modem on bridge mode if you have static ip's setup in a router or in your computer, first open IE and type in 192.168.0.1, then select advance then select connection configuration and change the network settings to non public ip's and save settings, then select PPP location and select bridge mode and save settings, then wait for the P E D become solid green, then you can connect the modem to the router and you are set, but if you still having issues call the help desk and ask to be transfer to second tier support, because they can check for more specific info on that type of modem, and it is fully supported by them, or if or you can migrate your account at help.sbcglobal.net/register, and there you can create a user name and password and create a PPPoE connection on the modem, if you want to access the modem after you place the modem on bridge mode, you need to reset the modem to be able to access the modem one more time, for that you need to press the reset button for 5 seconds, be careful not to turn off the modem on the reset process takes place, because it will burn out the modem.

kbuhagiar

join:2004-07-14
South San Francisco, CA
Thanks to all who have responded to my posts.

UPDATE: I placed the modem in bridge mode and all is now well - the new modem is working great, and I swear that its a little bit faster than the old 5360 it replaced.

Thanks again for the assistance!

Ken in South San Francisco, CA
AT&T/SBC/PacBell/Pacific Telephone DSL