dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
56078
share rss forum feed


demvin

@teksavvy.com

Speedtouch 516 : lost admin password

Hi, I just bought a ST 516v6 and during the setup I defined an admin password. The problem is now the modem won't recognize this password and I cannot log back in admin mode. Basically, this modem is now very useless... I'm posting this with my former modem which disconnects every 50 seconds. HELP !!!

thanks !



Gwai Lo Dan

join:2007-01-24
L5B 0C8

Have you tried resetting the modem (pin hole at the back) and starting anew?


mr_hexen

join:2007-08-02
Brampton, ON

i had the same problem. I was advised by a tech that there's a problem in the Wizard setup built into the new modems firmware. During the setup when you get to the Admin name / password area, for the administrator username and password put "Administrator" as the user name and leave the password blank. He said that no matter what password you put in it, it gets screwed up and saved as something different.

You will have to do a hard reset first though. Push the little button on the back of the modem until the lights change, then let it reboot and do the setup again.

If you want to change the admin password you'll have to do it within the modem pages itself.



demvin

@teksavvy.com
reply to demvin

Ok I'm back on and the brick has been resurrected...

I downloaded the Upgrade Wizard and the latest (UK?) firmware at :»www.thomson-broadband.co.uk/code···ctID=514

Then : Turn off the modem, keep the reset pressed, turn the modem back on, then after 15 seconds, release the reset.

Start the upgrade wizard, select downloaded firmware and complete the install. Now the PW is back to default, but this UK firmware won't allow the 0/35 setting needed in Canada, so I used the supplied CD to reconfigure the modem and it did the trick. Now I just wish I could find the original firmware, because the UK one is UGLY.

Thanks all.



demvin

@teksavvy.com
reply to Gwai Lo Dan

Hi, yeah I tried that, but this wouldn't reset the password.

thanks.



Bicephale

join:2005-09-24
kudos:3
reply to demvin

»Re: SpeedTouch 516 Tweaking :)
»The SpeedTouch "BootP Reset" recovery procedure


mr_hexen

join:2007-08-02
Brampton, ON
reply to demvin

you reset the modem wrong i think. Just press and hold that button while it's on. worked for me (twice) lol.


jord
Premium
join:2005-11-16
Newmarket, ON
reply to mr_hexen

Actually, this is 'incorrect' -> about the password being saved as something else.

After receiving my new Thomson ST546 v6 yesterday, I had a fun time figuring out what was wrong with the administrator account/password, etc. etc. while trying to do a firmware upgrade.

Bottom line is: *make sure* you type in 'Administrator' with a capital 'A' after changing the password - a silly and dumb oversight in the firmware I think.

It would be a good idea for someone to stick this info. up in the teksavvy forum about having to type a capital 'A' when you type in the word administrator for the Thomson ST5x6 v6 modems..

- Jordan



j0rdy

@dsl.bell.ca
reply to demvin

Here you go ->

»www.thomson.net/EN/Home/MiniSite···lity.htm

That's the official thomson website; scroll down to the bottom; under 'North America', click on the link to the company called 'M2DatateL Inc (Canada)' - they have the 2nd most recent firmware for the Thomson ST5X6 v6 modems.

Speaking of which, isn't teksavvy able to get us the latest firmwares from thomson?

- Jordan



Angelo
The Network Guy
Premium
join:2002-06-18

i'd love a tsi member to reply here on this



Bicephale

join:2005-09-24
kudos:3

1 edit

I hope Thomson is quicker about FirmWare requests than they are about specific ISP questions...



TSI Rick
System Admin
Premium,VIP
join:2007-02-17
Merlin, ON
kudos:2
reply to demvin

Personally I have found that IE and the ST firmware don't play well together...I personally found that if you change the admin username and pass using Firefox then you can use it to your hearts content but if you use IE it does not like the changed uid.

As far as the changing goes and bricking the device....a simple master reset (hold the reset button in until the power light turns red) should reset everything back to defaults.
--
TSI Rick - TekSavvy Solutions Inc.



Angelo
The Network Guy
Premium
join:2002-06-18

rick how about the firmware.. can you guys get any??



TSI Rick
System Admin
Premium,VIP
join:2007-02-17
Merlin, ON
kudos:2

I usually get mine from:

»mirror.opensourcehub.com/pub/speedtouch/

I am not sure what we can do other than getting the firmware from other sources. I can look into it, but I don't know what the result will be.

Regards,

Rick
--
TSI Rick - TekSavvy Solutions Inc.


jord
Premium
join:2005-11-16
Newmarket, ON
reply to TSI Rick

Oh Yea! I DID use firefox while accessing the ST546 - just glad I didn't have to use IE.

- Jordan


jord
Premium
join:2005-11-16
Newmarket, ON
reply to TSI Rick

Actually, I was playing around on the Thomson website looking around for firmware when I bucked upon a webpage that showed all the past and most recent firmwares - but it required you to be a thomson partner of sorts -> of which they had a sign up application for companies to become one to access the firmwares; can't find it at the moment - but I'll post it when I do

- Jordna



TSI Rick
System Admin
Premium,VIP
join:2007-02-17
Merlin, ON
kudos:2

Sounds good, let me know

Regards,

Rick
--
TSI Rick - TekSavvy Solutions Inc.



j0rdy

@dsl.bell.ca

Ahh! Here it is Rick, it was sitting right under my nose (as usual):

»www.thomsontelecompartner.com/ds···p?id=108

at the bottom left (sidebar) there's a link for 'How to become a partner' - which is the sign up form I mentioned.

Hope this helps us getting the official firmwares now

- Jordan


jord
Premium
join:2005-11-16
Newmarket, ON

*bump*