Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
57042
share rss forum feed

SpiceGary

join:2007-09-06
Etobicoke, ON

2Wire 2701HG-G port forwarding problem

Recently I was upgraded to Bell new internet service package. With that, they sent me the new router-modem: 2Wire 2701HG.

So far, I am satisfied with most of the thing except that I can't make port forwarding functioning.

For example, I setup a a web server in my Linux machine, so I wanna forward port 80 to that machine, I would do the following:

According to the manual, I should go to Application Support->Enable Application Support, choose (Linux machine) as the first entry, choose Web Server as the 2nd entry, then click Add, and then click Done.

In the summary, I can see that the setting was successfully configured but when I tested it. It was not working.

How I test it:
If I typed "http:\\(Linux Machine)\" in a browser
I can see my web page.

If I typed "http:\\(External IP Address)"
It says cannot find page.

I've also tried with other ports for port forwarding (i.e VNC, FTP...etc) and none of them success.

However, if I set the machine to DMZPlus Mode. Now since the External IP address will be forwarded directly to the Linux machine, so all the ports will work. But this is not what I want. Since I have 2 machines, I want to forward some ports to 1 machine and some ports to the other machine.

Anyone has come across the same problem? Or maybe it's my 2wire router wasn't working?

Thx so much.


rgx

@speakeasy.net
I am having the same issue with my 2wire. I believe I have the same model as you (I'm not home currently, but it's U-Verse service). I tried to forward port 80 to my linux box and "http://[external-ip]" wouldn't load. I didn't try DMZPlus as I have another machine I want to forward a port to as well. I'm going to play with it more tonight.

SpiceGary

join:2007-09-06
Etobicoke, ON
Good to know that at least someone is having the same problem as I do. I've called support from Bell. They said they can't help on port forwarding, and then I told the service guy that I have no other choice because the router is built-in in the Bell modem. Anyways, I doubted that guy even know anything about port forwarding. So far, no luck on surfing answers from Google. I think it's due to the fact that this modem is too new where if you go to the Bell site, it's not even in its support list yet. Hopefully Bell will realize this problem and give us some support back.

Max_War

join:2002-11-30
Scarborough, ON
reply to SpiceGary
Have you tried creating a custom application in the 2wire firewall page? Once a custom app is created, you should be able to specify which ports to open. Also check the 2wire forum/faq for more details. The forum can be found in the Hardware section.

Otherwise grab a 2wire from Canada Computers, put the modem into bridge mode and connect a linksys/dlink router.


Mike_pea

@sbcglobal.net
reply to SpiceGary
Same problem here on my 2701HG-B. Has anyone sent a request to 2wire to determine if there is a solution or a new firmware version to be released with a fix?


guest4949

@dsl.bell.ca
reply to SpiceGary
Your test methods are vague. You can't use "http:\\(External IP Address)" from your local network to test it. As soon as your browser sees its an external IP it goes to the gateway, past the router and out to the outsde world and won't pull a u-turn.

You need to do your test on a box outside from your local network.

SpiceGary

join:2007-09-06
Etobicoke, ON

1 edit
reply to SpiceGary
It still wouldn't explain why it works when I tried "http:\\(External IP)" if DMZPlus is on, right?


EAC_MX

@d-infinitum.com.mx
I did a custom port forwarding and it doesn't work and i can't find the way to use a particular port.

Extension

join:2007-11-20
Trenton, ON
reply to SpiceGary
I have gotten through this. I play this game called Tibia and i wanted to host my own Open tibia server so i did the following.

1. found out the port for tibia server which is 7171.
2. Then i went to the bell site to my router which was 192.168.x.x (whatever urs is)
3. I then clicked Application support and right after that i clicked Enable Application Support.
4. Where it says "Edit application settings for this computer" Under the box of many programs i clicked "• Add a new user-defined application".
5. In the Application Name Box, i typed in Tibia.
I chose TCP for the protocol. and Port (or Range): i put in 7171 in both boxes. I chose the Application Type as Games. and clicked ADD DEFINITION.
6. It Then brings me back to the Enable Application Support Page - Edit Application Settings. There i do Step one, i chose the PC, David's PC. Then i clicked Tibia and clicked ADD. Then when Tibia moved into the little Box, I clicked Done at the lower right page.
7. When that was finished i went to www.whatismyip.com and got my IP address. I gave it out to my friends to join my server.
8. When i set up my server i put in the ip address and host, but i found out, why can't i use this ip? Then i tried my router ip which was 192.168.x.x (x means i dont want to give out my numbers). I then tried to connect to my server and i did, along with 19 other people around the world.

When i installed my modem i thought geez, how am i going to port forward this modem box? its got a built in router and the site is totally different then my old D-Link router... But with a will theres always a way.

I Hope this all works for u guys out there, remember, to access sumthing ur hosting urself, you must use ur router ip (192.168.x.x) and others can use ur computer ip which is found at www.whatismyip.com

Well I posted this because i was having the same problem but i fixed so i felt i should give the tips out to u guys so u can enjoy life =) if any1 needs more questions my msn is Extension86@hotmail.com

Peace out!
Dave


theninjasqua

join:2007-09-26
Hamilton, ON
Glad to hear you got it working. Its too bad Bell seems to offer only these modem+router combos nowadays with no option for just a basic modem.

Extension

join:2007-11-20
Trenton, ON
reply to SpiceGary
Ahh no problem if you need any help with port forwarding just add me on msn

Extension

join:2007-11-20
Trenton, ON
reply to SpiceGary
Also there is no point calling the technician guys to help u with port forwarding, they dont know worth crap, i called in and they said theres no possible way to do this, this modem is too advanced, well there wrong cause i've tried and i'm been successfull.