dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
569
share rss forum feed


Frank_IT
Premium
join:2003-11-01
Montreal

Pix501 and Vonage

I have a little concern..

I have a Pix501 .. everything is working perfectly.. I'm wondering, I will get a Vonage ATA (and service).. Will everything be plug and plug, or should I open or forward ports?

I had a linksys rv042 before and never had to do anything.. but now, with the pix?

Thanks
--
Vidéotron Affaire - Download @ 10 mbits - Upload @ 900 kbits



rolande
Certifiable
Premium,Mod
join:2002-05-24
Dallas, TX
kudos:5
Reviews:
·ViaTalk

As long as you are not using an xlate rule that does Port Address Translation, you should be fine. Otherwise you must enable the fixup protocol for SIP. SIP buries port information in its messages and can not be normally translated if source ports are changed. It requires application translation to modify the actual content of the SIP messages as well.



Frank_IT
Premium
join:2003-11-01
Montreal

quote:
As long as you are not using an xlate rule that does Port Address Translation,
how can I know that?


Frank_IT
Premium
join:2003-11-01
Montreal

Btw.. there is my config, if It can help (I change some ip or password with XX and *)

------------

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password **** encrypted
passwd **** encrypted
hostname trinity
domain-name mydomain.net
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 172.16.2.0 Carole
access-list inside_outbound_nat0_acl permit ip 10.199.1.0 255.255.255.0 Carole 255.255.255.240
access-list outside_cryptomap_20 permit ip 10.199.1.0 255.255.255.0 Carole 255.255.255.240
access-list acl_grp permit icmp any any
pager lines 24
icmp deny any outside
mtu outside 1500
mtu inside 1500
ip address outside xx.xx.xx.130 255.255.255.252
ip address inside 10.199.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm location Carole 255.255.255.240 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group acl_grp in interface outside
route outside 0.0.0.0 0.0.0.0 xx.xx.xx.129 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
ntp server 205.151.222.250 source outside prefer
ntp server 205.151.222.251 source outside
http server enable
http 10.199.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer xx.xx.xx.31
crypto map outside_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address xx.xx.xx.31 netmask 255.255.255.255 no-xauth no-config-mode
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash sha
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
telnet timeout 5
ssh 10.199.1.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
dhcpd address 10.199.1.10-10.199.1.35 inside
dhcpd dns 208.67.222.222 208.67.222.220
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable inside
username francois password ******* encrypted privilege 15
--
Vidéotron Affaire - Download @ 10 mbits - Upload @ 900 kbits