dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7521
share rss forum feed

maxmai

join:2007-02-27
Asheville, NC

[HSI] POP3 email problem on Charter

I have had Charter HSI since January and use Charter mail as a POP3 with Outlook.
No problem until yesterday. I receive emails OK, but am unable to send any; I get the following error message when sending:An unknown error has occurred. Account: 'pop.charter.net', Server: 'mail.charter.net', Protocol: SMTP, Server Response: '421 Service not available', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67;

Again no problems until yesterday. Called Charter and was told there's nothing wrong on their end and I should call Microsoft (Ha!HA!).
I can ping: smtp.charter.net; but can't send out any emails.
Would appreciate any advice.


ATXCardsFan
Premium
join:2006-11-10
Cedar Park, TX
go into your acct settings and under where u enter in the smtp server check the box that says this server requires authentication (something like that). see if that helps


cork1958
Cork
Premium
join:2000-02-26

4 edits
reply to maxmai
Do not check that box. It is not needed. I have had that happen many times. NOTHING about Charters e-mail is secure!

If your connection worked yesterday, it will work again. Must just be down or having issues.

FWIW,
I just setup a new account on a new Linux Zenwalk 4.8 installation. Mail is working perfectly WITHOUT server requires authentication checked.

maxmai

join:2007-02-27
Asheville, NC
reply to ATXCardsFan
Thanks--I have tried that and it doesn't help. I also telnetted, and port 25 is not being blocked. I also tried changing the port to 587 and that didn't help.

maxmai

join:2007-02-27
Asheville, NC
reply to cork1958
thanks-- I guess I need to learn patience


ATXCardsFan
Premium
join:2006-11-10
Cedar Park, TX

1 edit
as of this month that box will need to be checked every charter customer got emails sent to them 3 times about this

here is a link for the change (this is the link for business customers but its the same for residential customers also)

»www.charter-business.com/smtp_index.aspx

maxmai

join:2007-02-27
Asheville, NC
Thank You;
I had done this before --and just tried it again, but it doesn't help.


ATXCardsFan
Premium
join:2006-11-10
Cedar Park, TX
it prolly wont as of yet i just threw it out as a suggestion because here pretty soon that will have to be checked or u wont be able to send email.

you can also try just deleting the acct from ur email client and adding it back

budone

join:2002-09-07
Coopersville, MI
reply to ATXCardsFan
said by ATXCardsFan:

as of this month that box will need to be checked every charter customer got emails sent to them 3 times about this

here is a link for the change (this is the link for business customers but its the same for residential customers also)

»www.charter-business.com/smtp_index.aspx
I received the letter, my understanding it is CBN clients only, not residential at this time.

That being said, I did what was described in the email and I was unable to send or receive anything due to an error that states something about the ISP servers are unable to do determine what to do.

CBN CS had no idea what I was talking about concerning the letter and told me to uncheck it. If I cant send mail then recheck the box.


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
said by budone See ProfileI received the letter, my understanding it is CBN clients only, not residential at this time.

That being said, I did what was described in the email and I was unable to send or receive anything due to an error that states something about the ISP servers are unable to do determine what to do. [/BQUOTE :


This is so strange, because I've always had that box checked with my user name filled in, and it has always worked. I'm a residential customer, and I haven't gotten any letters either way. I'm thinking it must apply to CBN too.

mm

Darkk

join:2003-10-03
USA
reply to maxmai
At least here in Michigan we don't need authentication.

Telnet to the pop3 server and see what it tells you.

The exchange would be :

USER your username (the part before the @)

PASS your password

Then do a LIST and see what happens.

You'll at least see the errors.


cork1958
Cork
Premium
join:2000-02-26

1 edit
reply to ATXCardsFan
That was my understanding also, that is was just business accounts.

Personally,
I haven't received any such letter as of yet.

Another FWIW,
This has ALWAYS been Charter's weak point, in my eyes. The part of the mail you are having problems with usually occurs a couple times a week, if you catch it right. My low point in Charter's review too!

budone

join:2002-09-07
Coopersville, MI
reply to msmisfit
Here is the exact wording I receive when I check the box as indicated in the email.... and attempt to send email

Sending reported error (0x800CCC70) None of the authentication methods supported by this client are supported for your server

Darkk

join:2003-10-03
USA

2 edits
reply to maxmai
Right, exactly.

I.e. don't use authentication.

What happens when you telnet to the pop3 server and input manually?

Your original error was a server timeout (not an authentication failure), by the way. Likely mail.charter.net was overloaded.


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
reply to budone
said by budone:

Here is the exact wording I receive when I check the box as indicated in the email...
Sending reported error (0x800CCC70) None of the authentication methods *supported by this client* are supported for your server


What mail client are you using? Do you have a choice to check for "NO" secure connection? My settings have always been [in SeaMonkey] to *use* "authentication" with my user name, but *NO* secure connection... is marked.

Maybe that is what they are changing later, to SSL or something? I don't know, since I haven't gotten a letter, but my settings have always required *authentication* here in my area, even though it is not a *secure* connection.

mm

budone

join:2002-09-07
Coopersville, MI
I use Outlook and followed Charter's instruction exactly.

Now this afternoon, with the box checked or not, I can not send or receive mail through Charterinternet.com

Also I do not have the secure connection box marked either.

maxmai

join:2007-02-27
Asheville, NC
reply to maxmai
Well, to finish up on my initial Post. Today,I deleted and then recreated my mail account. When I tried to send emails, I got a new error: 0x800CCC7D. I googled this error number, and found that I should uncheck "the SSL box on the Advanced Tab in OE; I did this and now can again send emails.
But, still don't know why I got the original error,and Charter customer service,altho pleasant, was of no help.
Appreciate all the advice here.


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2

2 edits
reply to budone
Where are you using Charterinternet.com? Is that in the letter?

Ignore this, I got off track thinking you needed smtp.xxx ... but you're not having problems with an initial setup, just sending mail. Sorry, I've been of no help.

I think they must be working on your mail system, and you need to complain about it, if it doesn't clear up soon.

mm

budone

join:2002-09-07
Coopersville, MI
said by msmisfit:

Where are you using Charterinternet.com? Is that in the letter?

Ignore this, I got off track thinking you needed smtp.xxx ... but you're not having problems with an initial setup, just sending mail. Sorry, I've been of no help.

I think they must be working on your mail system, and you need to complain about it, if it doesn't clear up soon.

mm
I have a CBN account and those email addresses are charterinternet.com.

The change is ONLY for CBN accounts, but is not to occur until mid November.

I am still stuck without sending or receiving emails through CBN. But my ressie email accounts are doing fine.


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
Hope CBNtech is going to be able to help you. I see he has requested your info privately in the other thread, to try.

mm

budone

join:2002-09-07
Coopersville, MI

1 edit
He was able to get the one address I sent to work. i am waiting to see what he did.

***EDIT** I never heard back from CBNTECH, but THANKS!!!

I called into CBN support today and there are issues in Traverse City. What issues I do not know. But the tech was able to reset all the email accounts so they are live again.