dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
39038
share rss forum feed

mkoppel

join:2000-11-20
Chicago, IL

1 edit

Belkin F5D7230-4 Can't See Comcast Cable Modem

I have an Arris cable modem from Comcast, and just purchased a Belkin Wireless Router F5D7230-4. No matter what I do, the router will not recognize the cable modem. The modem light on the router just will not come on. I've tried every imaginable sequence of power ups, resets, power downs, connect this, then connect that, etc. and still no luck. I'm starting to think I have a defective router. I know that the cable modem works because when I plug it directly into my laptop ethernet, I have full connectivity.

Any other ideas for me to try?

Thanks much!



jsimmons
Premium,MVM
join:2000-04-24
Falls Church, VA

Have you tried leaving the cable modem disconnected, hooking your PC to a LAN port on the Belkin via ethernet cable, then accessing the Belkin interface at "http://192.168.2.1" in your browser?

If you can get to the Belkin setup screens, be sure to check the WAN setup and make sure the connection is set up for Dynamic IP (Not PPOE or any other connection method).

Follow the "manual" setup instructions in the Belkin documentation.

Finally, be sure the ethernet cable from modem to Belkin is verified to be good... I can't tell you how many times a bad cable has caused issues - and most people take for granted that cables "just work". they don't.
--
"Everything should be made as simple as possible, but not one bit simpler."- Albert Einstein


mkoppel

join:2000-11-20
Chicago, IL

I tried this tonight and my PC cannot access the Belkin setup screens after typing in the direct IP address.



jsimmons
Premium,MVM
join:2000-04-24
Falls Church, VA

1 edit

After connecting the PC to router LAN port and booting router first, then PC... wait a minute, then go to a command prompt and type "ipconfig".

Look at the IP address and see if it looks like 192.168.2.x where x > 1. If the IP address is not a 192.168.2.x, then is sounds like a defective router.

Before returning it for replacement or a different brand (hint hint), follow the instruction in the forum FAQ to reset it to factory defaults and try again. If that fails, get a different unit.
--
"Everything should be made as simple as possible, but not one bit simpler."
- Albert Einstein


virino

join:2000-09-20
Darien, IL
reply to mkoppel

Ha, I tried a Belkin Wireless pre-N router AND a Belkin Wireless-G router with an Arris Telephony modem a few days ago. Neither would pull an IP address from the modem. Period.

This was the first instance of this I'd seen; I've set up Belkin wireless routers with Arris telephony modems successfully before, so it blew my mind when this happened.

You're not the only one, apparently, this seems to be a fairly common problem with no resolution yet.



Sanjay_s

@comcast.net
reply to mkoppel

I googled all possible solutions for this problem, but no resolution yet.



thedarthpeach

@comcast.net
reply to mkoppel

i'm having all of the above probs with the belkin/comcast combo.going to try linksys tomorrow. SUPER frustrating!!!!!


Mad_tony

join:2007-05-09
Rancho Cucamonga, CA
reply to mkoppel

I know the one of the com21 modems does not work with the belkin maybe the Arris/Nortel is like that also. Contact Comcast tech support.



bkin_exthech_sup

@cableonline.com.mx
reply to mkoppel

arris & motorola modem & cable connections users
after running installation disc getting same error message (communicating with router)

try manual configuration
acces router set up page type on your browser 192.168.2.1(router IP) type number only no http or www

not able to open RSP disconnect router from power for 10 sec and try again

AOL users try different browser ( IE , firefox, mozila etc.

log in(no password by default click submit)
make sure you have cloned the MAC address (this is a one time procedure) why clonning MAC ?
most cable ISP use this number to recognize your account when you add a router your modem does not recognize this device it may shut down your internet

after cloning your mac address check your internet status on top of page if says (not connected power cycle modem and router ?)
unplug modem & router for 15 seconds
connect power back to modem first
disable your firewall on your router why? u don't need 2 run more than one firewall in your network especially wireless
it may slow down your transmission specially when downloading

wireless connections & antivirus (norton & MaCafee very bad for wireless connectivity try different antivirus)
these too programs very controlling slow down system and you may get disconnected frequently

make sure that your router connection type is set up for DYNAMIC for cable users no other connection type unless specified by ISP

DSL users in some cases or PPPoE if is required by your ISP

have any questions please let me know ex thech


akatzw

join:2005-04-25
Miami, FL
reply to mkoppel

Having similar problem with Arris modem. The router seems to recognize the modem (modem light on router is on), but there is no internet connection (blinking light). Followed all your suggestions, still nothing. Anything else I could try (other than a different router)?



ATXCardsFan
Premium
join:2006-11-10
Cedar Park, TX

My Belkin F5D8231-4 v2 works great with the Arris TM502G Telephony Modem



MShah

@comcast.net

I just setup the Comcast Cable internet service with Belkin Router model F5D8230-4 with out any problems.
Here are the steps you need to perform:

1. Get user guide from Belkin web
»www.belkin.com/support/article/?···scid=221

2. Get Install file or use the CD which came with the router
»www.belkin.com/support/download/···oad=1633

3. Follow the all the step-by-steps from user guide, it is very simple.
4. The install steps will guide you when to connect the cables; there is no reset of mode or router required.
5. Router software will configure ‘Dynamic’ as connection type since you Comcast cable.
6. Once you connect with wired connection then type »192.168.2.1 for router password and wireless setups.
7. Wireless setup follow the user guide step-by steps.



Mshah

@comcast.net

Here is correct link for 'Belkin Router model F5D8230-4' user guide.
»www.belkin.com/support/article/?···2&scid=0