dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2454
share rss forum feed

Scarborough Primus subscribers?

Any users of broadband and/or telephone services in the general area around/at Kennedy/Danforth Rd please describe your çurrent service levels, I was told, no caps and no throttling.
Thank you.



anonnotreally

@rogers.com

Alright i'm taking a gamble since no recent reviews, i've joined Primus. Will update thise section with either; praise or the ole whine and beech dance



anonnotreally

@tor.primus.ca
reply to anonnotreally

Well i'm on Primus now, i did have to make a couple of calls to mostly to verify my connections and 1 to complete my internet connection. So far i'n pleased with my sevice, the browsing is quick seems quicker that the speedtest i just took, phone is good.
So as a newb Primus subscriber, i'll give them a 9/10 only because i had to call

I'll report later on things like caps, being throttled and see if i can get as close to the 7mbps with another call later into the service, although it shows



anonnotreally

@tor.primus.ca
reply to anonnotreally

Testing my DL and UL speeds this is what i'm getting currently:(note my port forwarding isn't setup properly)

:::.. Download Stats ..:::
Download Connection is:: 4386 Kbps about 4.4 Mbps (tested with 4096 kB)
Download Speed is:: 535 kB/s
Tested From:: »testmy.net/ (Main)
Test Time:: 2008/05/02 - 4:49pm
Bottom Line:: 76X faster than 56K 1MB Download in 1.91 sec
Tested from a 4096 kB file and took 7.65 seconds to complete
Download Diagnosis:: Awesome! 20% + : 115.21 % faster than the average for host (primus.ca)
D-Validation Link:: »testmy.net/stats/id-93URQI5AG
User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!]

:::.. Upload Stats ..:::
Upload Connection is:: 705 Kbps about 0.7 Mbps (tested with 1496 kB)
Upload Speed is:: 86 kB/s
Tested From:: »testmy.net/ (Main)
Test Time:: 2008/05/02 - 4:52pm
Bottom Line:: 12X faster than 56K 1MB Upload in 11.91 sec
Tested from a 1496 kB file and took 17.38 seconds to complete
Upload Diagnosis:: Awesome! 20% + : 102.01 % faster than the average for host (primus.ca)
U-Validation Link:: »testmy.net/stats/id-GHK32NTLD
User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!]



anonnotreally

@tor.primus.ca
reply to anonnotreally

So far, i'm pleased with both their landline and DSL services, it's been steady/consistent, i just have to port forward properly for max DL/UL.

Current speedtest:

Download speed 3766 Kbps (socket test)
Upload speed 740 Kbps (socket test)
Quality of service 99 %
Maximum delay 56 ms
Round trip time 1 ms
Upstream jitter 1.1 ms
Upstream packet loss 0 %
Upstream packet order 100 %
Upstream discards 0 %
Downstream jitter 4.2 ms
Downstream packet loss 0 %
Downstream packet order 100 %
Downstream discards 0 %



anonnotreally

@tor.primus.ca
reply to anonnotreally

**Update**

I was moved to a Bell Nexia portal they (primus) said i was too far from the CO...and my speeds would be much better BUT this is what i'm getting at the moment? I think i would rather be further from the CO if this new portal is suppose to "improve" my speeds...LOL It's a joke let's see what happens next?


spepin77

join:2007-12-06
reply to anonnotreally

Hey there,

I work for Primus, and would love to know why you were moved off of our DSLAM to Nexxia.
Would you be able to PM me your phone number so I could have a look?

Thanks.


anonnotreall

join:2008-05-16

Any news yet?
Thanks


anonnotreall

join:2008-05-16
reply to anonnotreally



Speed is back up to 5mb profile nothing near the 7mb for tri-package and getting throttled, ping is down so i'm guessing i'm not on Primus but on Bell equipment as both my DL/UL are being relegated to single digits.


anonnotreall

join:2008-05-16

1 edit
reply to anonnotreally

Today this is what i'm getting at tested times:

:::.. Download Stats ..:::
Download Connection is:: 4106 Kbps about 4.1 Mbps (tested with 102391 kB)
Download Speed is:: 501 kB/s
Tested From:: »testmy.net/ (Main)
Test Time:: 2008/06/07 - 5:11pm
Bottom Line:: 72X faster than 56K 1MB Download in 2.04 sec
Tested from a 102391 kB file and took 204.264 seconds to complete
Download Diagnosis:: Awesome! 20% + : 109.81 % faster than the average for host (primus.ca)
D-Validation Link:: »testmy.net/stats/id-ELAM07OBG
User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 [!]

:::.. Upload Stats ..:::
Upload Connection is:: 645 Kbps about 0.6 Mbps (tested with 1496 kB)
Upload Speed is:: 79 kB/s
Tested From:: »testmy.net/ (Main)
Test Time:: 2008/06/07 - 5:15pm
Bottom Line:: 11X faster than 56K 1MB Upload in 12.96 sec
Tested from a 1496 kB file and took 19.008 seconds to complete
Upload Diagnosis:: Awesome! 20% + : 80.67 % faster than the average for host (primus.ca)
U-Validation Link:: »testmy.net/stats/id-UIY61FWKD
User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 [!]

As everyone (resellers) else, bell is slowing things down at certain times, i haven't been downloading much via P2P as yet to determine their times also when i'm streaming it seems okay; stable and smooth, sites like Youtube and TUV. It's time for me to post my review in the review section.


marks69

join:2002-08-14
London, ON

your one of the lucky few. i've been having problems with them since christmas. a steady stream of drops, slow speeds, bad service, blame passed to bell and back. worked great for 6 months then this.


anonnotreall

join:2008-05-16

I'm glad you mentioned 6months as i haven't gotten there as yet, i'm just pass my 2 month mark.
I'll hold out for a few more months then before i add my review.


derfyman

join:2008-08-10
Scarborough, ON
reply to anonnotreally

Hey guys new to the site, my father has just signed up with primus for phone and internet 7mbs i think was what he said. when i signed up with rogers it was very simple to setup my internet working with the cable modem was easy but i am having trouble with primus setting up his internet. basically i have the setup disc and i get to the part where you put the model number and then it starts to configure the modem but then fails to configure. It's a speed touch 585, i was wondering what i am doing wrong, i have been reading on other sites and i think i know 1 thing i did wrong having the modem plug into the phone filter that was also a slpitter with another phone plugged in. do i need to unplugged all phones in the house and just connect the modem directly into the phone jack? the modem is about 10cm from the phone jack. he is pc illiterate so i'm the only one who can go over and solve this problem lol. he just bought a new laptop with vista 64 bit home premium which is connected to the modem via ethernet cable. thanks to anyone for suggestions in advance.


derfyman

join:2008-08-10
Scarborough, ON

1 edit

The problem has been fixed forget i asked anything