dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8202
share rss forum feed


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN

D-Link DIR-655 no out going calls

I just got a new D-Link DIR-655 router and now I can not make any outgoing calls. I have a InnoMedia gizmo.
If I put the gizmo before the router it works fine, if I put it after the router I can get incoming call but I can not make out going calls.
Do I have to enable or disable something in the router. Do I have to open ports in the router?
If anyone could give me some insight on this it would be greatly appreciated. I have done a search but not to much comes up
Thanks Jeff


TBSupport1

join:2007-09-11
Leesburg, VA
There is a setting, I believe it is in the QOS section of the router that talks about SIP. If you disable it, I have had a customer tell me that allowed the device work better behind the router.

Give that a try.


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN
Are you sure you do not mean SPI
SIP is what VOIP runs on.
Jeff


TBSupport1

join:2007-09-11
Leesburg, VA

2 edits
Yes, it's SIP. I understand that SIP is what VOIP runs on, but the router might be doing things to the SIP messages that messes up the flow back and forth.

Here's an example thread from VOIP.com that talks about a customer getting their device to work once they turned off SIP on the DLink - DIR-655

»forum.voip.com/viewtopic.php?id=123

and from the Vonage Forum:
»www.vonage-forum.com/ftopic22028.html


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN
Just a update:
I have disabled QOS
I have disabled the firewall in the router
I have Tried SPI enabled and disabled
I have Tried SIP enabled and disabled.
Does anyone have anymore ideas
Does anyone know if I should open any ports and if so what ports to open?
I bought this router because it is suppose to have the best QOS, I would be missing out on that if I have to leave it configured with the gizmo before the router.
Jeff

Mandelm1

join:2007-10-31
Winston Salem, NC
reply to pvkid
Try putting it in a DMZ and see if it works.


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN
said by Mandelm1:

Try putting it in a DMZ and see if it works.
Tried that also and nothing.
Jeff

beckfan

join:2008-05-14
Simi Valley, CA
I've gone through the same process, with the same results. I can receive incoming calls, but cannot make outgoing calls.

I received an email from TB tech support telling me to open the ports below, but that did nothing as well.

TCP 80 for configuration download
UDP 5060-5070 for Registration and Invites (usually 5060)
UDP 16384-65535 for RTP Voice traffic (safe range 16384-17005)

Any ideas on how to fix it?


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN
Are you using the same router: D-Link DIR-655
Jeff

beckfan

join:2008-05-14
Simi Valley, CA
Yes, same router. It works behind another router I have with nothing special configured.


TBSupport1

join:2007-09-11
Leesburg, VA
Is your device plugged into your house wiring as well?

Russell_

join:2006-04-06
If you're still having issues, try D-Link support.
--
Russell


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN
reply to TBSupport1
said by TBSupport1:

Is your device plugged into your house wiring as well?
Yes I have it back wired so all my phones in the house are on the system
Jeff


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN
reply to Russell_
I have called d-link and they have helped me open ports but that did not help.
Is this the correct information?
{TCP 80 for configuration download
UDP 5060-5070 for Registration and Invites (usually 5060)
UDP 16384-65535 for RTP Voice traffic (safe range 16384-17005)}
Jeff


TBSupport1

join:2007-09-11
Leesburg, VA
To answer your PM, those are the ports that you need to open up.

Please try unhooking the device from your house wiring and try with a corded phone directly to the device.

If there is any interference in your home wiring, this could cause your device to have issues.


dmolavi
Premium
join:2005-04-11
Sewell, NJ
said by TBSupport1:

To answer your PM, those are the ports that you need to open up.

Please try unhooking the device from your house wiring and try with a corded phone directly to the device.

If there is any interference in your home wiring, this could cause your device to have issues.
it's more serious than that. if the user failed to disconnect his house wiring from the POTS line at his/her NID, the ATA could be fried from any voltage anomalies on the POTS network.
--
Cut through the crap, see how the candidates really voted.
TheMolavis.com


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN
reply to TBSupport1
I just wanted to add that it works fine with the gizmo before the router with the house wired up so I know that is not the problem. I have been using the phone system this way for the past year. What I am trying to accomplish is the DIR-655 first and then the gizmo, The DIR-655 is suppose to have far superior QoS
Jeff

Quattrohead
Premium
join:2005-02-09
Don't keep beating a dead horse, change the router. D-Link are horrible.


dcurrey
Premium
join:2004-06-29
Reviews:
·Time Warner Cable
·Cincinnati Bell
·ViaTalk
reply to pvkid
I am not with Teleblend but I just purchased a dir-655. Default settings seem to work with my voip provider. Do you have the ac-211 gizmo. If so I can hook it up to see if it works behind the 655. Of course it won't be connected to teleblend but it might shed some light if you are still having problems.


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN
I have a InnoMedia gizmo
Jeff


dcurrey
Premium
join:2004-06-29
Just looking at the docs to this and they already told you to disable SIP. (As strange as that may sound but it mentioned in the docs also) Also try changing the "NAT Endpoint Filtering"


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN

1 edit
reply to dcurrey
said by dcurrey:

I am not with Teleblend but I just purchased a dir-655. Default settings seem to work with my voip provider. Do you have the ac-211 gizmo. If so I can hook it up to see if it works behind the 655. Of course it won't be connected to teleblend but it might shed some light if you are still having problems.
Just so I understand you correctly, you have your gizmo after the router,correct?
Jeff


dcurrey
Premium
join:2004-06-29

1 edit
Yes its after the router. In fact the ata I have has to go after the router.


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN

1 edit
said by dcurrey:

Yes its after the router. In fact the ata I have has to go after the router.
Ok this is what I did. I updated the firmware to the latest 1.11 and when I did that it set the router back to factory defaults so I had to start from scratch.
The first thing I did was disable SIP and rebooted the router. I did do this with the old firmware with no results.
IT WORKED, I can now make out going and get incoming calls. I do not know if it was the firmware or I has the setting screwed up from so much playing around but it works now.
I did try changing to "NAT Endpoint Filtering" and that worked also, it worked either way with that enabled or disabled. So just to recap, upgraded firmware and disabled SIP. Thanks for all your help.
Jeff


dcurrey
Premium
join:2004-06-29

1 edit
Good deal! Glad you got it to work.

Just wondering with sip enable did it still work with the new firmware?


pvkid
Jeff Musto

join:2005-09-06
Saint Paul, MN
said by dcurrey:

Good deal! Glad you got it to work.

Just wondering with sip enable did it still work with the new firmware?
It only worked with the new firmware! With SIP diabled with the old firmware it did not work.
Jeff