dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2860
share rss forum feed


hsindogg
Premium
join:2002-06-21
Potomac, MD

40% Packet Loss to my gateway IP

I came home from the beach Saturday to find my DSL crawling...so I pinged google, and received some insane packet loss.

It ended up being 30-40% packet loss to my first hop, the gateway IP. I had my brother ping the gateway IP from his computer (on the Comcast network), and he was getting 6ms replies.

So I hooked up a homerun line from my NID straight to the DSL modem...still major packet loss.

Cavalier sent out Verizon to check the NID yesterday, and they told Cavalier there were no problems with my line.

What else could it be? I feel as if I'm leading Cavalier in their troubleshooting efforts here...



hsindogg
Premium
join:2002-06-21
Potomac, MD

Here's a line quality test...I did several per day, and they are all like this.

»/linequality/nil/2409045



Mellow
Premium
join:2001-11-16
Salisbury, MD
reply to hsindogg

Has cavalier tried monitoring to you from the CO? I have seen ports go bad on a router and get this type of issue, I would try and escalate this with tech support to see if you can get a higher tier to monitor your connect.
--
SurfingOC.com / GsdPhotography.com



hsindogg
Premium
join:2002-06-21
Potomac, MD

Yeah I think so, they said they saw nothing wrong at the DSLAM.

So the last thing they tried was to switch me to interleaving, lower my speed caps, and tweak some other things, basically all safeguard settings and error-checking max.

When I get home, I'll restart the modem and see if it improves....I doubt it though since I'm pinging my IP from work, and packet loss is around 20%, and the pings are in the 100+ ms range.



hsindogg
Premium
join:2002-06-21
Potomac, MD
reply to hsindogg

Well, after various calls with their tech support and troubleshooting my line for them, I finally gave up after 7 business days of zero improvement or progress.

I still think it is my DSL modem (being about 2.5 years old) and they simply would not replace it.

I ordered Verizon DSL, and it's slated to be activated by next week.

I'm a loyal customer, and after being a customer to Cavtel/Phonom for 3 years, I think I gave them ample time to resolve my situation.



Mellow
Premium
join:2001-11-16
Salisbury, MD
reply to hsindogg

I am surprised you stuck with them for this long. I really have no idea how they stay in business.

Did you look at comcast's triple play in your area? I switched over to it and I am happy with the service so far.
--
SurfingOC.com / GsdPhotography.com



hsindogg
Premium
join:2002-06-21
Potomac, MD

Honestly, for 3 years, I never had more than maybe 1 day of high latency/packet loss. Never had a complaint or major issue until this event, which they just could not figure out or fix.

I have DirecTV, and very happy with it (NFL Sunday Ticket) so Comcast would be my last choice. I just with Verizon's month to month dry loop service. I plan to move soon anyways...and hopefully it'll have FIOS available.



Dixie

@cavtel.net
reply to hsindogg

Did a Cavalier tech ever visit your home?