dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed


FFH
Premium
join:2002-03-03
Tavistock NJ
kudos:5

1 edit
reply to Matt3

Re: Wouldn't Know

said by Matt3:

said by FFH:

said by Matt3:

On what sites is JS wonky for you? I do a LOT with JS and I haven't had any issues.
I can't give you instances now. But when I tested out Chrome yesterday, the problems cropped up in the interaction between Flash player and a script. The Flash player wouldn't start automatically and even when clicking on the flash frame, it wouldn't respond. But that page worked OK in FF. I don't have the page, because when I close my browsers I wipe out history , cache, etc.
I gotcha. I had weird problems with Flash too. It's like the flash plugin had to initialize to work properly. The first flash page I tried to view was all screwy. Things were misplaced and broken into sections. I closed Chrome and re-opened it and flash worked properly and has ever since.
I did finally run across one I can document.
Signing in to my Hallmark.com account. It just locks up after providing sign in data and hitting submit. But that works fine in FF & IE.

I also found a description online of someone else with this problem. »expertlancer.com/google-chrome-m···essions/

P.S.> I sent off the bug report to Google development team for the hallmark.com problem.
--
My BLOG .. .. Internet News .. .. My Web Page
Ask yourself one question: 'Do I feel lucky?' Well, do ya punk?


Matt3
All noise, no signal.
Premium
join:2003-07-20
Jamestown, NC
kudos:12

Click for full size
Hallmark.com Sign In
said by FFH:

I did finally run across one I can document.
Signing in to my Hallmark.com account. It just locks up after providing sign in data and hitting submit. But that works fine in FF & IE.

I also found a description online of someone else with this problem. »expertlancer.com/google-chrome-m···essions/
Weird. I just signed in fine. The sign in didn't pop up in a window though? I also don't have the problems with Facebook the author mentions?

I wonder if there are a couple different builds of Chrome floating around out there? I'm running 0.2.149.27.
--
Linux Haters Unite!


FFH
Premium
join:2002-03-03
Tavistock NJ
kudos:5

3 edits

1 recommendation

said by Matt3:

said by FFH:

I did finally run across one I can document.
Signing in to my Hallmark.com account. It just locks up after providing sign in data and hitting submit. But that works fine in FF & IE.

I also found a description online of someone else with this problem. »expertlancer.com/google-chrome-m···essions/
Weird. I just signed in fine. The sign in didn't pop up in a window though? I also don't have the problems with Facebook the author mentions?

I wonder if there are a couple different builds of Chrome floating around out there? I'm running 0.2.149.27.
I just solved this problem.

1st - I have the same release of Chrome you do.
2nd - I had chosen the option in Chrome to restrict how 3rd party cookies can be used. When I changed that to "Accept ALL cookies", it all worked OK.

But I do like to restrict 3rd party cookies. So I still consider this a bug because I restrict 3rd party cookies in IE and FF and it worked OK there.

I'll have to submit the bug report to Google again with comments on the 3rd party cookie involvement.
--
My BLOG .. .. Internet News .. .. My Web Page
Ask yourself one question: 'Do I feel lucky?' Well, do ya punk?