Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
7988
share rss forum feed

stupidmodem

join:2008-10-18

Modem Blinking Send/Recieve lights

Hey folks... I was hoping you might be able to help.

1)I'm a complete rookie regarding modems

2)I have a Motorola SB5101. I use this modem to play my XBOX online. I had it up and running but we did some reno's and cut the power to the whole house. Now when I reboot the modem via unplugging it and plugging it back in, it goes through the sequences fine. Send, Receive light up then once it gets to Online the Online lights up for a split second then goes blank and send/receive flash in sequence.

I read a couple of different solutions about splitters being a problem but I have an identical modem downstairs that we use for our router and computers. I took this modem down there to try it out and still the same problem. The other modem boots up fine.

I also read that power outages can be a problem but I have no clue how to access the info on the modem to look at this. I tried plugging the modem into my comp. via USB but they wouldn't communicate because I have Vista and lost the original cd.

Anyone have any ideas???? I would really appreciate all the help I can get.

AnonShawUser

join:2006-06-17
Calgary, AB
If the Send/Receive lights are flashing at the same time, then there's a provisioning error.
If the modem just won't lock in, even on a known good outlet, then the modem may need to be replaced. I say you call up to tech support either way, so they can see if there were any errors reported on the modem and see what its last reported signal levels were at.

Seriously, please just call in to tech support. They're open 24 hours a day. Their number can be found on your bill, or at www.shaw.ca.

stupidmodem

join:2008-10-18
Sounds good... I'll try that.

CogitoSum

join:2008-06-12
Definitely a provisioning error or a modem suspension.