dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2671
share rss forum feed

jim620

join:2004-03-03
Pico Rivera, CA

[TWC] Digital channels not working, only analog

I have a Westinghouse 42" LCD with NTSC/ATSC/Qam tuners. I am hooking my cable directly into the TV without a cable box. I was able to get about 40 digital channels along with about a dozen HD channels in addition to the analog channels. A couple of days ago, all of my digital channels including the HD are blank. No snow just a blank screen. No audio as well. Is this a cable problem or a TV problem? I autoscan and the tv picks up the digital channels but when I switch to the channel just a black screen. The analog channels are still working fine. Any help would be appreciated. Thanks.


Dude111
An Awesome Dude
Premium
join:2003-08-04
USA
kudos:12
Is your signal level slightly lower??

A lower signal might make the HD feeds not render..

visuelz

join:2003-05-01
Brooklyn, NY
reply to jim620
Your box might be in broadcast mode. Please reboot it. If the issue still exists, your signal level is not within range. Please call customer service if that's the case. They'll will need to schedule a technician to come to your house.


Dude111
An Awesome Dude
Premium
join:2003-08-04
USA
kudos:12
reply to jim620
I just told him his signal might be too low..

Thank you time warner tech

visuelz

join:2003-05-01
Brooklyn, NY
You're correct, but I was just explaining why it would be like that


Dude111
An Awesome Dude
Premium
join:2003-08-04
USA
kudos:12
reply to jim620
Oh yes im sorry buddy....

clueless
Premium
join:2008-09-16
Glendale, CA
reply to jim620
Could be that they possibly encrypted those channels? What channels were you able to see before? Including the HD ones?

jim620

join:2004-03-03
Pico Rivera, CA
reply to jim620
I found out that the channels numbers were changed. I did an auto-rescan of channels from the TV and the new channels popped up. For example KTLA Channel 5 used to be 54.1 now it's 5.1. Thanks for the help.