dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6031
share rss forum feed

Time Warner closed ports?

This is really weird.

About a month ago, my brother had me set up the router so he could host warcraft 3 games. (usually UDP and TCP ports 6112-6119).

Today, he had me do it again for his laptop as the IP's changed. I did it, but no go.
His laptop was running vista, so I tried turning off the firewall, and still, nothing.

I had the same settings on the router, so I figured I'd try it on my WinXP computer.

NOTHING.

Tried openning other random ports and testing through canyouseeme.org.

NOTHING.

Could not find a single open port.

What's going on?



KeysCapt
FAQ Master
join:2001-07-11
Carson City, NV
kudos:1

Let's put this in a better forum.



Rombus
Premium
join:2007-04-11
Goodwater, AL

said by KeysCapt:

Let's put this in a better forum.
Looks like you put it back in the same forum.

@portmadness:
In the router, do the original port mappings still exist?


bufbandit

join:2002-03-25
Buffalo, NY
kudos:1
reply to portmadness

Bypass the router. Your router settings are incorrect. Your private network IP has changed more than likely and now the ports you have opened to the original IP are closed to whatever your new private IP is. Bypass the router to make sure it works that way.


reply to portmadness

Well, basically, I tried to figure out the problem, and solve it, but that didn't work.

I was testing the open ports through www.canyouseeme.org

Nothing worked. So I reset the router, and the modem. Restored the router to factory settings and put the same settings in again.

For some reason, I could then host warcraft III games, which means that port is open.

But canyouseeme.org still doesn't show that port as open.

Maybe it was a bad router setting that I overlooked.
THanks for the help though.