dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
20749
share rss forum feed

kokujin

join:2008-05-28
Ormond Beach, FL

[cable] Webstar dpc2100r2 Port Forwording.

For the past 2 days I have struggling to find out why I couldn't play on most of servers on Unreal Tournament 2004.I just recently found that my cable modem has an internal router of sorts.I then tried to configure the modem by visiting 192.168.100.1, but to my dismay, most of the options are unavailable, just basic information about the modem.If there's a way to configure or work around the blocked ports please let me know.Any input is appreciated.Thanks



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17
Reviews:
·Comcast

1 edit

Who is your ISP? It may be that they have some of the pages disabled/blocked.

Does this help at all:

»www.sciatl.com/products/consumer···5527.pdf


kokujin

join:2008-05-28
Ormond Beach, FL
reply to kokujin

I have Earthlink/Bright House as my ISP.



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17
reply to kokujin

Have you ever been able to play on those servers? If so, what has changed in your setup?


kokujin

join:2008-05-28
Ormond Beach, FL
reply to kokujin

I just bought the game 2 days ago.



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17

1 edit

Okay. Give us some more information of your setup. OS? Router? Firewall? Anything else you think might help us help you.



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17
reply to kokujin

Here is a link that might help:

»forum.portforward.com/YaBB.cgi?b···54893712


kokujin

join:2008-05-28
Ormond Beach, FL
reply to kokujin

I running Windows XP Service pack 2, and I am running Comodo Firewall.I have disabled the firewall and tried to connect and still had the connection problem.



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17
Reviews:
·Comcast

1 edit

Did you read the link I posted? It talks about your modem and how to configure different firewalls.

Your webstar is not a router. It's a broadband cable modem. Do you have a Router between your Cable Modem and the PC? If so, what router.

--
TH ~ NE ~ EPN ~ NC ~ TD


kokujin

join:2008-05-28
Ormond Beach, FL
reply to kokujin

I have no router, just a direct connection.I also found a page about it.
»Cable modem blocking ports?



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17
Reviews:
·Comcast

1 edit

Copy and paste the output from "ipconfig" to verify you have a Public IP address. Make sure you obscure the public IP before posting it.

Go to Run > cmd > ipconfig

Are you sure the XP firewall is not running and/or blocking ports?

Also try here to see if you have any ports blocked:

»www.grc.com/x/ne.dll?bh0bkyd2
--
TH ~ NE ~ EPN ~ NC ~ TD


kokujin

join:2008-05-28
Ormond Beach, FL

1 edit
reply to kokujin

Connection-specific DNS Suffix . : earthlink.net
IP Address. . . . . . . . . . . . : 24.110.xx.xxx
Subnet Mask . . . . . . . . . . . : 255.255.254.0
Default Gateway . . . . . . . . . : 24.110.xx.x



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17
Reviews:
·Comcast

Now go to Shields Up »www.grc.com/x/ne.dll?bh0bkyd2 to see if you have any ports closed.

If you do and they are the ones you need to be opened for that game, you will need to configured your firewall to allow those ports.

Is the XP firewall turned off when you are running the Comodo Firewall?
--
TH ~ NE ~ EPN ~ NC ~ TD


kokujin

join:2008-05-28
Ormond Beach, FL
reply to kokujin

I always have XP firewall off.

GRC Port Authority Report created on UTC: 2009-01-02 at 17:24:11

Results from scan of ports: 0-1055

0 Ports Open
1 Ports Closed
1055 Ports Stealth
---------------------
1056 Ports Tested

NO PORTS were found to be OPEN.

The port found to be CLOSED was: 1055

Other than what is listed above, all ports are STEALTH.

TruStealth: FAILED - NOT all tested ports were STEALTH,
- NO unsolicited packets were received,
- NO Ping reply (ICMP Echo) was received.



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17
Reviews:
·Comcast

It looks like you will need to configure your firewall to open the ports you need to play the game. That I know nothing about, sorry.

Have you given Earthlink a call to see if they can help?

I am out of ideas right now so hopefully someone else with more knowledge will jump in to provide further help.
--
TH ~ NE ~ EPN ~ NC ~ TD


kokujin

join:2008-05-28
Ormond Beach, FL
reply to kokujin

Thanks for trying.I'll give them a call today.



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17

Good luck. Keep us updated, please. It might help someone else with the same problem.



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17
reply to kokujin

I just found this, maybe it will help:

»portforward.com/english/software···ndex.htm


kokujin

join:2008-05-28
Ormond Beach, FL
reply to kokujin

I have tried that before.Thanks for the help.



Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18

1 recommendation

Since you have a Public IP on your PC and are directly connected to a Cable Modem that has no way to block ports so, that leaves only your PC that is blocking the incoming connections. UT 2004 requires a lot of opened ports, it is not one or two ports.

The DPC2100R2 is a Bridge Cable Modem which is confirmed here also:

»forum.portforward.com/YaBB.cgi?n···28796581

With Commodo, you must follow the steps here and Unreal Tournament 2004 requires you to forward the 7777-7788,27900,42292 ports (yes, 7777-7788,27900,42292).

»portforward.com/english/routers/···04In.htm

Then make sure that XPs or Vista's default Firewall is off on all the LAN Interfaces as it is turned on by Default and likes to turn itself back on all by itself with no warning. I've even had to temporarily shut down the process ALG.EXE under Task Manager to get it to stop blocking.

Enjoy!
--
What’s the point of owning a supercar if you can’t scare yourself stupid from time to time?



sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:17
reply to kokujin

Cross reference:

»[Other] Blocked Ports.

»Blocked Ports.


kokujin

join:2008-05-28
Ormond Beach, FL

1 edit
reply to kokujin

Maybe I read the directions wrong for Comodo,the directions listed are for an older version of the firewall.I'll try again.

Edit-I am pretty sure that my ISP is blocking the ports.I uninstalled Comodo, disabled XP's firewall and tested the ports and they were still closed.If there's a better way test ports please let me know.


kokujin

join:2008-05-28
Ormond Beach, FL
reply to kokujin

I found this.
ServerBehindNAT=False If server is running behind a firewall that performs network address translation, this value must be set to True or your server will appear in the Internet server browser with a ping of N/A.

Does this mean that the problem is on there end?



Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18

1 recommendation

How are you testing the ports for being open? Tell me step by step what you are doing please.

Post an image of your Network (aka LAN) connections. It should look like this.



--
What’s the point of owning a supercar if you can’t scare yourself stupid from time to time?

kokujin

join:2008-05-28
Ormond Beach, FL

1 edit
reply to kokujin



I test the port by opening the application, and test the the ports at »whatsmyip.org/ports.I tested it with Utorrent and it works.Comodo won't open that port until I open Utorrent.So i do the same thing with Unreal 2004, but it doesn't show the port open.

Edit-I used some of the suspected blocked ports for my Utorrent port, and the test said it was open, so the ports aren't blocked by my ISP or modem.It seems that the servers are have not set ServerBehindNAT= to true.



Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18

2 edits

Change the view to Details to show the image like mine above please. You can upload your image here, you don't need image shack. Here is your old image I cropped.




You have a Public IP so you are not behind NAPT or NAT. To be behind NAT/NAPT you would have to have a Private IP in the ranges below.




You must allow pings. You test result shows this.

"NO Ping reply (ICMP Echo) was received."

Open Commodo and set it up to respond to ICMP Echo requests.

Also read this!

ServerBehindNAT=True does NOT work!
»forums.epicgames.com/showthread.php?t=359061

Unreal Tournament 2003/2004 > Server Administration > running a server
»ataricommunity.com/forums/showth···t=531339

Unreal Tournament 2003/2004 > Server Administration > Please read this first. Most questions answered here
»www.ataricommunity.com/forums/sh···t=472256

More topics here
»ataricommunity.com/forums/forumd···umid=260

Are you trying to use the GameSpy Network also? If yes, there are more ports to open that are used by GameSpy only and without those, your server doesn't show up.

»www.gamespyarcade.com/support/fi···ls.shtml
quote:
If you are behind a firewall/proxy and are able to change its settings, Arcade needs the following TCP ports open in order to function:

* 6667 (IRC)
* 3783 (Voice Chat Port)
* 27900 (Master Server UDP Heartbeat)
* 28900 (Master Server List Request)
* 29900 (GP Connection Manager)
* 29901 (GP Search Manager)
* 13139 (Custom UDP Pings)
* 6515 (Dplay UDP)
* 6500 (Query Port)

--
What’s the point of owning a supercar if you can’t scare yourself stupid from time to time?


Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18

1 edit
reply to kokujin

said by kokujin:

I running Windows XP Service pack 2, and I am running Comodo Firewall.I have disabled the firewall and tried to connect and still had the connection problem.
Disabling the Firewall does not take it out of memory and it does not automatically open your ports, all it does it stop the warning dialogs and the learning features leaving it using only the rules it knows already.

»www.gamespyarcade.com/support/fi···ls.shtml
quote:
Disabling firewalls will not work

Unfortunately, in most cases, firewalls/proxies cannot simply be disabled in order to allow you to use Arcade and your game. Disabling the firewall / proxy will not open the necessary ports. It will simply shut down the firewall/proxy and leave the ports closed. Also, many factors may conflict with your firewall: Internet Connection Sharing, the use of more than one firewall, or your operating system may all cause conflicts that keep you from enjoying Arcade. To work around these issues, you will need to consult the manufacturer of your firewall/proxy.

Special notes to Windows XP users:

Windows XP has a built-in firewall. If you are using 3rd party firewalls/proxies with Windows XP, you will have to consult both the firewall/proxy developer and Microsoft to determine their compatibility with one another. You will also need to speak to your game's developer in order to determine the game's compatibility with WindowsXP, its firewall and your 3rd party firewall/proxy.
--
What’s the point of owning a supercar if you can’t scare yourself stupid from time to time?

kokujin

join:2008-05-28
Ormond Beach, FL
reply to kokujin

Click for full size
I am not trying to make a server, I'm just trying to play.In the picture notice that almost all of the UT2004 Servers are N/A.That's the problem I'm having.I forwarded all the ports allowed echo request and it still does this.


Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18

1 edit

Those are server ping times and n/a means they are either offline or the are not allowing pings. That is how I read that image. If I'm incorrect, then you'd have to inquire in the PC Gaming Forum as I do not use this particular game.

»PC Gaming

Your port forwarding has nothing to do with other servers pings.
--
What’s the point of owning a supercar if you can’t scare yourself stupid from time to time?