dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
11007
share rss forum feed

akintosyali

join:2009-02-03
Chicago, IL

1 edit

can't send emails via outlook. smtp.rcn.com ping times out.

I need desperate rcn help.
Starting last wednesday (5:03 PM CST), I can not send any emails out. I can receive them but can't send anything out of my outlook. So I am stuck using outlook to read email then I go to webmail of each of my sites to send emails out. I am using outlook 2007, I have about 15 email accounts. I do pay for static IP so that I do not have the limit on sending emails..

I was sending an email to subscribers of one of my newsletters, and all of a sudden I get a connection lost problem. Re-booted the router, modem, PC, no change. tested uninstalling and reinstalling the accounts - no change. I even turned off the firewalls and no change. When I try the send emails, I get the ox800ccc0f message. As a test, I am trying to ping the smtp.rcn.com and I am getting a time out. I even downloaded thunderbird to test the accounts using an application other than outlook. Same error (connection to the server was interrupted)
Called rcn support 3 times and they are saying I am not blocked and the issue must be on my side.

What can I do?
Thanks,
Akin


Bluecobra

join:2008-10-14
Chicago, IL

1 recommendation

Have you tried opening a command line and tried using telnet to see if port 25 is open? It's possible that the port is open but is blocking ping. Here is the syntax for the command:

telnet smtp.rcn.com 25

If you have Windows Vista, you will need to go to Programs and Features, then add the telnet client under Windows Features.

I can't get in either so I know that it's a RCN issue. The tech support is blatantly lying to you about this, I'm not sure what you can do at this point. The thing that sucks is that even if you don't use RCN for POP3/IMAP, you have to send email through their SMTP servers because they block port 25 elsewhere. While I don't use RCN's email service I feel your pain for the shortcomings of their service lately.

For future reference, here is an example of a working telnet session:

telnet smtp.mycompany.com 25

You will then get the server banner:

220 mycompany.com ESMTP service

From there you can actually send email with telnet, it's a good low-level way to test email connectivity. Here is a good page on how to do so:

»www.yuki-onna.co.uk/email/smtp.html



tigrzeye
Royal Security Svcs.
Premium
join:2007-07-18
LehighValley

I had this same problem at my previous employer as our website and email was from a different source than RCN.

I simply used smtp.rcn.com as the Outgoing Mail (smtp) server setting in Outlook Express for all our email accounts/addresses. Also check that when setting the account up the reply address and your email address is the same address.

The Incoming Mail (POP3) server was for where ever my incoming mail for that address was. IE: incoming mail pop3 server was mail."somewhere".com and the outgoing mail smtp server was smtp.rcn.com

It worked.

If memory serves me correctly you did NOT need to check the box for "My server requires authentication" under the "Outgoing Mail Server" section either if set to use smtp.rcn.com setting for outgoing mail.

My personal email accounts use a different port # than port 25 for outgoing mail and is not blocked so there is no problem using their Outgoing Mail (smtp) server. Check yours there may be an alternate port # for outgoing mail that you can use.
--
If you don't know ask. I ask a lot, know a little.


akintosyali

join:2009-02-03
Chicago, IL
reply to akintosyali

Thanks for the replies.
Since the posting I replaced my router too and that didn't help either. To answer your questions:
- I am using XP.
- I have authentication required unchecked for all my accounts.
-In all my accounts, I have mail.mydomain.com as the incoming mail server and smtp.rcn.com as the outgoing server.
-I made no changes to my accounts before the smtp connection started to fail.
- I can not telnet smtp.rcn.com 25 nor can I ping smtp.rcn.com
-I also tried to reinstall my office software to see if I had a registry that had gone bad but that didn't fix it either..


Bluecobra

join:2008-10-14
Chicago, IL
reply to akintosyali

akintosyali, have you tried using telnet today? I am able to get in now:

telnet smtp.rcn.com 25

220 smtp01.lnh.mail.rcn.net ESMTP

If you are able to telnet into the port but unable to send email, it's a client side configuration issue. You can always try another email client like Thunderbird and see if you can send mail with that. Do you have any software firewalls that may be filtering SMTP outbound? For example, Zonealarm likes to block all outgoing connections by default. Another thing you can try is to connecting your computer directly to your cable modem, but make sure that your Windows XP installation has all the latest Windows Updates and that the built-in firewall is turned on.


akintosyali

join:2009-02-03
Chicago, IL

Yes, it works now. I can magically teknet to smtp.rcn.com. Thanks for all the help.

PS: FWIW, I had downloaded thunderbird, and it was giving me the exact error message (before RCN fixed the problem)