dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1808
share rss forum feed

kubaff

join:2007-06-14
kenya

ASA5510-AIP10-K9 Hangs during boot

I have a new ASA that hangs on boot up.

There is a message on the screen that says

BOOTING, PLEASE WAIT...

Any pointers before i sent it back ? Never purchased a smartnet for it :-(

ryanlin2002

join:2009-02-01
00000

1 edit
where did you get it from?

edit: try to go into rommon and tftp an asa image to it. see if that works. if that doesn't work, return it.

ladino

join:2001-02-24
USA
kudos:1
Boot into rommon & in the future try to avoid any Jua Kali purchases

kubaff

join:2007-06-14
kenya
reply to kubaff
lol.

This is direct from Cisco channel

kubaff

join:2007-06-14
kenya
reply to kubaff
I can't find specific links for ASA config register setting changes but am assuming that they are the same as a router.
i.e change configuration register to 0x2142 to force to boot from FLASH. Is this accurate ?

ryanlin2002

join:2009-02-01
00000
incorrect. cisco asa's default config register value is 0x01. 0x2102 for a cisco router.

0x2142 to force boot from flash? what 0x2142 does is it ignores the startup config.

kubaff

join:2007-06-14
kenya
reply to kubaff
please share a link with the relevant literature for troubleshooting the ASA5500.


jlramirez
Premium
join:2004-10-01
Sugar Grove, IL
Have you tried looking on Cisco's website?

ie: »www.cisco.com/en/US/products/ps6···ist.html

»www.cisco.com/en/US/products/ps6···rts.html
--
Fiber Optics is the future of high-speed internet access. Stop by the BBR Fiber Optic Forum.

kubaff

join:2007-06-14
kenya
reply to kubaff
i did but nothing pertains to my specific issue. I'm sending the unit back.

thanks all