dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19550
share rss forum feed


Pyrion
Liquid Metal Nanomorph

join:2001-12-01
Poway, CA
kudos:1

Losing connection the moment it goes "dormant"

I'm in Lake Havasu City, AZ right now and am in an area where, for whatever reason, I'm able to pick up Verizon BroadbandAccess, and it used to be pretty reliable, in that I could leave the connection dormant for 6+ hours without it dropping out. As of an hour ago, the behavior has changed to that of dropping the connection every time it goes dormant. That's usually 2 minutes or so after connecting. I tried this on NationalAccess as well (using the local towers as opposed to however the hell I'm managing to get BroadbandAccess in the first place) and the same behavior persists.

Anyone else have any experience dealing with this behavior? I've reinstalled VZAccess Manager which hasn't helped one damn bit, so I don't think it's the connection manager.
--
"There is much pleasure to be gained from useless knowledge." - Bertrand Russell


Jim_in_VA

join:2004-07-11
Cobbs Creek, VA
kudos:4
press CTRL-D, enter DIAGVZW as password, click "Settings" ..what is the number you have under "Access Overload Class" ?
--
... need help? »evdo-tips.com/


Pyrion
Liquid Metal Nanomorph

join:2001-12-01
Poway, CA
kudos:1
1

BB_Hunter

join:2008-05-16
reply to Pyrion
Well if you do need to keep it active for now you can run this command "ping www.google.com -t -l" This will keep your connection active by pinging google with 1 byte of data constantly so the connection doesn't go dormant.


dMarks
Melting Faces For Fun
Premium
join:2007-02-09
Jackson, MI
reply to Pyrion
Or you could download BySoft StayAlive Pro and set that up to ping different websites at a specified interval. It's what I use, I have similar issue, though mine just switches towers or goes to 1xRTT when it goes dormant.
--
Windows XP Pro SP3 / Windows 7 Beta Build 7000|AMD Phenom X3 8650|Asus M3N72-D Motherboard|4GB Patriot PC2-8500 1066MHz RAM|2x GeForce 7950 GT 512MB|


Jim_in_VA

join:2004-07-11
Cobbs Creek, VA
kudos:4
reply to Pyrion
Pyrion, that Access Code is too low - change it to 8. With a low number like what you have, you are the first connection the tower will drop.
--
... need help? »evdo-tips.com/


Pyrion
Liquid Metal Nanomorph

join:2001-12-01
Poway, CA
kudos:1
reply to BB_Hunter
Tried that already last night, it still went dormant, so I already knew the tower was intentionally dropping the connection.
--
"There is much pleasure to be gained from useless knowledge." - Bertrand Russell

wolfy339

join:2005-04-30
Edmonds, WA
said by Pyrion:

I'm in Lake Havasu City, AZ right now and am in an area where, for whatever reason, I'm able to pick up Verizon BroadbandAccess, and it used to be pretty reliable, in that I could leave the connection dormant for 6+ hours without it dropping out. As of an hour ago, the behavior has changed to that of dropping the connection every time it goes dormant. That's usually 2 minutes or so after connecting. I tried this on NationalAccess as well (using the local towers as opposed to however the hell I'm managing to get BroadbandAccess in the first place) and the same behavior persists.

Anyone else have any experience dealing with this behavior? I've reinstalled VZAccess Manager which hasn't helped one damn bit, so I don't think it's the connection manager
Are you using a USB Modem (e.g. the UM150, UM175, or USB720)?

If you are, there is a known problem where once the connection goes dormant, the device goes dormant and the USB Root Hubs (via the OS if you are on Windows) cut power to it. The fix, in Windows, is as follows:
1. Go into device manager (right click "My Computer", select "Properties")
2. find the section labeled "Universal Serial Bus controllers" and expand it out
3. find USB Root Hubs (there may be at least 3 listed)
4. right click on one and select properties
5. go to the "Power Management" tab
6. ensure that the check box labeled "Allow the computer to turn off this device to save power" is unchecked and then click OK
7. repeat steps 4 - 6 for all remaining Root Hubs
8. reboot
9. try connecting again and see if the problem persists

Please do post back with your results.
--
Computer: PIII/733, 512MB DDR RAM, ATI Xpert2000, 60&320GB HDDs, Windows XP PRO SP3, Mcafee 2009 AV/FW, Creative SB Live, Samsung SyncMaster 2243BWX, Verizon DSL 768/128 w/ Westell 6100 C90

stenman

join:2007-03-07
Salinas, CA
reply to Pyrion
I was experiencing the same problem and the Verizon tech support person had me delete the device from my network connections, uninstalled Verizon Access Manager, deleted the DLLs, and then reinstall the Verizon software and use the Wizard to recreate the EV-DO modem connection in Windows. After re-booting the PC I no longer had the problem.

The modem is supposed to go dormant unless there is data traffic but applications are supposed to be able to get the modem to switch out of this state when they send data to it but something in this part of the process can break. Not surprising actually in that the EV-DO devices function like a modem with the operating system and not as a WAN device as is the case with external cable, DSL, and satellite modems that are connected to computers. I have had the Verizon wizard software try to configure the PC's internal 56K modem instead of the PCMCIA card which naturally fails to work. This is not really a failure of the Verizon software but the kludgy manner in which Windows implements external communications within the OS.