dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8055
share rss forum feed

Graystoke

join:2006-03-24
Stockton, CA
Reviews:
·Comcast
·AT&T U-Verse

U-verse Phone Goes Dead-----AGAIN.

Well it happened again last night. My U-verse phone went dead again.

I was sitting in front of the computer and glanced over at my cordless phone, and there was the "No Line" flashing on the screen. I picked up the phone, and sure enough, no dial tone. Shaking my head, I decided to continue to check something out on the web, and call ATT as soon as I was finished. But I couldn't do that, because I had no internet now. It was working a few minutes before. The TV was working ok.

Furious, because this was the third time this has happened with the phone line, first time for the phone line and the internet at the same time, I called ATT on my cell. After about fifteen minutes, and while the computer generated voice is telling me, "ok, let me check on that", I noticed the "No Line" message was gone. Sure enough, there's a dial tone, and the internet is working again. I hung up the cell.

I've had Comcast for seven years prior to U-verse, and had maybe three service calls in that time. I had Comcast's digital voice for four months prior to U-verse, and never had one service interruption. I'm about at the end of my rope. My wife wants me to go back to Comcast, but I've been holding off solely because of the HD content offered by U-verse, but I'm beginning to think that maybe she is right.


MyDogHsFleas
Premium
join:2007-08-15
Austin, TX
kudos:5
Reviews:
·Mediacom

What's happening probably is that somewhere between your gateway and the VRAD there are connection problems. When your connection goes down, all of your services stop, including phone.

You should check your gateway stats/errors log, and call AT&T tech support, they will trace the errors and fix it.

Or post them here and we can maybe help you.


Graystoke

join:2006-03-24
Stockton, CA
Reviews:
·Comcast
·AT&T U-Verse

Click for full size
Hi MyDogHsFleas. Is this what you mean?


StarFish267

join:2005-11-25
Fort Worth, TX

does your caller id work?


Graystoke

join:2006-03-24
Stockton, CA

said by StarFish267:

does your caller id work?
Yes.

jagayman2

join:2009-05-07
Folsom, CA
reply to Graystoke

I posted about the exact same thing. When mine went dead, I was about to trace past the VRAD (got 6 or 7 hops) so it appeared to be a failure of the ATT system. So, I expect you and I are seeing the same problems given our regional proximity.

The last time it went out, it lasted about 10 minutes. It didn't reconnect until I was talking to the rep and I expect it was simply a coincidence that it came back at that time. The previous nights to that, it had been out for over an hour.

My wife is also frustrated and ready to switch.


MyDogHsFleas
Premium
join:2007-08-15
Austin, TX
kudos:5
reply to Graystoke

Your numbers look fine.


Graystoke

join:2006-03-24
Stockton, CA
Reviews:
·Comcast
·AT&T U-Verse
reply to jagayman2

said by jagayman2:

I posted about the exact same thing. When mine went dead, I was about to trace past the VRAD (got 6 or 7 hops) so it appeared to be a failure of the ATT system. So, I expect you and I are seeing the same problems given our regional proximity.

The last time it went out, it lasted about 10 minutes. It didn't reconnect until I was talking to the rep and I expect it was simply a coincidence that it came back at that time. The previous nights to that, it had been out for over an hour.

My wife is also frustrated and ready to switch.
Being that I'm not very savvy when it comes to a lot of technical jargon concerning U-verse, how were you going to run a trace? What is a "hop"? I don't see why I should have to do that anyway. I just expect things to work properly when I'm paying for the service.


mmay149q
Premium
join:2009-03-05
Dallas, TX
kudos:48
reply to Graystoke

Hello, my name is Matt, and my ID is mm149q, I work at AT&T for U-Verse Tier 2 Technical Support, if you would like to private message me your billing account number, and a good contact number, I would be more than happy to assist you with this issue. Thanks, Matt.


Mojito

join:2009-05-13
North Richland Hills, TX
reply to Graystoke

said by Graystoke:

Well it happened again last night. My U-verse phone went dead again.

I was sitting in front of the computer and glanced over at my cordless phone, and there was the "No Line" flashing on the screen. I picked up the phone, and sure enough, no dial tone. Shaking my head, I decided to continue to check something out on the web, and call ATT as soon as I was finished. But I couldn't do that, because I had no internet now. It was working a few minutes before. The TV was working ok.

Furious, because this was the third time this has happened with the phone line, first time for the phone line and the internet at the same time, I called ATT on my cell. After about fifteen minutes, and while the computer generated voice is telling me, "ok, let me check on that", I noticed the "No Line" message was gone. Sure enough, there's a dial tone, and the internet is working again. I hung up the cell.

I've had Comcast for seven years prior to U-verse, and had maybe three service calls in that time. I had Comcast's digital voice for four months prior to U-verse, and never had one service interruption. I'm about at the end of my rope. My wife wants me to go back to Comcast, but I've been holding off solely because of the HD content offered by U-verse, but I'm beginning to think that maybe she is right.
We have had uverse less than a week and we have already lost phone, internet, and tv. My wife is ready to switch back to charter. I am hoping that its just a minor glitch since I really enjoy the HD content too.


gdm
Premium,MVM
join:2001-06-15
Mchenry, IL
kudos:3

That shouldn't be happening. It could mean a internal or external issue.

I would contact Matt above or post in ATT Direct so they can look at your stats and issue a tech visit if needed.


Graystoke

join:2006-03-24
Stockton, CA
Reviews:
·Comcast
·AT&T U-Verse
reply to Graystoke

Well guess what? My U-verse phone service just went dead on me again about 30 minutes ago.

It was a business call. Right in the middle of our conversation, the phone went dead. I tried calling back, but had no dial tone. After several tries, I had a dial tone again. After calling the person back and having to apologize for my crappy phone service, and finishing up with business, I hung up the phone. I then noticed the voice mail light blinking. I attempted to retrieve the voice mail, but guess what, right, no damn dial again. After several more tries, I once again had a dial tone.

I called the att 2020 number, and told the tier 1 tech what just happened, and politely told her that I was very unhappy with U-verse service. She apologized, and put me through the usual "unplug the RG for 10 seconds" routine. She asked if I was having problems with the TV or internet service. I said I've had picture freezing problems with our HDTV yesterday. The only way to get the picture to unfreeze, was to turn off the TV and the STB. This happened twice yesterday. Again, she apologized. She said she was going to check my line for the next three days, and contact me every day for the next three days, to make sure everything is ok. I'll believe that if and when it happens.

I am not a very happy U-verse customer at this time. I used to chuckle a little when I saw the numerous "U-verse Sucks" threads at this and other forums, but now I'm becoming a "u-verse Sucks" believer.

Techs have come out to my house on several occasions. It's usually the same routine....They tell me they are going outside to check the wiring to make sure everything is ok. When they come back inside, I'm told the same thing always, "yep the wiring looks good". They check the RG, they make some phone calls to see if the phone is working. They flip through the channels to see if the picture is freezing. Of course, everything is working fine when they are here.

I have come close to switching back to Comcast. My wife wants to switch back. I keep hoping that things will clear up. I don't want to go through the hassle of switching providers again, but I don't know how much longer I can hold out.



gdm
Premium,MVM
join:2001-06-15
Mchenry, IL
kudos:3

Have you tried contacting Matt as he stated above he would help figure out what is going on?


Graystoke

join:2006-03-24
Stockton, CA
Reviews:
·Comcast
·AT&T U-Verse

said by gdm:

Have you tried contacting Matt as he stated above he would help figure out what is going on?
Yes I did. I sent him a PM. The problem at the time seemed to be cleared up so I told him there was no need at the time to contact me. I haven't contacted him on this.


gdm
Premium,MVM
join:2001-06-15
Mchenry, IL
kudos:3

You need to have this further investigated. Sounds like short some where possibly. If it's only affecting the phone it could be wiring to the RG (phone side), interference, etc


Graystoke

join:2006-03-24
Stockton, CA
Reviews:
·Comcast
·AT&T U-Verse

said by gdm:

You need to have this further investigated. Sounds like short some where possibly. If it's only affecting the phone it could be wiring to the RG (phone side), interference, etc
I talked with Matt today. He set up a tech to come out tomorrow morning. Hopefully we can get this thing resolved.

It's nice to have someone like Matt here at the forum. He's very helpful.


mmay149q
Premium
join:2009-03-05
Dallas, TX
kudos:48
reply to Graystoke

Thanks Graystoke! I'm always here to help ANY of you with any U-Verse problems. Matt.



OSUGoose

join:2007-12-27
Columbus, OH
reply to Graystoke

how about getting a vrad installed for me lol



mmay149q
Premium
join:2009-03-05
Dallas, TX
kudos:48
reply to Graystoke

Unfortunately I don't have THAT much pull, do you have U-Verse in your area or close by? Do you have AT&T DSL? PM me and we'll talk about it =)



OSUGoose

join:2007-12-27
Columbus, OH

i wont be seeing uverse for awile, i know where my rt is, and i qualify fdor 6meg dsl, so that should give u a good picture how far i am, and the gateway syncs at 8200-8800 range, so untill the run riber half way here, i wont be getting it as there isent any SAI near by, or between that lightspan rt and my home. Trust me i've spent THAT muxt time researching it, and talking with tech i know EXACTLY the path my DT takes.



DeGrey

join:2001-11-29
Wichita, KS

1 edit
reply to Graystoke

Same here. Phone has been out for almost 48 hours now. Tech support told me yesterday it was a known outage with no timeline on when it would be back. Glad I have a cell phone, if there were an emergency, would be awfully hard to get a hold of someone. I guess I could send an email as Internet still works. lol

I liked Uverse at first but lately it has been very flaky. Internet randomly drops out too. Seems like the only reliable part of the package so far is TV which is the least important to me.

Of course none of the problems crop up until day 31.

**UPDATE**
Contacted tech support again to see when the "known Uverse outage" would be resolved. Now they tell me it's a problem with the phone line IN my house even though it has been working fine for over a month and we haven't touched a thing. How does it turn from "known Uverse outage" to "oh, it's your fault. Your phone lines suck"???

Frustrated with Uverse... I had DSL for almost 9 years and never had an issue. I regret "upgrading" and now I'm stuck because it all worked fine for the trial period.



DeGrey

join:2001-11-29
Wichita, KS

argh, now I'm told "it's a known outage in your area. Just wait for it to come back."

Uverse is driving me insane! Which is it? Known outage or bad lines in the house??? 3 days now with no phone and getting the run around from support.


Graystoke

join:2006-03-24
Stockton, CA
Reviews:
·Comcast
·AT&T U-Verse

Have you tried contacting Matt? He's the AT&T tier 2 guy that monitors this forum. Give him a try. He's very helpful. His post is on the first page of this thread.

As you can see, since I'm the one who started this thread, I've had some problems with the phone line also. I'm hoping things will calm down now. Overall, I like U-verse, and I really don't want to go back to cable right now.



DeGrey

join:2001-11-29
Wichita, KS

What did they do to get your phone working? I have a tech showing up anywhere within the next 4 hours (maybe). If I can point him in the right direction, that would be great.



mmay149q
Premium
join:2009-03-05
Dallas, TX
kudos:48
reply to DeGrey

DeGrey my name is Matt, and I work for AT&T U-Verse Tier II Technical Support, if you would like to please private message me your billing account number, and a good call back number, I would be more than happy to look over everything with you, and see if we can find a root cause, and fix your issue. Thanks, Matt.


Graystoke

join:2006-03-24
Stockton, CA
Reviews:
·Comcast
·AT&T U-Verse

1 edit
reply to DeGrey

said by DeGrey:

What did they do to get your phone working? I have a tech showing up anywhere within the next 4 hours (maybe). If I can point him in the right direction, that would be great.
The tech changed some connectors outside and at the RG.

I recommend contacting Matt though. He can check things out with your specific problem, and help you better than I can.


DeGrey

join:2001-11-29
Wichita, KS
reply to Graystoke

The tech came. Saw the flashing "Phone 1" light (which I asked about several times with tech support initially) and said he had a theory. 3 minutes later he had it working.

Apparently there was an analog module in the box that had the RJ11 jumper connected up. We figured the AT&T tech who was here on Sunday to fix an animal chew in the phone line (which was never buried... a whole other story) saw that it was unplugged and decided that wasn't right and plugged it in. Apparently that causes issues with Uverse voice as it thinks the line is constantly in use thus no dial tone.

He took the analog module out and wired it up how it should have been done in the first place on initial install.

Frustrating 3 days without phone running all around in the attic and crawl space looking for a bad phone connection. Tech support was convinced it was something on my end. Why do I ever listen to tier 1 techs? Lesson learned.

Thanks to the technician who came out and knew what he was doing!



kadido2009

@ameritech.net
reply to Graystoke

if yout TVs works fine that mean VDSL signal coming to your RG is good.lost internet and phone in the same time due to systeme outage.not physical problem.because if it was physical you wont get the tvs working.
next time ask tier2 to escalate problem to cvoip team they can help you with that.



gdm
Premium,MVM
join:2001-06-15
Mchenry, IL
kudos:3
Reviews:
·AT&T U-Verse

That isn't necessarily true. VoIP is much more sensitive to wiring issues then TV or Internet imo. Especially with how it is setup.

Cvoip can only help when everything else checks out fine and is typically network related. In his case cvoip would have been able to do nothing since it was a physical issue.


jvogler

join:2009-07-09
San Diego, CA

1 edit
reply to Graystoke

Hello... I am having trouble with my phone line. I am getting no sound / no dial tone on my phone. I have Uverse and cannot call the tech support people so i am stuck with email communication. Can someone email me to help?

i checked my phone and it is not the phone.. so it is something wrong with the uverse. please help quick...