dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1299
share rss forum feed

john10882

join:2003-01-22
Ocala, FL

Ocala Florida bandwidth problem

Have a 3 Mb service and early today, during a storm, the bandwidth suddenly went to dial up speeds. Always get around 3 mb down and 644 kb up at the Speakeasy Atlanta server. Usually get the same with Embarq's test servers. One test, ran within the past hour, with Embarq's server shows it to be 315 Kb down and 650 Kb up. The problem has been intermittent for the past week, and have phoned this problem earlier.

Today Embarq kept me on the phone over two hours asking to remove one computer from one of the LANS and connect it to the Zytel EQ660R directly. After repeated FTP tests to several of the test servers, a second level phone person agreed to refer this to the next level. I explained that the router diagnostics, noise levels and router bandwidth were fine and relayed these figures but Embarq said they will not refer this to the next level unless the test results were less than 1.5 mb. I explained that I had 3 mb service, which they agreed, and further explained what had happened during a storm. I also explained that this service has been in place during the Sprint years and since it was changed to 3 mb it always delivers 3 mb.

This same problem has happened several times in the past and each time it has been found to be some equipment within the Embarq system between Ocala and Orlando. Why do I have to spend a valuable part of my weekend trying to convince someone at Embarq that there is an equipment failure? I still have no idea what is the nature of this latest problem is or when it will be fixed. Why do I have to accept a sudden change in service like this as normal and find it nearly impossible for an Embarq employee to act upon this and help with a fix?

This is poor and is not how Embarq should be treating its long time customers.



stanford162

@embarqhsd.net

I live just north of ocala around 326 and 441 and my service as slowed to a crawl, over the last 3 days, I am at 56k speed, so it is not just you.



Williston_Tech

@embarqhsd.net
reply to john10882

It has been happening since Tuesday blieve it or not. In some areas it hasnt really been noticed. But Im in Williston about 18 miles away from 75 in Ocala and I am having speeds as a 28.8k modem, I have called Embarq they are unwilling to release what exactly happen. Problem a issue with bandwidth/fiber cut/hardware failure imo. I have done countless tests I have not been able to run my company since Tuesday's since in today societies we all need the internet to even do the simple stuff. Im not even routed through Ocala which is kinda weird my business is from my office but my home system is routed to Winter Garden.



Williston_Tech

@embarqhsd.net



stanford1621

@embarqhsd.net
reply to john10882

[URL=http://www.speedtest.net][IMG]»www.speedtest.net/result/490255459.png



Williston_Tech

@embarqhsd.net
reply to john10882


Yea I got about double what you got you probaly have a 5meg connection Im running a 10meg right now. I should install a 56k modem and see if I get a better result. lol. Let Embarq sit on that for a bit. Im trying to get through on the phones right now 20 min wait time atm.



MackAttack

@embarqhsd.net
reply to john10882

I am in Williston and I have the same issues. My upload has not been affected but my down speed is crawling. At least I know it is not just me anymore...



Williston_Tech

@embarqhsd.net

Yea from what I understand the problem probably wont be fixed until Monday or Tuesday or next week. Needless to say alot of work won't get completed until then . Good Job Embarq yet again for messing up a perfectly good weekend to get something done.



bctrainers

join:2004-08-03
Olathe, KS
reply to john10882

If i am not mistaken, this is what I see on network issues:

quote:
Unplanned Event Report
Update Notification
Date/Time of Event: 06/06/09 7:21 AM EDT
Services Impacted: ATM
Locations Impacted: Tallahassee, FL
Devices Impacted: jrmssfltlhs1c1, jrmssfltctr1c1
Number of Customers Impacted By Service: ATM: Currently Unknown
Estimated Restoral: ATM: 06/06/09 10:00 PM EDT

Updates:
06/06/09 7:22 PM EDT
EMBARQ technicians continue to investigate this event.

06/06/09 12:15 PM EDT
EMBARQ technicians continue to investigate this event and are working to restore service.

Description of Event:
06/06/09 7:26 AM EDT
Customers in the listed market may currently be experiencing an interruption of service..Embarq technicians are investigating the cause of this issue

That might be what's related to it all?
--
--bc


stanford1621

@embarqhsd.net
reply to john10882

it seems to be fixed now.



tencz51
Kats The Man
Premium
join:2000-07-06
Ocala, FL
reply to john10882

kind of half way fixed . i'm now @ 2.5/2.7 of my 5mg . but it is better than the 120k i was pulling , but sure ain't what i pay for
--
Where is America and Freedom ?Where is Love of people and country by elected officials ?



mackattack

@embarqhsd.net
reply to john10882

yeah I am on a 10meg circuit recording only 1.6 down.


harry121

join:2008-11-23
Ocala, FL
reply to john10882

.
Have been having slowdowns here (SW Ocala) for the past ten days. I'm too old to be so aggravated! Seriously looking at other providers (sigh).
.



Elementz

join:2008-05-11
Orlando, FL
reply to john10882

There is currently a network issue in the Ocala/Leesburg area. It is being worked.



CTL_Joey

join:2008-09-22
kudos:22

To the OP and others affected. I definitely apologize for the trouble you've experienced. The issue was looking fixed, but now it's lingering. Can those affected send me their phone numbers via IM so I can send them back to my network team? Thanks in advance.


john10882

join:2003-01-22
Ocala, FL

Hi,

The service had been great since Sunday morning but today it is back to being barely usable. Various bandwidth tests, including Embarq's are varying greatly. Down bndwidth is varying from around 3 mb to 800kb and lower. Up appears to be normal around 645 kbs. Tried the Embarq DSL help phone service, but was transferred to another group. I gave up waiting after 45 minutes.

The service you are other techs are providing is appreciated as this is the only link which is providing help. Thanks again.

John