dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed


Hall
Premium,MVM
join:2000-04-28
Germantown, OH
kudos:2
reply to auggy

Re: Web/HTTP access doesn't work, PING does

said by auggy:

Can you restart the computer in "Safe Mode with Networking" and see if the same problem exists?
Interesting.... Browser access works in Safe Mode.


nwrickert
sand groper
Premium,MVM
join:2004-09-04
Geneva, IL
kudos:7
Is it possible that your software firewall is forcibly closing connections?


auggy
Premium,Mod
join:2001-12-24
Brockville, ON
kudos:18
reply to Hall
Can you try a "clean boot" of XP:

»support.microsoft.com/kb/331796

Clean booting may not stop all third party software that loads at startup.

Frohike
Premium
join:2000-07-23
Waxahachie, TX
kudos:4
reply to Hall
said by Hall:

said by auggy:

Can you restart the computer in "Safe Mode with Networking" and see if the same problem exists?
Interesting.... Browser access works in Safe Mode.
You have either security software or spyware blocking the connection.


Hall
Premium,MVM
join:2000-04-28
Germantown, OH
kudos:2
reply to auggy
said by auggy:

Can you try a "clean boot" of XP:

»support.microsoft.com/kb/331796

Clean booting may not stop all third party software that loads at startup.
Tried that.... Disabled everything as instructed in the KB article, rebooted and walked away. When I returned, the yellow shield balloon was telling me there were updates available .... Windows Update had internet access. Tried IE, FF, and Chrome, no access. Ping still works and DNS is working. Hmmm...

Still trying


Hall
Premium,MVM
join:2000-04-28
Germantown, OH
kudos:2
reply to Frohike
said by Frohike:

You have either security software or spyware blocking the connection.
Still running like just posted above.....

AVG is uninstalled. Windows Defender is uninstalled. Windows Firewall is turned OFF.

Still no web browser access.