dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3488
share rss forum feed


Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24
reply to jimboe

Re: Port Forwarding Stopped Working.

UPnP tends to have a tendency to override or otherwise delete port forwards all together. Generally when port forwarding it's a good idea to switch it off or to deny changes using it.
--
"All your base are belong to me!"


khalid123

@verizon.net
reply to danybp
I'm in the same boat as the OP port forwarding does not work.

I tried:

-resetting the router (small red button)
-putting the LAN host in the DMZ
-disabling UPnP

I'm scanning from the internet and cannot see any open ports on my public IP.

please help.


birdfeedr
Premium,MVM
join:2001-08-11
Warwick, RI
kudos:9
said by khalid123 :

please help.
Basic info needed:
quote:
Ok, getting ready to dig into this.

Describe your network, what's connected to LAN, what is in the DMZ, and what application needs the port forward.

Finally, please post a screenshot of your portforward status page.
Hmm. There seems to be an echo.


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:31
reply to khalid123
said by khalid123 :

please help.
And what router?


khalid123

@verizon.net
router: MI424-WR

firmware: 4.0.16.1.56.0.10.11.6

internet---router---PC (wired)

I'm trying to forward ports 80, and 22000, I have tried the built-in port config (from the drop down list), but also added custom ones.

I disabled forwarding and put the host in the DMZ, still nothing.

ps: I'm a sys admin, feel free to be as technical as you needed.

TIA


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:31
said by khalid123 :

I'm trying to forward ports 80, and 22000, I have tried the built-in port config (from the drop down list), but also added custom ones.
Keep in mind there are three pairs of IP address / port numbers involved with port forwarding:
  • The source IP address / port of the originating machine. You should always set this to ANY/ANY.
  • The external IP address / port on your router. The external IP address is determined by your WAN DHCP address. For external port, you can pick any port number you want.
  • The destination IP address / port on your LAN where your want to forward the traffic.

Very often when port forwarding is not working, it is because the source IP address / port has been specified as the external IP address / port.

Also, what's the status of UPnP in the router? If it is enabled, then disable it.
Go to Advanced / Universal Plug and Play, then uncheck "Allow Other Network Users to Control Wireless Broadband Router's Network Features".


birdfeedr
Premium,MVM
join:2001-08-11
Warwick, RI
kudos:9
reply to khalid123
With "also added custom ones", I think it would be useful to see a screenshot of your portforward page. Should be similar to PF 7 screenshot above.


khalid123

@verizon.net
reply to danybp
Click for full size


UPnP is disabled.


birdfeedr
Premium,MVM
join:2001-08-11
Warwick, RI
kudos:9

1 edit
Port 80 looks ok if you have a listening server. Change the ssh to All Broadband Devices, since there can only be one active, there should be no security risk.

Make sure you Apply until you get to the nag screen to take you back in to Firewall Settings.

[edit to add]Your ssh rule says your internal server is listening in on port 22 to whatever comes in on outside port 22000. If I'm reading it right.
Also, you've cropped your screenshot right down. Make sure you don't have any conflicts that would interfere with what's visible to me.


khalid123

@verizon.net
reply to danybp
I came across people with similar issues on the office Verizon FiOS forums, and got my solution from there: resetting the router twice in a row fixes the issue, weird but it worked.

thank you everyone for your help.


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:31
Like you said, that's weird. Glad it worked.
First time I've heard of that particular "fix".