dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13666
share rss forum feed

f117b2

join:2007-08-24

How to access to Linksys PAP2 admin page?

Hi guys,

I bought a unlocked Linksys PAP2 from ebay.

I have no problem to assign static IP address 192.168.1.112 to the adapter. My problem is that I can not access to the admin page.

First I assigned a static ip to the adapter and then tried to access to it: »192.168.1.112/admin/advanced. It doesn't bring up anything. It is a blank page, no error, nothing at all. BTW, I am using FireFox. IE shows "Internet Explorer cannot display the webpage"

I have a Linksys WRT54GS v7.50.2 wireless router. Access to the router using »192.168.1.1.

Note: it is https, Not http. Does it make any differences?

Another thing is, both the power and the Ethernet lights are solid blue. But the phone 1 light is not light up. Does it matter?

What do I miss here?

Thank you for helps.


Trev
IP Telephony Addict
Premium
join:2009-06-29
Victoria, BC
kudos:6
Can you access »192.168.1.112/admin/ or »192.168.1.112/ ?
--
Wondering what I do? Find out at »www.digitalcon.ca

Fisamo
Premium
join:2004-02-20
Apex, NC
Reviews:
·Earthlink Cable ..
·VOIPO
reply to f117b2
Your problem could be that you bought an 'unlocked PAP2' from eBay. I do not intend to accuse your seller of anything, but when dealing with second-hand stuff from ebay, YMMV. Your best bet is to confirm that the device actually obtains an IP address. Take the 'static IP' assignment out of the router, reboot both the router and the PAP, and check the LAN status page on your router. Confirm that there is a device with the PAP2's MAC on your LAN. Then, connect to the PAP2 with the assigned IP address (no /admin/advanced) and see what it says. The important fields to check out (and post here, please!) are Product Name, Software Version, and Customization. These fields should all show up in the "user basic" (default) view.

As for the Line 1 light being off, that's just because your line isn't registered with a VoIP provider. That's not surprising if you can't access your admin pages.

Normally, if the device is an -NA device that just has a password assigned to it (that you don't know), the address you typed above would bring up a password dialog box.

PX Eliezer70
Premium
join:2008-08-09
Hutt River
kudos:13
reply to f117b2
When you say:

"phone 1 light is not light up"

I assume that you mean that phone 2 light DOES light up?

--------------------------------------------

If so, that would mean that Line 1 is not currently registered to a VoIP server, but Line 2 is registered!!

That tells us this unit is not a virgin, but rather has had lots of connections.

Perhaps the ADMIN page is controlled by a password, in fact??

Nothing against you, my friend, but buying this stuff on ebay is taking a risk.

f117b2

join:2007-08-24

2 edits
reply to Trev
Hi trev,

Yep. Now I can access to »192.168.1.112/

I plugged the phone into phone 1. But the phone 1 light is still off. Phone 2 light is out as well.

What is next please?

Thank you.

Fisamo
Premium
join:2004-02-20
Apex, NC
What do you see when you go to 192.168.1.112? Can you post what it says in the fields I mentioned above? What does it say about Line 1 and Line 2? (It shouldn't say 'registered' since the lights are off...)

Stewart

join:2005-07-13
kudos:30
reply to f117b2
It is normal for the phone 1 and phone 2 lights to be off at this point (you haven't configured the unit for a provider yet).

When you browse to 192.168.1.112, do you see an "Admin Login" link near the upper right hand corner of the page? If so, what happens if you click it? If not, pick up phone, dial ****, hear IVR prompt, dial 723646#, hear enter value prompt, dial 1#, hear save prompt, dial 1, hear "value saved", refresh page, see if Admin Login appears.

f117b2

join:2007-08-24
reply to f117b2
Click for full size
Linksys PAP2 Configuration

Sipgate port forwarding
I tried to setup the adapter to work with sipgate voip. Sipgate sends me some settings.

Sipgate sent me below:
You will just have to go into your router settings under port forwarding and forward the following ports:

Standard:
Port: 5060 / UDP (SIP signaling)
Port: 5004 / UDP (RTP, language)
Port: 10000 UDP (STUN)

X-Lite:
Port 5060 / UDP
Port 8000 - 8019 / UDP
Port 10000 /UDP

I can access to the adapter. but there is no dial tone after configuration.

Normally the ports are in a range. I just did:

Start = 10000 End=10000 (It is a sample)

Am I right????

See the pictures

Thanks.

Stewart

join:2005-07-13
kudos:30
reply to f117b2
Post screenshots of the SIP and Line 1 pages in advanced mode (mask personal information). On the Info page, what does it show for Registration State?

Fisamo
Premium
join:2004-02-20
Apex, NC
Reviews:
·Earthlink Cable ..
·VOIPO
reply to f117b2
Do you have a username and password for sipgate? the SIP proxy IP address (more likely domain name)?

As posted by Stewart See Profile, you need to click on the Admin login link in the upper right corner of your PAP2 screen. Then, between System and User1 (in the black bar at the top of the screen), you'll see a link for Line 1. Click on that link to enter your login information. Until you have a line connected, I'd recommend that you stick with the Basic View (and do not click the Advanced View link).

f117b2

join:2007-08-24
reply to f117b2
Click for full size
Linksys PAP2 SystemTab
Click for full size
Linksys PAP2 SIP Tab
Click for full size
Linksys PAP2 Line1 Tab
3 pictures for System tab, SIP tab and Line1 tab.


dcurrey
Premium
join:2004-06-29
Mason, OH

1 edit
reply to f117b2
Looks like you need some dns servers.

Opendns servers are 208.67.222.222 and 208.67.220.220
Level 3 are 4.2.2.1 and 4.2.2.2
or if you can find your isp dns servers. Router probably shows them in status page.

Dan_voip

join:2007-01-03
Saint-Hubert, QC
kudos:4
Under System tab change DHCP to yes and DNS Server Order to DHCP, Manual
Under SIP tab you have a STUN server, if you want to use it change STUN Enable to yes.
Under Line 1 tab I would change NAT Mapping Enable and NAT Keep Alive Enable to yes, Register Expires change it at 600.
User ID, Password and Auth ID should be in your sipgate account under SIP Credentials and with proper values should work.

For more information got to »www.sipgate.com/faq/article/397/ ··· P_device, select PAP2 under "Device configuration", login your account and you will have all you need.

f117b2

join:2007-08-24
reply to f117b2
Hi guys,

It is working now. I did the combination of dcurrey and Dan_voip suggested. But one thing I didn't do is that: I set DHCP to no since I assigned a static ip address.

Now I can only make outgoing call not incoming call. But that is the sipgate's problem, not the phone adapter.

Million thanks for everyone's helps.