dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7278
share rss forum feed


Willy
Premium
join:2000-09-24
USA
kudos:1

Server not found - FireFox

I prefer Firefox to IE but I'm getting a message "Sever Not Found" way to much.
Forget the address in the image, it's one of the many sites I was trying to open when I decided to do a screen capture.


I can click on "Try Again" and eventually the page loads.
I don't seem to have this problem with IE8

Any ideas out there to what the problem is and how I can fix it?


nwrickert
sand groper
Premium,MVM
join:2004-09-04
Geneva, IL
kudos:7
Reviews:
·AT&T U-Verse

1 recommendation

I'm pretty sure that's a DNS lookup problem. It should affect IE as much as it affects firefox.

If you try with firefox, then try with IE, it is possible that the DNS server was slow responding, but the answer is in cache by the time that you try it with IE. This makes it look like a firefox problem. But if you start first with IE, then try firefox after a failure, it might look like an IE problem instead.
--
AT&T Uverse; Zyxel NBG334W router (behind the 2wire gateway); openSuSE 11.0; firefox 3.0.15


Willy
Premium
join:2000-09-24
USA
kudos:1
I did a google search "Global warming facts"
Opened 2 pages, about 20 links, and 1 page gave me an eror.
Dis the same thing with Firefox and got three Server not found messages.


darcilicious
Cyber Librarian
Premium
join:2001-01-02
Forest Grove, OR
kudos:4

1 recommendation

reply to Willy
This is at least the third thread opened in the last couple of days mentioning surfing problems; and I wouldn't be at all surprised to find out that it's related DNS.

Try changing the DNS servers to the ones from »opendns.com/ You can do it for just your computer to see if it helps and if it does, then you can actually configure your router to use them instead as well.


Willy
Premium
join:2000-09-24
USA
kudos:1
I just changed my default FF to IE and give it a couple of days and see what happens.
It's almost impossible to have a FF session and not have at least one or two Server not found messages so any better results with IE should be easy to spot.


Raphion

join:2000-10-14
Samsara
Reviews:
·Verizon FiOS

1 edit

1 recommendation

reply to Willy
I had a problem recently with FF not loading pages completely or at all, and it turned out to be a conflict between NoScript and a FF update. I updated to newest NoScript and the problem vanished.

Check FF in it's safe mode (no extensions) to see if it's one of them. Then if it is, disable one at a time and narrow it down.


Willy
Premium
join:2000-09-24
USA
kudos:1
I'm not using NoScript.
I've been using IE yesterday and today with no problems

Tomorrow I'll go back to FF and see what happens.


darcilicious
Cyber Librarian
Premium
join:2001-01-02
Forest Grove, OR
kudos:4
said by Willy:

I'm not using NoScript.
I've been using IE yesterday and today with no problems

Tomorrow I'll go back to FF and see what happens.
If you have problems with Firefox and not with IE, then you can safely assume the problem is not with FiOS -- it couldn't care less which browser you're using.

Follow the rest of the advice and start up Firefox in safe mode.


Willy
Premium
join:2000-09-24
USA
kudos:1
said by darcilicious:

If you have problems with Firefox and not with IE, then you can safely assume the problem is not with FiOS -- it couldn't care less which browser you're using.

Follow the rest of the advice and start up Firefox in safe mode.
@$%&, I don't believe this.
I didn't realize until you mentioned FIOS I posted in the wrong Forum.

I meant to post this in the Software forum because I always thought it was a FF problem.
I am a FIOS subscriber but I'm on a Brighthouse network right now in Florida.

I'm really sorry for the confusion and I plan start using FF tomorrow and run it in safe mode.
In spite of my screw up the info here is really addressing directly the problem I'm having.
Thanks


darcilicious
Cyber Librarian
Premium
join:2001-01-02
Forest Grove, OR
kudos:4


Willy
Premium
join:2000-09-24
USA
kudos:1
said by darcilicious:

:D
Yeah,

JohnA
Premium
join:2003-09-16
Pittsburgh, PA
reply to Willy

You did post it there, Willy. Someone had it moved here.


Willy
Premium
join:2000-09-24
USA
kudos:1

1 edit
said by JohnA:

You did post it there, Willy. Someone had it moved here.
So I was told.
Now it's in the Mozilla Forum.
I didn't know this was here.

Anyway, I disabled "Add-Ons" and reset "Tool Bars and Controls"

I did these one at a time and it didn't help.

Edit:
I've gone and disabled all each item in safe mode one at a time.
FF is better but not 100%

FYI, I deleted the cache each time I opened IE or FF

Most noticeable is how much slower FF is than IE8.


ironwalker
World Renowned
Premium,MVM
join:2001-08-31
Keansburg, NJ

1 recommendation

reply to Willy
What version of firefox are you useing, seems to be a problem dns wise with firefox 3.5 and above.


Willy
Premium
join:2000-09-24
USA
kudos:1
Version 3.5.5


90115534
Someone is sabotaging me.Finding out who
Premium
join:2001-06-03
Kenner, LA
reply to ironwalker
said by ironwalker:

What version of firefox are you useing, seems to be a problem dns wise with firefox 3.5 and above.
Bingo


JTM1051
Premium,MVM
join:2000-07-08
Moorpark, CA
kudos:1
reply to Willy
said by Willy:

I prefer Firefox to IE but I'm getting a message "Sever Not Found" way to much. ...
I've also been getting quite a few of the same server not found messages since updating from 3.0.15 to the 3.5.x versions (currently using 3.5.5)

Generally I always do a clean/fresh install when doing updates other than minor version/patch updates. Due to the new project I'm working at in downtown LA (leave the house at 4:45AM and get home around 6:00PM), have not been on the home PC much, and I just downloaded and installed Fx 3.5.1 over 3.0.15. One of the weekends when I have the time/energy I'll do a fresh/clean install and hope it helps solve or at lest lessen the problem.

For me generally happens more frequently after browsing different sites, and appears more often when I do a middle(wheel)-click on a link in a page to open in a new tab. The temp workaround I've been using is to use the MR TECH Clear Memory/Disk Cache toolbar button prior to clicking on page links.

BTW one evening after browsing with Fx, I did try browsing for awhile with IE 8 and Opera 10 and did not experience any DNS server not found problems.


Willy
Premium
join:2000-09-24
USA
kudos:1
If you find a solution let me know.
I'm probably just going to use IE for a while.


bombadill
Honest it just fell apart in my hands
Premium
join:2008-11-10
australia
From way down in Aus. me too.

FF is really starting to make any venture into the net a real pain.

I'll go back to IE8 and wait for a fix to both FF AND Thunderbird which is giving the same unable to connect message as FF.

I'll stick with Thunderbird because of my large address lists and archived emails. Too much hassle (yet) to move back to MS. But if it doesn't get better I'll have to go backwards.


47717768
Premium
join:2003-12-08
Birmingham, AL
kudos:2

1 edit
reply to Willy
Works for me in both Firefox and IE.


Willy
Premium
join:2000-09-24
USA
kudos:1
reply to bombadill
I found this to address this problem:

Where you would type in a url, type about:config, then ENTER"
Set network.dns.disablePrefetch to True
- right click in your about:config
- choose New-> Boolean
- type network.dns.disablePrefetch , click Ok
- choose true, click Ok


I just changed the setting and will see what happens.


Ronnie_USA
Premium
join:2003-10-09
Morehead, KY
kudos:5
I have also been having the very same problem.


ironwalker
World Renowned
Premium,MVM
join:2001-08-31
Keansburg, NJ
reply to Willy
said by Willy:

I found this to address this problem:

Where you would type in a url, type about:config, then ENTER"
Set network.dns.disablePrefetch to True
- right click in your about:config
- choose New-> Boolean
- type network.dns.disablePrefetch , click Ok
- choose true, click Ok


I just changed the setting and will see what happens.
I saw that the day I installed 3.5 and had the issue....doesn't help.
Its a codeing problem somehow.
--
Live Free or Die!
www.sidux.com
www.chronixradio.com



Willy
Premium
join:2000-09-24
USA
kudos:1
Yep I tried it, didn't help.

mens rea
Premium
join:2002-01-31
Canada
reply to Willy
I had the same "Server not Found" error. I ran CC to clean cache cookies etc in FF. I then backed up my bookmarks and completely uninstalled FF 3.5 including the profile folder. I then did a clean install, including any extensions, imported my bookmarks and the problem seems to have resolved itself. If anyone chooses to try this remember browsing history, stored passwords and cookies will all be removed.


bombadill
Honest it just fell apart in my hands
Premium
join:2008-11-10
australia

1 recommendation

Doesn't work. Did that still getting total crap from FF latest version.

For what it's worth let the GURUS ponder this one

As far as I know I don't have ANY Google crappy tools anywhere.

BUT as FF runs back up again after a complete clean reload, as I use it more and more, in the far LH top tab I get long Google search string rubbish as it tries to load the address. THEN I get the "Server Not Found" message.

FF has fallen into the crap pit. I'm going back to MS. When I call up an address with MS there's NO Google search strings, just an instant lock on the address.

YOU GO FIGURE.

Goodbye FF.


90115534
Someone is sabotaging me.Finding out who
Premium
join:2001-06-03
Kenner, LA
said by bombadill:

Doesn't work. Did that still getting total crap from FF latest version.

For what it's worth let the GURUS ponder this one

As far as I know I don't have ANY Google crappy tools anywhere.

BUT as FF runs back up again after a complete clean reload, as I use it more and more, in the far LH top tab I get long Google search string rubbish as it tries to load the address. THEN I get the "Server Not Found" message.

FF has fallen into the crap pit. I'm going back to MS. When I call up an address with MS there's NO Google search strings, just an instant lock on the address.

YOU GO FIGURE.

Goodbye FF.
Yep
Expand your moderator at work


Joewashere

@comcast.net

1 recommendation

reply to Willy

Re: Server not found - FireFox

Ya same problem. 3.5.3 was doing it very often. Upgraded to 3.5.5 and problems is less frequent than 3.5.3, however it is very annoying.

Always happens when you use a combination of open in new windows and new tabs. By the 20th time, causes server not found across all the windows and all the tabs.

Only restarting windows clears it up. Reset of modem and router does nothing.

I have a clean install of XP, Office 2007, and the latest McAfee firewall/virus scanner.

Mozilla team please FIX asap.


90115534
Someone is sabotaging me.Finding out who
Premium
join:2001-06-03
Kenner, LA
said by Joewashere :

Ya same problem. 3.5.3 was doing it very often. Upgraded to 3.5.5 and problems is less frequent than 3.5.3, however it is very annoying.

Always happens when you use a combination of open in new windows and new tabs. By the 20th time, causes server not found across all the windows and all the tabs.

Only restarting windows clears it up. Reset of modem and router does nothing.

I have a clean install of XP, Office 2007, and the latest McAfee firewall/virus scanner.

Mozilla team please FIX asap.
I wish it was that simple. Can't count on my fingers how many time I formatted and reinstalled Windows 7 64 bit trying to fix this problem. Well over 20. I know a little overboard but the problem was driving me crazy and I thought it was me. Glad it wasn't. Still it keeps me up at night wanting to fix it lol. I guess it is the inner computer geek in me.