dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4843
share rss forum feed


Ownage

@mc.videotron.ca

Videotron Router issues

Well since i have an internet service whit videtron i have a problem whit the router which is really awkward , the internet goes up and down every 5 or 10 min , i am freaking out , last week i called the technical support and they told me that maybe is a configuration problem , maybe the problem is the router , if you know how to get rid of this problem dont hesitate in reply , thank you.

P.S my router is D-link 802.11g Wireless Router.


Rookie_One

join:2009-10-11
Drummondville, QC
scrap that D-Link and get a Linksys

DanTou

join:2006-10-14
Quebec, QC
kudos:2
reply to Ownage
I've had exactly the same problem for a few weeks. Just didn't get around to getting a technician to come home. From my tests, the problem is not with the router.

Oh, and yes, I have a Linksys.

kovy7

join:2009-03-26
kudos:8
reply to Ownage
I have a D-Link, no probleme here... maybe do an update on your router firmware.


modo

@mc.videotron.ca
reply to Ownage
Not sure if this is a router or modem issue or related to this issue at all (I have a linksys router and webstar modem, 10Mbps service in Gatineau, all wired ethernet), but I have been experiencing strange and unusually intermittent internet access lately (for the last 3-4 weeks). I am also looking to find the source of the issue, whether its my setup? videotron? or the internet in general?


jv

@mc.videotron.ca
Yes, I have exactly the same problem. I have to reset my router every hour to get it working, the after a few minutes it starts intermitent again. Videotron told me to try with a different router. Have you solved your problem ? How ?

dslnutter2

join:2004-06-16
CA
reply to Ownage
This unkown issue with videotron and some linksys routers.
Rumor was dns or network change few month's back caused the issue

mtl_cbl_guy

join:2009-11-27
reply to Ownage
What modem model do you have?

There is a known issue with braodband modems resetting following a congestion in the router because the router speed is lower than the modem's.

D-Link wdr2310 or 1310


pancho

@ultramar.ca
I have the same issue with a 1310, starts to download and 10 secs later all is stopped.

Einherjer

join:2009-12-11
Quebec, QC
If your phone line is working fine( providing you have a line with Videotron as well ) then so is your internet. 99% of internet problems with a router present, it is the router that is defective.

DanTou

join:2006-10-14
Quebec, QC
kudos:2
reply to Ownage
I changed my DNS address to the new Google address (8.8.8.8).

I have no clue if this should have helped or if it is a coincidence, but all my problems are gone.

Jobine

join:2005-10-04
Montreal, QC
reply to Ownage
Try to change your MTU to 1492, normally it's set at 1500


sibisties8

join:2002-10-19
Montreal, QC
said by Jobine:

Try to change your MTU to 1492, normally it's set at 1500
Ne changez jamais ce paramètre sans raison valable !!! Sur une connexion DSL en PPPoE, oui il faut le mettre à 1492, mais pas sur le câble !

"If it ain't broke, don't fix it."

DanTou

join:2006-10-14
Quebec, QC
kudos:2
reply to Ownage
"It IS broke!!!"


sibisties8

join:2002-10-19
Montreal, QC
No it's not. It would definitively cause him more troubles than it would solve. Don't try to fix something that's already working, especially when you don't know what you're talking about...


BigBlarg

join:2008-02-10
Longueuil, QC
kudos:1
reply to Ownage
Je ne m'y connais pas vraiment en réseautique, mais le MTU semble être la même chose que l'ADPU dans le protocole de communication BACnet, soit la taille maximale en octet d'un message.

Donc, en THÉORIE, je ne vois pas où serait le problème de baisser le MTU de 1500 à 1492 octets...(les appareils de communication BACnet sont capable, en général, de détecter le ADPU des autres appareils sur le réseau et de s'ajuster en fonction du plus petit.) L'augmenter pourrait causer des problème, mais le diminuer, si les deux appareils sont configurés pour le même MTU, ça ne devrait pas causer de problèmes. Reste à savoir si le modem de Vidéotron est capable de détecter que le routeur à un MTU de 1500 au lieu de 1492.

Sinon, concernant le problème, j'ai eu ça récemment aussi. J'avais un routeur Netgear. Cependant, comme j'avais eu des problèmes de wireless avec le routeur depuis quelques temps, je me suis pas poser la question à savoir si c'était Vidéotron. En gros, j'ai fini par échanger mon routeur au magasin (WRT54G2v1 contre un WRT54G2v1.5) et depuis, pas de problèmes de WiFi, ni d'Internet.


sibisties8

join:2002-10-19
Montreal, QC
Le problème c'est que ton PC va continuer d'envoyer des packets de 1500 bytes au routeur ! Alors le routeur va être obligé de le fragmenter en deux pour l'envoyer sur le WAN, donc tu te retrouves avec une en-tête de plus pour transmettre les 8 bytes restant... Pas très efficace !

Jobine

join:2005-10-04
Montreal, QC
reply to Ownage
Essayez ça ...

»www.howtonetworking.com/VPN/mtu4.htm

ping videotron.ca -f -l 1472

ping videotron.ca -f -l 1500

If the result indicates that the packet needs to be fragmented. Lower the size the packet in increments of -10 (e.g. 1462, 1452, 1442) until you have a packet size that does not fragment. Then, start increasing the packet size from this number in small increments until you find the largest size that does not fragment.