dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2865
share rss forum feed

xyang

join:2009-11-14

[IA] Mediacom Internet: High Ping, Low speeds?

Recently, Mediacom internet is been really buggy for me. In gaming, I get extremely high pings, and in regular web surfing, I get terrible speeds. This really hasn't ever happened before, and I was wondering if anyone knew what was going on.

Ping:


Internet Speeds:



I'm using Ames, Iowa's Mediacom service right now.

macdude22

join:2005-09-08
Grinnell, IA
There seems to be some widespread issues on Mediacom's network today. Hopefully they'll clear it up soon enough.


danawhitaker
Space...The Final Frontier
Premium
join:2002-03-02
Urbandale, IA
reply to xyang
It's not just me then. I was having horrible ping times in World of Warcraft, to the point I almost couldn't do one of my dailies because it's latency sensitive. I assumed it was something wonky on Blizzard's end, but I'm starting to think it's on my end now.
--
You're watching Sports Night on CSC so stick around...

xyang

join:2009-11-14
Yeah, I was pinging 40ish this morning in Battlefield 2, but now I'm pinging around 190 to 300. It's nearly impossible to play. Streaming online videos is nearly impossible now too.

macdude22

join:2005-09-08
Grinnell, IA
reply to xyang
Traceroutes to various sites seem to indicate the issue is right before dropping onto ATT's network so that's probably why the problem is so widespread. Tech Support doesn't have an ETA for a fix right now (least when given a quick call at this point).

wardfan

join:2007-08-14
Moline, IL

1 edit
reply to xyang
said by xyang:

Recently, Mediacom internet is been really buggy for me. In gaming, I get extremely high pings, and in regular web surfing, I get terrible speeds. This really hasn't ever happened before, and I was wondering if anyone knew what was going on.

I'm using Ames, Iowa's Mediacom service right now.
Having the same issues in Moline area also, been going on since about 3pm yesterday(11/13).



Anonymous
Premium
join:2004-06-01
IA
kudos:2
reply to xyang
 
 
No problems here...

ralcat2000

join:2004-04-28
Bettendorf, IA
reply to xyang
I'm a Max customer and my speeds have been spotty to bad since Mediacom increased speeds for the lower tier packages. This is now typical as I previously would be close to exceeding the 20mbs download speeds consistently (upload has always been bad 1.4Mbs range is all I can get even after repeated visits by techs). I don't know why I pay for max if all I can get is 10 down (though what I really care about (or wish for) is the upload speed to be better and 1.4Mbs just doesn't meet my needs especially when I'm paying for 2Mbs)


wardfan

join:2007-08-14
Moline, IL
reply to xyang
Definitely still an issue at 4am sunday morning:



elios

join:2005-11-15
Springfield, MO

1 edit
reply to xyang

xyang

join:2009-11-14
A bit better this morning, but still pretty bad.


This is better though.

wardfan

join:2007-08-14
Moline, IL
reply to xyang
Well, hopefully this sticks!!! :P


wth
Premium
join:2002-02-20
Iowa City,IA
Reviews:
·Mediacom
reply to xyang
Download speed is better now than it was around 3-4 pm this afternoon.





burner50
Proud Union THUG
Premium
join:2002-06-05
Fort Worth, TX
kudos:1
reply to xyang
Horrible speeds, but decent latency in Fort Dodge...

Hulu usually takes off in Hight Quality, tonight I was on Low quality and had to let it buffer for 5 minutes, and all I got was 5 minutes of solid video, then choppy...

Hope they get whatever it is figured out soon.
--
I'm tired of killing stupid people just trying to do my job and go home!

iowaboy
Premium
join:2004-02-28
Fairfield, IA
Reviews:
·Mediacom
·Windstream
·WildBlue
Mine has been bad for about the last week. Haven't call in yet hoping it was something at the headend that was being worked on. Ping and jitter is good but download has gone fron 11.4 GB to 6.95GB down. Upload is great around 0.92GB. At least I know now it is not just me. LOL


burner50
Proud Union THUG
Premium
join:2002-06-05
Fort Worth, TX
kudos:1
reply to xyang




When I was on the Basic it worked better than this does.
--
I'm tired of killing stupid people just trying to do my job and go home!


sedi

@mchsi.com
reply to xyang
just went online and realised that it was extremelly slow. so i decided to do a speed test and this is what i got!! this is just crazy how am i suppose to do anything with crap connection like this.



IowaMan
Premium
join:2008-08-21
Grinnell, IA
post your signal levels »192.168.100.1
Do you have a router?
What level of service do you have?
Describe your wiring setup

xyang

join:2009-11-14
Forward Path: | Return Path:
Signal Acquired at 111.000 MHz | Connection: Acquired
SNR: 39.1 dB | Frequency: 25.0 MHz
Received Signal Strength: 6.1 dBmV| Power Level: 40.0 dBmV
Bit Error Rate: 0.060 % | Channel ID: 2
Modulation: 256 QAM | Modulation: 16 QAM

And yes, I have a router. I'm not sure what level of service I have, but I usually get somewhere around 10~20 mb/s download speed (according to Speedtest.net when I used it a month back). I have a wireless linksys setup that I've been using for 2 years now.


IowaMan
Premium
join:2008-08-21
Grinnell, IA
Take the router out and directly connect it to the computer.
Your signals are fine
Your probably on an overloaded card
MediacomJoel or BAINCH can help or if you can get a L1 supervisor they should help though sadly not always

wizard8917

join:2009-10-31
reply to xyang
I have the same problem with ping spikes but my ping never gets as low as yours, and it's also the hops to att.net that cause a big problem for me. Down in FL though.

xyang

join:2009-11-14
reply to IowaMan
I tried that the first day it went buggy, and it my internet speeds/ping didn't change. Working with Joel right now.