dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
31364
share rss forum feed


Max_N

@comcast.net

Belkin N+ Router: Modem + Internet Lights Flashing Orange

I recently bought a Belkin N+ router to connect to the Arris modem provided by Comcast. The modem itself is definitely connect to the internet; I have plugged the Ethernet cable directly into my computer and connected to the internet. And for a while, the connection was transferred to my router and wireless network. It worked for a few days, but then something happened and these two lights, the 'Modem' light and 'Internet' light, began to flash. Now I can no longer connect to the network, and, through the router, cannot access the internet. What gives?



zachofalltra

@charter.com

I'm having a similar problem. I have the F5D8235-4 v2000 (it's the N+ gigabit storage one). Seems like whenever I change something, settings, SSID name, try to update firmware, whatever, those two lights start flashing and it just dies.

I have found a workaround - if I reset the router to factory default settings and run through the setup thing on the CD, it'll connect again, so you may want to try that.

The problem persists though (I've had to do that reset manuever a good dozen or so times now) and I can't for the life of me figure out what the deal is... Any solutions would be greatly appreciated.



denverguy

@comcast.net
reply to Max_N

I had a similar problem and tried to reset, flash a few times and followed the order specified to no avail.

After going over the 2 wk return policy at office max, I got on the phone again with Belkin support and after overseas for 30 minutes, got tranferred to "level 2" back in the states.

They sent me a replacement that works just fine. It has multilingual instructions, so its a little different. Maybe made in a different factory or something.
The firmware on both is newer than on their website. Strange.

Anyway, this one works fine, with a Comcast Arris modem and it does not disconnect from the internet. If you cannot replace it, demand a new one.

The only reason I picked it was because of the usb drive ability. After seeing the reviews out there, I will shop more carefully next time.



vabunuc

@comcast.net
reply to Max_N

Just had the same problem. you have to push the reset button on your cable modem. took me 2 hours to figure it out.