dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3661
share rss forum feed

hacky0

join:2009-11-14
Baraboo, WI

[modem/router] Actiontec GT704WGB loses configuration settings o

Anyone else ever seen this on a GT704WGB? Apparently it's a fairly new product offering. I installed one yesterday that runs fine and stable, but it always boots up in a factory default configuration no matter what. Tried resetting, applying defaults via web interface / reset button, called Actiontec (good folks there) and got the firmware image (the one and only) to rewrite over the current firmware, nothing has fixed it. So for now I plug in the settings and just trust the power will never go out, or have the customer buy a UPS to keep the settings .... Place tape over the power rocker switch....... I suggested to the customer to get verizon to send out a new gateway. Any thoughts?



Jodokast96
Stupid people really piss me off.
Premium
join:2005-11-23
Erial, NJ
kudos:2

Re: [modem/router] Actiontec GT704WGB loses configuration settin

I think you've done the two best things you can. Contact Verizon to see if it's still under warranty and get them to replace it. If not, leave it on 24/7 since there's no real need to turn it off, or have them buy one of their own.


ramakowski

join:2007-02-17
reply to hacky0

I think I have one from three years ago, and theres one thing missing from your description of setup. " Save And Restart" must be selected after all setting changes of the Actiontec.


hacky0

join:2009-11-14
Baraboo, WI

1 edit
reply to hacky0

Thanks for the responses, I will poke around for a 'Save and Restart' link/button. I definitely have not run across it by accident yet.

Here's why you should always just call Actiontec and forgo the online form. This was their 'online' response to my issue:

"Doubtful a firmware upgrade would fix the issue. The unit memory has no battery backup and when you power it off for any length of time, the memory resets. Simply leave it on. The modem is designed with power saving chipsets and is supposed to be left on 24 hours a day."

-------------
I think they were confusing the word 'memory' with 'configurations settings'.

Of course the unit RAM has no battery backup...all RAM forgets everything when it loses power...that's why the configuration settings are stored in the NVRAM. Besides battery backups on-board with ic's are pretty much only used for CMOS chips, which are things you won't find in consumer grade routers. So anyway their answer misleads me into thinking that all actiontecs must be left on 24/7 to retain their settings . After having fun reading that I simply called and got a very knowledgeable person.


ramakowski

join:2007-02-17

1 edit
reply to hacky0

User manuals are available from the Actiontec support website, and this guide »74.125.47.132/search?q=cache:M3F···=clnk&gl has images that include the locations of the "SAVE" function. Good luck!


voyager621

join:2010-01-23
Temple, PA
reply to hacky0

Did you ever find out what was causing the loss of settings?

I had the same problem with the GT704WGB I received recently and tracked it to the wireless mode settings. If "802.11g only" is selected, the configuration settings will reset to default when the modem is rebooted.

Can I get a copy of the 30.17 firmware? I want to try some modifications, but need the file.